<!DOCTYPE html><html lang="en" i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><title>Effects of lockdown on bowlers may be playing part in spate of stress fractures | NewsChain</title><meta name="description" content="In the past week Jofra Archer, Saqib Mahmood and Matthew Fisher have all been ruled out for the season with lower back injuries."><link rel="canonical" href="https://www.newschainonline.com/sport/mens-sport/cricket/effects-of-lockdown-on-bowlers-may-be-playing-part-in-spate-of-stress-fractures-271562"><link href="/fonts/Rubik-Regular.woff2" rel="preload" as="font" crossorigin="true"><link href="/fonts/Rubik-Medium.woff2" rel="preload" as="font" crossorigin="true"><link href="/fonts/Rubik-Bold.woff2" rel="preload" as="font" crossorigin="true"><link href="/fonts/SourceSerifPro-Regular.woff2" rel="preload" as="font" crossorigin="true"><link href="/fonts/SourceSerifPro-Black.woff2" rel="preload" as="font" crossorigin="true"><meta name="amp-google-client-id-api" content="googleanalytics"><meta name="robots" content="max-image-preview:large"><meta property="fb:app_id" content="1655365144610507"><meta property="fb:pages" content="https://www.facebook.com/newschain"><meta name="category" content="Cricket"><meta name="sitename" content="NewsChain"><meta name="page path" content="/sport/mens-sport/cricket"><meta name="page type" content="Article"><meta name="adPageType" content="Article Page"><meta property="og:locale" content="en_GB"><meta property="article:published_time" content="2022-05-19T14:08:33.000Z"><meta property="article:modified_time" content="2022-05-19T14:08:33.000Z"><meta property="og:updated_time" content="2022-05-19T14:08:33.000Z"><meta property="date" content="2022-05-19T14:08:33.000Z"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@newschainuk"><meta property="og:title" content="Effects of lockdown on bowlers may be playing part in spate of stress fractures"><meta property="og:url" content="https://www.newschainonline.com/sport/mens-sport/cricket/effects-of-lockdown-on-bowlers-may-be-playing-part-in-spate-of-stress-fractures-271562"><meta property="og:type" content="article"><meta property="og:description" content="In the past week Jofra Archer, Saqib Mahmood and Matthew Fisher have all been ruled out for the season with lower back injuries."><meta property="og:image" content="https://www.newschainonline.com/bsp-static/image/2022/05/19/15/95acfedaafdcb1577b76702ae60ab997Y29udGVudHNlYXJjaGFwaSwxNjUzMDU1MzU2-2.54870063.jpg?crop=61:45,smart&amp;auto=webp"><meta property="og:image:secure_url" content="https://www.newschainonline.com/bsp-static/image/2022/05/19/15/95acfedaafdcb1577b76702ae60ab997Y29udGVudHNlYXJjaGFwaSwxNjUzMDU1MzU2-2.54870063.jpg?crop=61:45,smart&amp;auto=webp"><style amp-runtime i-amphtml-version="012204292129000">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</style><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script async src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-next-page-1.0.js" crossorigin="anonymous" custom-element="amp-next-page"></script><script async="async" custom-element="amp-next-page" src="https://cdn.ampproject.org/v0/amp-next-page-1.0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-timeago-0.1.js" crossorigin="anonymous" custom-element="amp-timeago"></script><script async custom-element="amp-timeago" src="https://cdn.ampproject.org/v0/amp-timeago-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js" crossorigin="anonymous" custom-element="amp-twitter"></script><script async custom-element="amp-twitter" src="https://cdn.ampproject.org/v0/amp-twitter-0.1.mjs" type="module" crossorigin="anonymous"></script><link rel="shortcut icon" type="image/ico" href="/img/shortcut-icons/favicon.ico"><link rel="icon" type="image/png" href="/img/shortcut-icons/icon-192x192.png" sizes="192x192"><link rel="icon" type="image/png" href="/img/shortcut-icons/icon-512x512.png" sizes="512x512"><link rel="manifest" href="/manifest.json" crossorigin="use-credentials"><link rel="apple-touch-icon" href="/img/shortcut-icons/icon-192x192.png"><link rel="amphtml" href="https://www.newschainonline.com/sport/mens-sport/cricket/effects-of-lockdown-on-bowlers-may-be-playing-part-in-spate-of-stress-fractures-271562?amp"><style amp-custom>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</style><script>var JSGlobals = {"title":"Newschain","mode":"production","adTargeting":true,"domain":"newschainonline.com","ga":"","evolok":"","hubspot":"","siteKey":"","searchId":"001514628816545722277:dejxylqjk3q","gptTag":{"tagName":"nc_display","account":"21846663315"},"pageType":"image","chartbeat":{"uid":"66271","domain":"newschainonline.com","sections":"mediatype_image,article-typenon-premium","authors":""},"addUnitId":"","pageId":"3f6bfc67-b9bc-49dd-821c-41c480b742bc","article":{"title":"Effects of lockdown on bowlers may be playing part in spate of stress fractures","premium":false,"sections":["Cricket"],"authors":[{"name":"NewsChain Sport","id":"4891","remoteId":null,"email":null,"firstName":"NewsChain","lastName":"Sport","jobTitle":null,"imageUrl":"https://www.newschainonline.com/bsp-static/image/2020/04/27/11/newschain-logo.png","twitter":null,"facebook":null,"location":null,"path":"/author/newschain-sport","description":null,"firstLetter":"n","p0":1,"p1":72052}],"hierarchy":[{"name":"Sport","path":"/sport","id":"5462","uuid":"d135443a-f006-46c8-be9a-d1d8160c5ae4","sourceId":null,"sourceName":null,"sourcePath":"/sport","changed":"1633970047","firstLetter":"s","hierarchy":[{"name":"NewsChain Root","id":"3646"}],"hierarchicalName":"Sport"},{"name":"Men's Sport","path":"/sport/mens-sport","id":"1202","uuid":"f59642a0-2036-4cef-9f9c-d35cc595bc86","sourceId":null,"sourceName":null,"sourcePath":"/mens-sport","changed":"1626703949","firstLetter":"m","hierarchy":[{"name":"NewsChain Root","id":"3646"},{"name":"Sport","id":"5462"}],"hierarchicalName":"Sport > Men's Sport"},{"name":"Cricket","path":"/sport/mens-sport/cricket","id":"5499","uuid":"6305d5e3-4ee6-4e32-991e-f2611fe14ca0","sourceId":null,"sourceName":null,"sourcePath":null,"changed":"1626703949","firstLetter":"c","hierarchy":[{"name":"NewsChain Root","id":"3646"},{"name":"Sport","id":"5462"},{"name":"Men's Sport","id":"1202"}],"hierarchicalName":"Sport > Men's Sport > Cricket"}],"publish":"2022-05-19T14:08:33Z","isArticlePreview":false,"sectionCategory":[{"name":"Cricket","path":"/sport/mens-sport/cricket","id":"5499","uuid":"6305d5e3-4ee6-4e32-991e-f2611fe14ca0","sourceId":null,"sourceName":null,"sourcePath":null,"changed":"1626703949","firstLetter":"c","hierarchy":[{"name":"NewsChain Root","id":"3646"},{"name":"Sport","id":"5462"},{"name":"Men's Sport","id":"1202"}],"hierarchicalName":"Sport > Men's Sport > Cricket","siteSection":"site home/sport/mens sport/cricket","deep":4}],"siteSections":[["site home"],["sport"],["mens sport"],["cricket"]]},"sections":[{"name":"Cricket","path":"/sport/mens-sport/cricket","id":"5499","uuid":"6305d5e3-4ee6-4e32-991e-f2611fe14ca0","sourceId":null,"sourceName":null,"sourcePath":null,"changed":"1626703949","firstLetter":"c","hierarchy":[{"name":"NewsChain Root","id":"3646"},{"name":"Sport","id":"5462"},{"name":"Men's Sport","id":"1202"}],"hierarchicalName":"Sport > Men's Sport > Cricket"}]}</script><script type="text/javascript">(function () {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = '66271';
        _sf_async_config.domain = 'newschainonline.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = 'mediatype_image,article-typenon-premium,sport,mens-sport,cricket,topic-england,topic-fractures,topic-pa';
        _sf_async_config.authors = 'NewsChain Sport';
        /** CONFIGURATION END **/
        function loadScript(src) {
          var e = document.createElement('script');
          var n = document.getElementsByTagName('script')[0];
          e.type = 'text/javascript';
          e.async = true;
          e.src = src;
          ;
          n.parentNode.insertBefore(e, n);
        }
        loadScript('//static.chartbeat.com/js/chartbeat_video.js');
        loadScript('//static.chartbeat.com/js/chartbeat_mab.js');
      })();</script><script type="application/ld+json">{"@type":"Organization","@context":"https://schema.org","name":"NewsChain","url":"https://www.newschainonline.com","logo":{"@type":"ImageObject","url":"https://www.newschainonline.com/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/newschainuk","https://www.facebook.com/newschain"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.newschainonline.com/sport/mens-sport/cricket/effects-of-lockdown-on-bowlers-may-be-playing-part-in-spate-of-stress-fractures-271562"},"headline":"Effects of lockdown on bowlers may be playing part in spate of stress fractures","datePublished":"2022-05-19T14:08:33.000Z","dateModified":"2022-05-19T14:08:33.000Z","description":"","thumbnailUrl":"https://www.newschainonline.com/bsp-static/image/2022/05/19/15/95acfedaafdcb1577b76702ae60ab997Y29udGVudHNlYXJjaGFwaSwxNjUzMDU1MzU2-2.54870063.jpg?width=1200","articleSection":"Cricket","url":"https://www.newschainonline.com/sport/mens-sport/cricket/effects-of-lockdown-on-bowlers-may-be-playing-part-in-spate-of-stress-fractures-271562","publisher":{"@type":"Organization","@context":"https://schema.org","name":"NewsChain","url":"https://www.newschainonline.com","logo":{"@type":"ImageObject","url":"https://www.newschainonline.com/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/newschainuk","https://www.facebook.com/newschain"]},"author":{"@type":"Person","name":"NewsChain Sport","url":"https://www.newschainonline.com/author/newschain-sport"},"image":"https://www.newschainonline.com/bsp-static/image/2022/05/19/15/95acfedaafdcb1577b76702ae60ab997Y29udGVudHNlYXJjaGFwaSwxNjUzMDU1MzU2-2.54870063.jpg?width=1200"}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Sport","item":"https://www.newschainonline.com/sport"},{"@type":"ListItem","position":2,"name":"Men's Sport","item":"https://www.newschainonline.com/sport/mens-sport"},{"@type":"ListItem","position":3,"name":"Cricket","item":"https://www.newschainonline.com/sport/mens-sport/cricket"}]}</script></head><body id="body"> <script async src="/_build/priority-main.e6e52d6c9cae4f626365.js"></script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async src="https://pub.pixels.ai/analytics-lib.js"></script> <amp-analytics data-block-on-consent type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"gtag_id":"UA-145003099-1","config":{"UA-145003099-1":{"groups":"default"}}}}</script></amp-analytics><div class="sc-cidDSM cznyrf sc-jcFjpl bAIIUm sc-fTxOGA dTRGDk articletype-news"><div next-page-hide="next-page-hide"><div id="header" class="sc-furwcr iwgNHA"><div class="sc-jrQzAO eygaXE"><div on="tap:body.toggleClass(class=&#x27;full-menu-visible&#x27;)" aria-label="Open full menu" role="button" tabindex="0" class="sc-kDTinF eGIHvR"><button aria-label="Open full menu" class="sc-iqseJM inTlSw">
<svg fill="none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 17"><path d="M.36.208v2.286h22.858V.208H.36Zm0 6.857v2.286h22.858V7.065H.36Zm0 6.857v2.286h22.858v-2.286H.36Z" fill="#fff" /></svg>
</button><button aria-label="Close full menu" class="sc-crHmcD ANkXy">
<svg fill="none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19 19"><path d="M.54 2.129 2.155.513l16.162 16.162-1.616 1.616L.539 2.13Z" fill="#fff" /><path d="M2.155 18.291.54 16.675 16.701.513l1.617 1.616L2.155 18.291Z" fill="#fff" /></svg>
</button></div><a href="/" aria-label="Back to homepage" class="sc-egiyK bGAOCm"><span id="roundel" class="sc-hBUSln IAMSl">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 384"><g fill="none" fill-rule="evenodd"><circle fill="#37E6B7" cx="191.569" cy="191.569" r="191.569" /><circle fill="#333954" cx="191.569" cy="191.569" r="173.111" /><path d="M187.115 131.422c-16.757.166-30.364 4.242-40.82 12.226-10.68 8.155-16.37 20.208-17.075 36.16-.117 3.334-.176 8.691-.176 16.072 0 7.262.059 12.5.176 15.714.704 16.429 6.278 28.601 16.723 36.518 5.9 4.472 12.961 7.681 21.184 9.627v30.906c0 2.193-.797 4.088-2.39 5.683-1.595 1.595-3.487 2.393-5.679 2.393H104.97c-2.192 0-4.084-.798-5.678-2.393-1.594-1.595-2.39-3.49-2.39-5.683V95.412c0-2.194.796-4.088 2.39-5.684 1.594-1.595 3.486-2.393 5.678-2.393h47.215c5.578 0 9.662 2.293 12.252 6.88l22.678 37.207Zm27.825 3.997V95.412c0-2.194.797-4.088 2.39-5.684 1.594-1.595 3.487-2.393 5.678-2.393h54.088c2.192 0 4.084.798 5.678 2.393 1.594 1.596 2.39 3.49 2.39 5.684v193.233c0 2.193-.796 4.088-2.39 5.683-1.594 1.595-3.486 2.393-5.678 2.393h-47.215c-3.387 0-5.976-.698-7.77-2.094-1.792-1.396-3.287-2.991-4.482-4.786l-20.06-30.298c6.997-.68 13.582-2.139 19.754-4.378 8.86-3.214 16.077-8.244 21.652-15.089 5.574-6.845 8.42-15.446 8.537-25.803 0-1.072-.381-1.994-1.144-2.768-.763-.774-1.672-1.16-2.728-1.16h-35.91c-1.996 0-3.433.356-4.313 1.07-.88.715-1.614 2.084-2.2 4.108-2.113 6.428-6.514 9.642-13.203 9.642-4.107 0-7.276-1.1-9.506-3.303-2.23-2.202-3.403-5.923-3.52-11.16-.118-3.453-.176-8.512-.176-15.18 0-6.666.058-11.606.176-14.82.117-5.238 1.29-8.959 3.52-11.161s5.399-3.303 9.506-3.303c3.286 0 5.985.714 8.097 2.142 2.113 1.429 3.814 3.929 5.105 7.5.704 2.024 1.497 3.393 2.377 4.107.88.715 2.259 1.072 4.136 1.072h35.91c1.057 0 1.966-.387 2.729-1.16.763-.775 1.144-1.697 1.144-2.769-.117-10.357-2.963-18.958-8.537-25.803-5.575-6.845-12.792-11.875-21.652-15.09a74.556 74.556 0 0 0-2.383-.818Z" fill="#FFF" fill-rule="nonzero" /></g></svg>
</span><div id="logo" class="sc-bqiRlB IJpfE"><span class="sc-ksdxgE cwMvlA">
<svg fill="none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 140 20"><path d="M.925 19.27a.64.64 0 0 1-.475-.205.674.674 0 0 1-.2-.487V2.016c0-.188.067-.35.2-.487a.64.64 0 0 1 .475-.205h3.947c.467 0 .808.197 1.025.59l4.222 7.101V2.016c0-.188.067-.35.2-.487a.64.64 0 0 1 .475-.205h4.522a.64.64 0 0 1 .475.205c.133.137.2.3.2.487v16.562c0 .188-.067.35-.2.487a.64.64 0 0 1-.475.205H11.37c-.284 0-.5-.06-.65-.18a1.726 1.726 0 0 1-.375-.41l-4.222-6.537v6.435c0 .188-.067.35-.2.487a.64.64 0 0 1-.475.205H.925Zm23.629.272c-2.292 0-4.07-.57-5.333-1.708-1.264-1.138-1.896-2.872-1.896-5.2v-.18c.034-2.174.695-3.848 1.984-5.02 1.289-1.173 3.029-1.76 5.22-1.76 1.583 0 2.919.313 4.005.938 1.087.625 1.892 1.464 2.414 2.517.523 1.052.784 2.23.784 3.53v.771c0 .188-.068.35-.202.488a.65.65 0 0 1-.48.205h-7.533v.129c0 .53.076.924.228 1.181.151.257.404.385.758.385.135 0 .244-.03.329-.09.084-.06.219-.184.404-.372.152-.154.278-.252.38-.295.1-.043.252-.065.454-.065h4.777a.58.58 0 0 1 .392.142c.11.094.164.218.164.372 0 .48-.261 1.04-.783 1.682-.523.642-1.302 1.194-2.338 1.657-1.037.462-2.28.693-3.728.693Zm1.042-8.43v-.02c0-.893-.312-1.339-.934-1.339-.623 0-.934.446-.934 1.338v.022h1.867Zm10.668 8.158c-.42 0-.696-.21-.83-.628l-3.677-11.62-.025-.201a.58.58 0 0 1 .176-.427.584.584 0 0 1 .428-.176h3.878c.235 0 .424.059.567.176.142.117.239.26.29.427l1.535 5.22 1.637-5.22a.866.866 0 0 1 .29-.427c.142-.117.331-.176.566-.176h2.342c.235 0 .424.059.567.176.142.117.239.26.29.427l1.636 5.22 1.536-5.22a.867.867 0 0 1 .29-.427c.142-.117.331-.176.566-.176h3.878c.168 0 .31.059.428.176a.58.58 0 0 1 .177.427l-.026.2-3.676 11.621c-.134.419-.411.628-.831.628h-3.374c-.42 0-.697-.21-.831-.628l-1.788-5.07-1.813 5.07c-.135.419-.412.628-.831.628h-3.375Zm23.186.272c-1.492 0-2.736-.201-3.731-.604-.995-.402-1.729-.894-2.202-1.476-.472-.582-.709-1.13-.709-1.644a.65.65 0 0 1 .175-.45.55.55 0 0 1 .423-.192h4.427c.166.017.324.073.473.167.15.094.249.159.298.193.2.137.373.24.523.308.149.068.315.103.497.103.15 0 .282-.035.398-.103.116-.069.174-.163.174-.283a.66.66 0 0 0-.149-.436c-.1-.12-.336-.24-.709-.36-.373-.12-.95-.257-1.729-.41-1.326-.257-2.417-.724-3.27-1.4-.855-.676-1.282-1.64-1.282-2.89 0-.752.245-1.467.734-2.143.49-.677 1.21-1.22 2.164-1.631.954-.411 2.086-.616 3.396-.616 1.293 0 2.437.2 3.432.603.995.402 1.758.895 2.289 1.477.53.582.796 1.13.796 1.643a.649.649 0 0 1-.174.45c-.116.128-.24.192-.373.192h-4.18c-.149 0-.302-.038-.46-.115a2.512 2.512 0 0 1-.435-.27c-.348-.257-.655-.385-.92-.385a.553.553 0 0 0-.349.115.358.358 0 0 0-.149.296c0 .17.054.312.162.423.108.112.356.227.746.347.39.12 1 .24 1.829.36 1.658.256 2.88.791 3.669 1.605.787.813 1.181 1.716 1.181 2.709 0 1.387-.605 2.47-1.816 3.248-1.21.78-2.927 1.169-5.149 1.169Zm16.29 0c-2.554 0-4.584-.57-6.089-1.708-1.505-1.138-2.309-2.889-2.41-5.252a70 70 0 0 1-.025-2.26c0-1.06.008-1.831.025-2.31.101-2.295.922-4.028 2.46-5.2 1.54-1.174 3.553-1.76 6.04-1.76 1.522 0 2.921.231 4.198.693 1.277.463 2.317 1.186 3.12 2.17.804.985 1.214 2.222 1.231 3.711a.547.547 0 0 1-.165.398.534.534 0 0 1-.393.167h-5.176c-.27 0-.469-.051-.596-.154-.127-.103-.24-.3-.342-.59-.186-.514-.432-.874-.736-1.08-.305-.205-.694-.307-1.167-.307-.592 0-1.049.158-1.37.475-.322.317-.49.852-.508 1.605a64.087 64.087 0 0 0-.025 2.131c0 .959.008 1.687.025 2.183.017.753.186 1.288.508 1.605.321.317.778.475 1.37.475.964 0 1.598-.462 1.903-1.386.084-.292.19-.488.317-.591.127-.103.334-.154.621-.154h5.176c.152 0 .284.055.393.167.11.111.165.244.165.398-.017 1.49-.427 2.726-1.23 3.71-.804.985-1.844 1.708-3.12 2.17-1.278.463-2.677.694-4.2.694Zm10.557-.272a.637.637 0 0 1-.474-.205.676.676 0 0 1-.199-.488V1.745c0-.188.067-.35.2-.488a.637.637 0 0 1 .473-.205h4.855c.183 0 .34.068.473.205.133.137.2.3.2.488v5.517c.448-.497 1-.886 1.656-1.168a5.327 5.327 0 0 1 2.129-.423c.88 0 1.693.21 2.44.628.747.42 1.353 1.07 1.818 1.95.464.881.697 1.963.697 3.246v7.082a.68.68 0 0 1-.199.488.638.638 0 0 1-.474.205h-4.88a.637.637 0 0 1-.473-.205.676.676 0 0 1-.2-.488v-6.902c0-.462-.107-.813-.323-1.052-.216-.24-.523-.36-.922-.36-.398 0-.71.12-.933.36-.224.24-.336.59-.336 1.052v6.902c0 .188-.067.35-.2.488a.637.637 0 0 1-.473.205h-4.855Zm19.748.272c-.952 0-1.806-.18-2.562-.54-.757-.359-1.343-.847-1.76-1.463a3.634 3.634 0 0 1-.625-2.08c0-2.311 1.862-3.792 5.585-4.443l2.703-.437v-.025c0-.497-.043-.835-.128-1.015-.085-.18-.297-.27-.637-.27-.187 0-.349.035-.485.103-.136.069-.28.172-.433.309a2.94 2.94 0 0 1-.396.308.84.84 0 0 1-.446.102h-4.335a.59.59 0 0 1-.395-.14.467.467 0 0 1-.166-.373c0-.497.243-1.053.727-1.67.485-.616 1.232-1.142 2.244-1.579 1.011-.436 2.257-.654 3.736-.654 2.277 0 3.986.479 5.125 1.438 1.139.958 1.708 2.328 1.708 4.109v7.37a.669.669 0 0 1-.204.488.658.658 0 0 1-.484.205h-4.463a.658.658 0 0 1-.484-.205.669.669 0 0 1-.204-.488v-.72c-.374.514-.875.92-1.504 1.22-.629.3-1.335.45-2.117.45Zm1.64-4.079c.518 0 .929-.154 1.231-.463.302-.31.453-.781.453-1.416v-.024l-1.528.317c-.76.163-1.14.464-1.14.903 0 .195.086.358.259.488.173.13.415.195.725.195Zm9.865-10.876a.703.703 0 0 1-.5-.199.626.626 0 0 1-.211-.472V.908c0-.183.07-.34.211-.473a.703.703 0 0 1 .5-.199h4.448c.193 0 .36.067.5.2.141.132.211.29.211.472v3.008c0 .182-.07.34-.211.472a.703.703 0 0 1-.5.199h-4.448Zm-.266 14.683a.702.702 0 0 1-.501-.2.639.639 0 0 1-.211-.478V6.896c0-.184.071-.343.211-.477a.701.701 0 0 1 .501-.2h4.714a.7.7 0 0 1 .5.2.635.635 0 0 1 .211.477v11.696c0 .184-.07.343-.211.477a.7.7 0 0 1-.5.201h-4.714Zm7.965 0a.635.635 0 0 1-.473-.205.676.676 0 0 1-.2-.488V6.624c0-.188.067-.35.2-.488a.635.635 0 0 1 .473-.205h4.36c.182 0 .34.068.473.205.133.137.199.3.199.488v.846c.432-.53 1.018-.962 1.757-1.295a5.716 5.716 0 0 1 2.379-.5c.88 0 1.686.209 2.416.628.731.419 1.317 1.065 1.757 1.937.44.872.66 1.958.66 3.258v7.08c0 .188-.066.35-.199.487a.639.639 0 0 1-.474.205h-4.758a.637.637 0 0 1-.473-.205.676.676 0 0 1-.2-.488v-6.9c0-.462-.108-.812-.324-1.052-.215-.24-.523-.359-.921-.359-.399 0-.706.12-.922.36-.216.239-.324.59-.324 1.051v6.9c0 .188-.066.35-.199.488a.639.639 0 0 1-.474.205h-4.733Z" fill="#fff" /></svg>
</span><div class="sc-fotOHu iZGmrE"><span>Watch today&#x27;s</span><span>top stories</span></div></div></a><button class="sc-fFeiMQ hrbAwb search-toggle" role="button" tabindex="1">
<svg width="20" height="21" viewBox="0 0 20 21" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M8.3283 0.513672C3.73857 0.513672 0 4.25224 0 8.84198C0 13.4317 3.73857 17.1703 8.3283 17.1703C10.3242 17.1703 12.1571 16.4615 13.5937 15.285L18.5663 20.2576C18.643 20.3375 18.7349 20.4014 18.8366 20.4453C18.9383 20.4893 19.0478 20.5125 19.1586 20.5136C19.2694 20.5148 19.3793 20.4938 19.4819 20.4519C19.5845 20.41 19.6777 20.3481 19.756 20.2697C19.8344 20.1914 19.8963 20.0982 19.9382 19.9956C19.9801 19.893 20.0011 19.7831 20 19.6723C19.9988 19.5615 19.9756 19.452 19.9316 19.3503C19.8877 19.2486 19.8239 19.1567 19.7439 19.0799L14.7714 14.1074C15.9479 12.6708 16.6566 10.8379 16.6566 8.84198C16.6566 4.25224 12.918 0.513672 8.3283 0.513672ZM8.3283 2.17933C12.0178 2.17933 14.9909 5.15244 14.9909 8.84198C14.9909 12.5315 12.0178 15.5046 8.3283 15.5046C4.63876 15.5046 1.66566 12.5315 1.66566 8.84198C1.66566 5.15244 4.63876 2.17933 8.3283 2.17933Z" fill="#3EDBB2" />
</svg> </button></div><div class="sc-bkkeKt fGGiPO"><div class="sc-gsDKAQ HgitK"><div class="sc-hKwDye EzEqY"><h2 class="sc-eCImPb lppZQn">Popular</h2></div><div class="sc-hKwDye EzEqY"><h2 class="sc-eCImPb lppZQn">Sections</h2><ul class="sc-jRQBWg eJYrZN"><li class="sc-iCfMLu ktdbAN menu-navbar-item"><a href="/news" class="sc-gKclnd jDPXdq">News</a></li><li class="sc-iCfMLu ktdbAN menu-navbar-item"><a href="/celebrity" class="sc-gKclnd jDPXdq">Celebrity</a></li><li class="sc-iCfMLu ktdbAN menu-navbar-item"><a href="/lifestyle" class="sc-gKclnd jDPXdq">Lifestyle</a></li><li class="sc-iCfMLu ktdbAN menu-navbar-item"><a href="/sport/mens-sport" class="sc-gKclnd jDPXdq">Men&#x27;s Sport</a></li><li class="sc-iCfMLu ktdbAN menu-navbar-item"><a href="/sport/womens-sport" class="sc-gKclnd jDPXdq">Women&#x27;s Sport</a></li><li class="sc-iCfMLu ktdbAN menu-navbar-item"><a href="/archive" class="sc-gKclnd jDPXdq">Archive</a></li><li class="sc-iCfMLu ktdbAN menu-navbar-item"><a href="/about-us" class="sc-gKclnd jDPXdq">About Us</a></li></ul></div><div class="sc-dkPtRN brQTDL"><h2 class="sc-eCImPb lppZQn">Popular videos</h2></div><div class="sc-dkPtRN brQTDL"><h2 class="sc-eCImPb lppZQn">More</h2></div></div></div><div id="header-bkg" class="sc-pVTFL eHmmjX"></div></div><amp-animation id="shrinkAnim" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><script type="application/json">{"duration":"400ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#roundel","keyframes":[{"opacity":1}]},{"selector":"#logo","keyframes":[{"opacity":0}]},{"selector":".section-media #header-bkg","keyframes":[{"opacity":1}]}]}</script></amp-animation><amp-animation id="expandAnim" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><script type="application/json">{"duration":"200ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#roundel","keyframes":[{"opacity":0}]},{"selector":"#logo","keyframes":[{"opacity":1}]},{"selector":".section-media #header-bkg","keyframes":[{"opacity":0}]}]}</script></amp-animation><amp-animation id="shrinkAnimDesktop" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><script type="application/json">{"duration":"400ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":".section-media #header-bkg","keyframes":[{"opacity":1}]}]}</script></amp-animation><amp-animation id="expandAnimDesktop" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><script type="application/json">{"duration":"200ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":".section-media #header-bkg","keyframes":[{"opacity":0}]}]}</script></amp-animation><div class="sc-ieecCq jnovDa"><amp-position-observer on="enter:expandAnim.start; exit:shrinkAnim.start;" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-position-observer></div><div class="sc-dJjYzT iHNoHl"><amp-position-observer on="enter:expandAnimDesktop.start; exit:shrinkAnimDesktop.start;" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-position-observer></div></div><div id="frameInner" class="sc-cCcXHH jTZqoo"><article class="sc-gVkuDy dSXmds"><div class="sc-caiLqq iUdBtr"><div class="adslot" id="topbanner"> <script>
            googletag.cmd.push(function() { googletag.display('topbanner'); });
          </script> </div></div><div class="sc-jObWnj biVWMY adslot" id="div-gpt-ad-1568301133510-0"></div><div class="sc-jObWnj biVWMY adslot" id="in-image"></div><div class="sc-jObWnj biVWMY adslot" id="teads"></div><div class="sc-cvlWTT iYLnsy"><figure class="sc-kYHfwS fuIgPw"><amp-img data-hero src="https://www.newschainonline.com/bsp-static/image/2022/05/19/15/95acfedaafdcb1577b76702ae60ab997Y29udGVudHNlYXJjaGFwaSwxNjUzMDU1MzU2-2.54870063.jpg?width=990&amp;crop=45:61,smart&amp;auto=webp" alt="Jofra Archer is the lastest England bowler to be hit by a back fracture (Gareth Copley/PA)" height="61" width="45" srcset="https://www.newschainonline.com/bsp-static/image/2022/05/19/15/95acfedaafdcb1577b76702ae60ab997Y29udGVudHNlYXJjaGFwaSwxNjUzMDU1MzU2-2.54870063.jpg?width=320&amp;crop=45:61,smart&amp;auto=webp 320w, https://www.newschainonline.com/bsp-static/image/2022/05/19/15/95acfedaafdcb1577b76702ae60ab997Y29udGVudHNlYXJjaGFwaSwxNjUzMDU1MzU2-2.54870063.jpg?width=640&amp;crop=45:61,smart&amp;auto=webp 640w, https://www.newschainonline.com/bsp-static/image/2022/05/19/15/95acfedaafdcb1577b76702ae60ab997Y29udGVudHNlYXJjaGFwaSwxNjUzMDU1MzU2-2.54870063.jpg?width=990&amp;crop=45:61,smart&amp;auto=webp 990w" layout="responsive" i-amphtml-ssr class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:135.5556%"></i-amphtml-sizer><script type="text/javascript" style="display:none">
//<![CDATA[
window.__mirage2 = {petok:"bdbc84bc4803b1f44a17d696bab0e9edb8e47b54-1652974344-1800"};
//]]>
</script>
<script type="text/javascript" src="https://ajax.cloudflare.com/cdn-cgi/scripts/04b3eb47/cloudflare-static/mirage2.min.js"></script>
<img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Jofra Archer is the lastest England bowler to be hit by a back fracture (Gareth Copley/PA)" data-cfsrc="https://www.newschainonline.com/bsp-static/image/2022/05/19/15/95acfedaafdcb1577b76702ae60ab997Y29udGVudHNlYXJjaGFwaSwxNjUzMDU1MzU2-2.54870063.jpg?width=990&amp;crop=45:61,smart&amp;auto=webp" srcset="https://www.newschainonline.com/bsp-static/image/2022/05/19/15/95acfedaafdcb1577b76702ae60ab997Y29udGVudHNlYXJjaGFwaSwxNjUzMDU1MzU2-2.54870063.jpg?width=320&amp;crop=45:61,smart&amp;auto=webp 320w, https://www.newschainonline.com/bsp-static/image/2022/05/19/15/95acfedaafdcb1577b76702ae60ab997Y29udGVudHNlYXJjaGFwaSwxNjUzMDU1MzU2-2.54870063.jpg?width=640&amp;crop=45:61,smart&amp;auto=webp 640w, https://www.newschainonline.com/bsp-static/image/2022/05/19/15/95acfedaafdcb1577b76702ae60ab997Y29udGVudHNlYXJjaGFwaSwxNjUzMDU1MzU2-2.54870063.jpg?width=990&amp;crop=45:61,smart&amp;auto=webp 990w" style="display:none;visibility:hidden;"><noscript><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Jofra Archer is the lastest England bowler to be hit by a back fracture (Gareth Copley/PA)" src="https://www.newschainonline.com/bsp-static/image/2022/05/19/15/95acfedaafdcb1577b76702ae60ab997Y29udGVudHNlYXJjaGFwaSwxNjUzMDU1MzU2-2.54870063.jpg?width=990&amp;crop=45:61,smart&amp;auto=webp" srcset="https://www.newschainonline.com/bsp-static/image/2022/05/19/15/95acfedaafdcb1577b76702ae60ab997Y29udGVudHNlYXJjaGFwaSwxNjUzMDU1MzU2-2.54870063.jpg?width=320&amp;crop=45:61,smart&amp;auto=webp 320w, https://www.newschainonline.com/bsp-static/image/2022/05/19/15/95acfedaafdcb1577b76702ae60ab997Y29udGVudHNlYXJjaGFwaSwxNjUzMDU1MzU2-2.54870063.jpg?width=640&amp;crop=45:61,smart&amp;auto=webp 640w, https://www.newschainonline.com/bsp-static/image/2022/05/19/15/95acfedaafdcb1577b76702ae60ab997Y29udGVudHNlYXJjaGFwaSwxNjUzMDU1MzU2-2.54870063.jpg?width=990&amp;crop=45:61,smart&amp;auto=webp 990w"></noscript></amp-img></figure><div class="sc-lhMiDA ghNQCz"><div class="sc-iqVWFU cyipyk"><nav><a href="/sport">Sport</a><span> / </span><a href="/sport/mens-sport">Men&#x27;s Sport</a><span> / </span><a href="/sport/mens-sport/cricket">Cricket</a><span> / </span></nav><div class="sc-iFMAIt bWBUMK"><amp-timeago datetime="2022-05-19T14:08:33.000Z" cutoff="604800" locale="1" height="16" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:16px;" i-amphtml-layout="fixed-height">19 May 2022</amp-timeago></div></div></div></div><h1 class="sc-eWfVMQ kJwXSC">Effects of lockdown on bowlers may be playing part in spate of stress fractures</h1><div class="sc-dwsnSq jKQCZZ"><div class="sc-jtXEFf bfTpqt"><div class="sc-eldieg gXwqcN"><div class="sc-kiIyQV crMMCx"><span class="sc-avest fKMEpE">By </span><a href="/author/newschain-sport" class="sc-iIUQWv eYLEHt">NewsChain Sport</a></div></div><div class="sc-iFMAIt bWBUMK"><amp-timeago datetime="2022-05-19T14:08:33.000Z" cutoff="604800" locale="1" height="16" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:16px;" i-amphtml-layout="fixed-height">19 May 2022</amp-timeago></div></div><div class="sc-cLpAjG gqctVp"><div class="sc-kTLmzF kOsPYE"><amp-social-share type="whatsapp" width="19" height="19" aria-label="Share by Whatsapp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:19px;height:19px;" i-amphtml-layout="fixed">
<svg viewBox="0 0 19 19" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M15.6081 3.04901C13.7775 1.21753 11.2804 0.293441 8.65852 0.504461C5.13361 0.787579 2.04393 3.23893 1.00993 6.62052C0.271361 9.0367 0.581736 11.5593 1.78455 13.6431L0.645042 17.4265C0.536015 17.7896 0.867492 18.1317 1.23414 18.0341L5.19428 16.9728C6.4771 17.6727 7.92083 18.0411 9.39093 18.042H9.39445C13.0829 18.042 16.4909 15.7858 17.6699 12.2908C18.8182 8.88283 17.9689 5.41243 15.6081 3.04901ZM13.6922 12.3919C13.5093 12.9045 12.6134 13.3987 12.2107 13.4347C11.808 13.4716 11.4308 13.6167 9.57734 12.8861C7.34668 12.0068 5.93812 9.71988 5.8291 9.57392C5.71919 9.42708 4.93314 8.38429 4.93314 7.30458C4.93314 6.22486 5.50026 5.69379 5.70161 5.47486C5.90295 5.25505 6.14035 5.20053 6.28719 5.20053C6.43314 5.20053 6.57998 5.20053 6.70747 5.20581C6.86397 5.21196 7.03718 5.21988 7.2016 5.58476C7.3968 6.01911 7.82323 7.10411 7.87775 7.21401C7.93226 7.32392 7.96919 7.45229 7.89621 7.59825C7.82323 7.7442 7.78631 7.83564 7.67728 7.96401C7.56737 8.09238 7.44691 8.24977 7.34844 8.34825C7.23853 8.45727 7.12423 8.57685 7.25172 8.79578C7.38009 9.0156 7.81972 9.73394 8.47212 10.3151C9.31092 11.0625 10.017 11.2937 10.2368 11.4045C10.4566 11.5144 10.5841 11.496 10.7124 11.3491C10.8408 11.2032 11.2611 10.709 11.4071 10.4892C11.553 10.2694 11.6998 10.3063 11.9012 10.3793C12.1025 10.4523 13.1814 10.9834 13.4003 11.0933C13.6201 11.2032 13.7661 11.2577 13.8206 11.3491C13.8751 11.4397 13.8751 11.8793 13.6922 12.3919Z" fill="#3EDBB2" />
</svg>
</amp-social-share><amp-social-share type="email" width="19" height="19" aria-label="Share to Email" data-param-text="Effects of lockdown on bowlers may be playing part in spate of stress fractures" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:19px;height:19px;" i-amphtml-layout="fixed">
<svg viewBox="0 0 19 15" fill="none" xmlns="http://www.w3.org/2000/svg"> <path d="M2.20679 0.115723C1.29317 0.115723 0.547664 0.805071 0.443275 1.69104L9.34451 7.25344L18.2458 1.69104C18.1414 0.805071 17.3959 0.115723 16.4822 0.115723H2.20679ZM0.422363 3.46327V12.6067C0.422363 13.5926 1.2209 14.3912 2.20679 14.3912H16.4822C17.4681 14.3912 18.2667 13.5926 18.2667 12.6067V3.46327L9.81676 8.74337C9.52768 8.9236 9.16135 8.9236 8.87227 8.74337L0.422363 3.46327Z" fill="#3EDBB2" />
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="1655365144610507" width="19" height="19" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:19px;height:19px;" i-amphtml-layout="fixed">
<svg viewBox="0 0 19 19" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M8.76766 0.470098C4.3108 0.615834 0.56053 4.22036 0.252277 8.66928C-0.0736413 13.3761 3.29241 17.3534 7.74309 18.022V11.6388H6.31753C5.6763 11.6388 5.15695 11.1194 5.15695 10.4782C5.15695 9.83693 5.6763 9.31758 6.31753 9.31758H7.74221V7.77278C7.74221 5.2149 8.98847 4.09229 11.1144 4.09229C11.4298 4.09229 11.6992 4.09936 11.9279 4.11084C12.4897 4.13822 12.9251 4.60634 12.9251 5.16897C12.9251 5.75456 12.4508 6.22887 11.8652 6.22887H11.4748C10.5721 6.22887 10.2568 7.08473 10.2568 8.04924V9.31846H11.9085C12.4305 9.31846 12.8297 9.78394 12.7502 10.2998L12.6548 10.9189C12.5904 11.334 12.2335 11.6405 11.8131 11.6405H10.2568V18.0414C14.5697 17.4558 17.8951 13.7691 17.8951 9.29815C17.8951 4.32194 13.7801 0.307581 8.76766 0.470098Z" fill="#3EDBB2" />
</svg> </amp-social-share></div></div></div><div class="sc-hJhJFJ iDyUDq"><div class="sc-dcgwPl gZKsBs"><div class="sc-kmQMED knkeeI"><p>The after effects of the coronavirus lockdown could be a contributing factor to the spate of stress fractures among <a href="/topic/england">England</a> bowlers, according to an ECB research specialist.</p></div><div class="sc-kmQMED knkeeI"><p>In the past week Jofra Archer, Saqib Mahmood and Matthew Fisher have all been ruled out for the season with lower back injuries, while the likes of Olly Stone, Sam Curran and Tom Curran are all on the way back after succumbing to the problem.</p></div><div class="sc-kmQMED knkeeI"><p>Each individual case carries its own specifics, but the cluster of breakdowns is a major cause for concern for the national side.</p></div><div> <script>
    var script = document.createElement('script');
    script.async = ""
script.src = "//a.teads.tv/page/119593/tag";
document.head.appendChild(script);
</script> </div><figure class="sc-cvZCdy gQsMQR"><amp-img src="https://www.newschainonline.com/bsp-static/image/2022/05/19/15/65b8d1a1fdae36b26bb31cbfa90d33e3Y29udGVudHNlYXJjaGFwaSwxNjUzMDU0MDQx-2.31727374.jpg?border=960&amp;auto=webp" alt="Curran brothers Sam (left) and Tom (right) have suffered stress fractures in recent times (Mike Egerton/PA)" height="1847" width="2739" srcset="https://www.newschainonline.com/bsp-static/image/2022/05/19/15/65b8d1a1fdae36b26bb31cbfa90d33e3Y29udGVudHNlYXJjaGFwaSwxNjUzMDU0MDQx-2.31727374.jpg?width=320&amp;auto=webp 320w, https://www.newschainonline.com/bsp-static/image/2022/05/19/15/65b8d1a1fdae36b26bb31cbfa90d33e3Y29udGVudHNlYXJjaGFwaSwxNjUzMDU0MDQx-2.31727374.jpg?width=640&amp;auto=webp 640w" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:67.4334%"></i-amphtml-sizer></amp-img><figcaption class="sc-djWRfJ dCsfYI"><span>Curran brothers Sam (left) and Tom (right) have suffered stress fractures in recent times (Mike Egerton/PA)</span><span> (PA Archive)</span></figcaption></figure><div class="sc-kmQMED knkeeI"><p>Incidences had been trending downwards for several years until the recent dramatic spike and Dr Peter Alway, research and operations manager at the England and Wales <a href="/topic/cricket">Cricket</a> Board with a PhD in the field of lumbar stress fractures, believes the the sudden interruption of the pandemic could be part of the reason.</p></div><div class="sc-kmQMED knkeeI"><p>“Covid lockdowns deconditioned bowlers a considerable amount. It could be a contributing factor,” Alway told the <a href="/topic/pa">PA</a> news agency.</p></div><div class="sc-kmQMED knkeeI"><p>“There was a time in lockdown where I saw videos of some very tall fast bowlers bowling against their walls in London flats.</p></div><div class="sc-ehIJor fFhBUp"></div><div class="sc-jvvksu dVNpOf"><div class="sc-bSqaIl exuVUB"><div id="article2" class="articlempu adslot"> <script>
              // googletag.cmd.push(function() { googletag.display('article2'); });
            </script></div></div></div><div class="sc-kmQMED knkeeI"><p>“Our research shows that when players get stress fractures in the first six to eight weeks where they are inactive or doing low cardio, they lose three to five per cent of their lumbar bone density. Any time you take away the stimulus of fast bowling on the spine, you have the same effect.</p></div><div class="sc-tAExr izGuzL"><p>We had been seeing some really promising trends up to last season, but what's happened over the last few weeks has blown our numbers up.</p></div><div class="sc-kmQMED knkeeI"><p>“We had been seeing some really promising trends up to last season, but what’s happened over the last few weeks has blown our numbers up.”</p></div><div class="sc-kmQMED knkeeI"><p>“That number may not seem like a lot but the rate of loss is equivalent to what we see from astronauts in space. It’s basically as fast as anyone has ever seen bone density decrease.</p></div><div class="sc-kmQMED knkeeI"><p>“Fast bowlers have very, very adapted spines. The loads are around 100 times the impact of running and, in response, they get super dense spines. But if you don’t bowl for a while that adaptation decreases and you lose the protection offered by it.”</p></div><div class="sc-kmQMED knkeeI"><p>One of Alway’s briefs at the ECB is to work on injury prevention and back complaints are part of the price for pace bowling, he believes further progress is possible.</p></div><div class="sc-dSfdvi gBXgfZ"><amp-twitter width="500" height="100" layout="responsive" data-tweetid="1527220049215463425" data-conversation="none" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:20%"></i-amphtml-sizer></amp-twitter></div><div class="sc-kmQMED knkeeI"><p>“The Holy Grail of injury prevention is predicting every injury, but sadly I don’t think anyone is there yet. It’s an occupational hazard of being a fast bowler,” he said.</p></div><div class="sc-ehIJor fFhBUp"></div><div class="sc-jvvksu dVNpOf"><div class="sc-bSqaIl exuVUB"><div id="article3" class="articlempu adslot"> <script>
              // googletag.cmd.push(function() { googletag.display('article3'); });
            </script></div></div></div><div class="sc-kmQMED knkeeI"><p>“But part of what we are trying to do at the ECB is more decisions that are more evidence based rather than anecdotal. It’s multi-factoral. Some players have stepped up to a new level, this year’s Championship has six back-to-back games and there’s been some very flat pitches. It’s a bit of a perfect storm.</p></div><div class="sc-kmQMED knkeeI"><p>“I’d like to think in the coming years we have the knowledge to reduce these injuries. We can educate counties on best practice and about the possible red flags.</p></div><div class="sc-kmQMED knkeeI"><p>“Everyone in the game knows your best of chance of winning is keeping your best players fit. If you are bowling 70 overs in a game and then playing the next week there will be some eyebrows raised.”</p></div><div class="sc-dPiLbb hiyvUl"><div class="sc-bBHHxi rqQKO"></div><div class="sc-AjmGg gayA-Df"><div class="sc-khQegj dDuFkI"><p class="sc-hUpaCq htEiWv">The best videos delivered daily</p><p class="sc-jgrJph iaGJeP">Watch the stories that matter, right from your inbox</p></div><form id="newsletter-signup-form" method="POST" action-xhr="https://newschain.us20.list-manage.com/subscribe/post?u=6da66508cb085fddb4d046861&amp;id=6a8a308b6b" target="_top"><input type="email" name="EMAIL" aria-label="Email" class="newsletter-email" placeholder="your@email.com" required><div style="position:absolute;left:-5000px" aria-hidden="true"><input type="text" name="b_6da66508cb085fddb4d046861_6a8a308b6b" tabindex="-1"></div><input type="submit" value="Sign up" class="newsletter-submit"><div class="newsletter-message" submit-success="true"><template type="amp-mustache">Thanks, your email has been added to our newsletter.</template></div><div class="newsletter-message" submit-error="true"><template type="amp-mustache">Thanks, your email has been added to our newsletter.</template></div><div class="newsletter-message" submitting="true"><template type="amp-mustache">Submitting...</template></div></form></div><div class="sc-bBHHxi sc-cNKqjZ rqQKO dnudXP"></div></div><nav class="sc-cjrPHo emvMBm"><a href="/topic/england" class="sc-igXgud eplREf">England</a><a href="/topic/fractures" class="sc-igXgud eplREf">Fractures</a><a href="/topic/pa" class="sc-igXgud eplREf">PA</a></nav><div id="bottomArticle"></div></div></div><div class="sc-fTQvRK eGCErr"><div class="sc-gSQFLo itxyum"><h1 class="sc-lbhJGD dUVpof">Today&#x27;s Chain</h1><a href="/todays-chain" class="sc-iNGGcK bldflb">See all videos</a></div><div class="sc-jIkXHa ldhGeB sc-jOxtWs gpyhyw sc-hmjpVf fuVUXo article-row" data-type="todays-chain"><div class="section-body"><div class="sc-faUpoM dyISVI article-item article-item-pos-1" data-type="article-item"><div class="sc-hiwPVj jzpAhF image-wrap"><div class="sc-TBWPX lpsrcl"><span class="sc-clIzBv eoRJSp">
<svg fill="none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 61 60"><g filter="url(#a)"><rect x=".821" y=".311" width="59.322" height="59.322" rx="10" fill="#131B2A" fill-opacity=".6" /></g><path d="M19.6 13.424V46.52l26.003-16.548-26.004-16.548Z" fill="#fff" /><defs><filter id="a" x="-19.179" y="-19.689" width="99.322" height="99.322" filterUnits="userSpaceOnUse" color-interpolation-filters="sRGB"><feFlood flood-opacity="0" result="BackgroundImageFix" /><feGaussianBlur in="BackgroundImage" stdDeviation="10" /><feComposite in2="SourceAlpha" operator="in" result="effect1_backgroundBlur" /><feBlend in="SourceGraphic" in2="effect1_backgroundBlur" result="shape" /></filter></defs></svg>
</span></div><span class="article-item-image"><a href="/news/winners-of-britains-biggest-euromillions-jackpot-revealed-271478"><amp-video src="https://cdn.jwplayer.com/v2/media/8aAyO2Ob/poster.mp4?width=640" autoplay="autoplay" loop="loop" layout="fill" style="margin-left:-95px;margin-right:-95px" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"><amp-img src="https://cdn.jwplayer.com/v2/media/8aAyO2Ob/poster.jpg?width=640" layout="fill" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-video></a></span></div><div class="sc-jeraig sc-Galmp ghiiiq hZwHQI headline"><h1 class="sc-eJwWfJ sc-fWCJzd djTdfB fJlosN"><a href="/news/winners-of-britains-biggest-euromillions-jackpot-revealed-271478">Revealed: Winners of Britain’s biggest EuroMillions jackpot of £184m</a></h1><div class="sc-dvQaRk iLqsUe"><a class="sc-ehCJOs lhHDFA  news news capsules" href="/news">news</a><time datetime="19/05/2022" class="sc-lcepkR btXOZf">3 hours ago</time></div></div></div><div class="sc-faUpoM dyISVI article-item article-item-pos-1" data-type="article-item"><div class="sc-hiwPVj jzpAhF image-wrap"><div class="sc-TBWPX lpsrcl"><span class="sc-clIzBv eoRJSp">
<svg fill="none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 61 60"><g filter="url(#a)"><rect x=".821" y=".311" width="59.322" height="59.322" rx="10" fill="#131B2A" fill-opacity=".6" /></g><path d="M19.6 13.424V46.52l26.003-16.548-26.004-16.548Z" fill="#fff" /><defs><filter id="a" x="-19.179" y="-19.689" width="99.322" height="99.322" filterUnits="userSpaceOnUse" color-interpolation-filters="sRGB"><feFlood flood-opacity="0" result="BackgroundImageFix" /><feGaussianBlur in="BackgroundImage" stdDeviation="10" /><feComposite in2="SourceAlpha" operator="in" result="effect1_backgroundBlur" /><feBlend in="SourceGraphic" in2="effect1_backgroundBlur" result="shape" /></filter></defs></svg>
</span></div><span class="article-item-image"><a href="/news/financial-news/sunak-faces-calls-for-swift-action-to-address-cost-of-living-crisis-271468"><amp-video src="https://cdn.jwplayer.com/v2/media/4RQ1rsG2/poster.mp4?width=640" autoplay="autoplay" loop="loop" layout="fill" style="margin-left:-95px;margin-right:-95px" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"><amp-img src="https://cdn.jwplayer.com/v2/media/4RQ1rsG2/poster.jpg?width=640" layout="fill" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-video></a></span></div><div class="sc-jeraig sc-Galmp ghiiiq hZwHQI headline"><h1 class="sc-eJwWfJ sc-fWCJzd djTdfB fJlosN"><a href="/news/financial-news/sunak-faces-calls-for-swift-action-to-address-cost-of-living-crisis-271468">Sunak faces calls for swift action to address cost-of-living crisis</a></h1><div class="sc-dvQaRk iLqsUe"><a class="sc-ehCJOs lhHDFA  financial news news capsules" href="/news/financial-news">financial news</a><time datetime="19/05/2022" class="sc-lcepkR btXOZf">5 hours ago</time></div></div></div><div class="sc-faUpoM dyISVI article-item article-item-pos-1" data-type="article-item"><div class="sc-hiwPVj jzpAhF image-wrap"><div class="sc-TBWPX lpsrcl"><span class="sc-clIzBv eoRJSp">
<svg fill="none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 61 60"><g filter="url(#a)"><rect x=".821" y=".311" width="59.322" height="59.322" rx="10" fill="#131B2A" fill-opacity=".6" /></g><path d="M19.6 13.424V46.52l26.003-16.548-26.004-16.548Z" fill="#fff" /><defs><filter id="a" x="-19.179" y="-19.689" width="99.322" height="99.322" filterUnits="userSpaceOnUse" color-interpolation-filters="sRGB"><feFlood flood-opacity="0" result="BackgroundImageFix" /><feGaussianBlur in="BackgroundImage" stdDeviation="10" /><feComposite in2="SourceAlpha" operator="in" result="effect1_backgroundBlur" /><feBlend in="SourceGraphic" in2="effect1_backgroundBlur" result="shape" /></filter></defs></svg>
</span></div><span class="article-item-image"><a href="/sport/mens-sport/football/man-charged-with-assault-after-billy-sharp-knocked-to-ground-at-end-of-nottingham-forest-v-sheffield-united-play-off-271452"><amp-video src="https://cdn.jwplayer.com/v2/media/C8Nw13OU/poster.mp4?width=640" autoplay="autoplay" loop="loop" layout="fill" style="margin-left:-95px;margin-right:-95px" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"><amp-img src="https://cdn.jwplayer.com/v2/media/C8Nw13OU/poster.jpg?width=640" layout="fill" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-video></a></span></div><div class="sc-jeraig sc-Galmp ghiiiq hZwHQI headline"><h1 class="sc-eJwWfJ sc-fWCJzd djTdfB fJlosN"><a href="/sport/mens-sport/football/man-charged-with-assault-after-billy-sharp-knocked-to-ground-at-end-of-nottingham-forest-v-sheffield-united-play-off-271452">Man charged with assault after Billy Sharp knocked to ground at end of Nottingham Forest v Sheffield United play-off</a></h1><div class="sc-dvQaRk iLqsUe"><a class="sc-ehCJOs lhHDFA  football sport capsules" href="/sport/mens-sport/football">football</a><time datetime="19/05/2022" class="sc-lcepkR btXOZf">5 hours ago</time></div></div></div></div></div></div><div [class]="closeStickyAd ? &#x27;closed sc-fmciRz Qjaum&#x27; : &#x27;sc-fmciRz Qjaum&#x27;" class="sc-fmciRz Qjaum"><div class="sc-gjNHFA fcpMFb"><div class="adslot" id="bottombanner"> <script>
              // googletag.cmd.push(function() { googletag.display('bottombanner'); });
            </script></div><button on="tap:AMP.setState({closeStickyAd: true})" aria-label="Close sticky ad" role="button" class="sc-gyElHZ jqqtxo"></button></div></div></article></div></div><div class="sc-gWXbKe gdfbfx"><amp-next-page src="https://www.newschainonline.com/internal-api/more-from/271562" class="i-amphtml-layout-container" i-amphtml-layout="container"><div footer="footer"><footer id="footer" class="sc-hGPBjI hwWvso"><div class="sc-kfPuZi ihOOoE"><nav class="sc-fKVqWL boIbVs"><div class="sc-hiCibw hpixLT">
<svg fill="none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 140 20"><path d="M.925 19.27a.64.64 0 0 1-.475-.205.674.674 0 0 1-.2-.487V2.016c0-.188.067-.35.2-.487a.64.64 0 0 1 .475-.205h3.947c.467 0 .808.197 1.025.59l4.222 7.101V2.016c0-.188.067-.35.2-.487a.64.64 0 0 1 .475-.205h4.522a.64.64 0 0 1 .475.205c.133.137.2.3.2.487v16.562c0 .188-.067.35-.2.487a.64.64 0 0 1-.475.205H11.37c-.284 0-.5-.06-.65-.18a1.726 1.726 0 0 1-.375-.41l-4.222-6.537v6.435c0 .188-.067.35-.2.487a.64.64 0 0 1-.475.205H.925Zm23.629.272c-2.292 0-4.07-.57-5.333-1.708-1.264-1.138-1.896-2.872-1.896-5.2v-.18c.034-2.174.695-3.848 1.984-5.02 1.289-1.173 3.029-1.76 5.22-1.76 1.583 0 2.919.313 4.005.938 1.087.625 1.892 1.464 2.414 2.517.523 1.052.784 2.23.784 3.53v.771c0 .188-.068.35-.202.488a.65.65 0 0 1-.48.205h-7.533v.129c0 .53.076.924.228 1.181.151.257.404.385.758.385.135 0 .244-.03.329-.09.084-.06.219-.184.404-.372.152-.154.278-.252.38-.295.1-.043.252-.065.454-.065h4.777a.58.58 0 0 1 .392.142c.11.094.164.218.164.372 0 .48-.261 1.04-.783 1.682-.523.642-1.302 1.194-2.338 1.657-1.037.462-2.28.693-3.728.693Zm1.042-8.43v-.02c0-.893-.312-1.339-.934-1.339-.623 0-.934.446-.934 1.338v.022h1.867Zm10.668 8.158c-.42 0-.696-.21-.83-.628l-3.677-11.62-.025-.201a.58.58 0 0 1 .176-.427.584.584 0 0 1 .428-.176h3.878c.235 0 .424.059.567.176.142.117.239.26.29.427l1.535 5.22 1.637-5.22a.866.866 0 0 1 .29-.427c.142-.117.331-.176.566-.176h2.342c.235 0 .424.059.567.176.142.117.239.26.29.427l1.636 5.22 1.536-5.22a.867.867 0 0 1 .29-.427c.142-.117.331-.176.566-.176h3.878c.168 0 .31.059.428.176a.58.58 0 0 1 .177.427l-.026.2-3.676 11.621c-.134.419-.411.628-.831.628h-3.374c-.42 0-.697-.21-.831-.628l-1.788-5.07-1.813 5.07c-.135.419-.412.628-.831.628h-3.375Zm23.186.272c-1.492 0-2.736-.201-3.731-.604-.995-.402-1.729-.894-2.202-1.476-.472-.582-.709-1.13-.709-1.644a.65.65 0 0 1 .175-.45.55.55 0 0 1 .423-.192h4.427c.166.017.324.073.473.167.15.094.249.159.298.193.2.137.373.24.523.308.149.068.315.103.497.103.15 0 .282-.035.398-.103.116-.069.174-.163.174-.283a.66.66 0 0 0-.149-.436c-.1-.12-.336-.24-.709-.36-.373-.12-.95-.257-1.729-.41-1.326-.257-2.417-.724-3.27-1.4-.855-.676-1.282-1.64-1.282-2.89 0-.752.245-1.467.734-2.143.49-.677 1.21-1.22 2.164-1.631.954-.411 2.086-.616 3.396-.616 1.293 0 2.437.2 3.432.603.995.402 1.758.895 2.289 1.477.53.582.796 1.13.796 1.643a.649.649 0 0 1-.174.45c-.116.128-.24.192-.373.192h-4.18c-.149 0-.302-.038-.46-.115a2.512 2.512 0 0 1-.435-.27c-.348-.257-.655-.385-.92-.385a.553.553 0 0 0-.349.115.358.358 0 0 0-.149.296c0 .17.054.312.162.423.108.112.356.227.746.347.39.12 1 .24 1.829.36 1.658.256 2.88.791 3.669 1.605.787.813 1.181 1.716 1.181 2.709 0 1.387-.605 2.47-1.816 3.248-1.21.78-2.927 1.169-5.149 1.169Zm16.29 0c-2.554 0-4.584-.57-6.089-1.708-1.505-1.138-2.309-2.889-2.41-5.252a70 70 0 0 1-.025-2.26c0-1.06.008-1.831.025-2.31.101-2.295.922-4.028 2.46-5.2 1.54-1.174 3.553-1.76 6.04-1.76 1.522 0 2.921.231 4.198.693 1.277.463 2.317 1.186 3.12 2.17.804.985 1.214 2.222 1.231 3.711a.547.547 0 0 1-.165.398.534.534 0 0 1-.393.167h-5.176c-.27 0-.469-.051-.596-.154-.127-.103-.24-.3-.342-.59-.186-.514-.432-.874-.736-1.08-.305-.205-.694-.307-1.167-.307-.592 0-1.049.158-1.37.475-.322.317-.49.852-.508 1.605a64.087 64.087 0 0 0-.025 2.131c0 .959.008 1.687.025 2.183.017.753.186 1.288.508 1.605.321.317.778.475 1.37.475.964 0 1.598-.462 1.903-1.386.084-.292.19-.488.317-.591.127-.103.334-.154.621-.154h5.176c.152 0 .284.055.393.167.11.111.165.244.165.398-.017 1.49-.427 2.726-1.23 3.71-.804.985-1.844 1.708-3.12 2.17-1.278.463-2.677.694-4.2.694Zm10.557-.272a.637.637 0 0 1-.474-.205.676.676 0 0 1-.199-.488V1.745c0-.188.067-.35.2-.488a.637.637 0 0 1 .473-.205h4.855c.183 0 .34.068.473.205.133.137.2.3.2.488v5.517c.448-.497 1-.886 1.656-1.168a5.327 5.327 0 0 1 2.129-.423c.88 0 1.693.21 2.44.628.747.42 1.353 1.07 1.818 1.95.464.881.697 1.963.697 3.246v7.082a.68.68 0 0 1-.199.488.638.638 0 0 1-.474.205h-4.88a.637.637 0 0 1-.473-.205.676.676 0 0 1-.2-.488v-6.902c0-.462-.107-.813-.323-1.052-.216-.24-.523-.36-.922-.36-.398 0-.71.12-.933.36-.224.24-.336.59-.336 1.052v6.902c0 .188-.067.35-.2.488a.637.637 0 0 1-.473.205h-4.855Zm19.748.272c-.952 0-1.806-.18-2.562-.54-.757-.359-1.343-.847-1.76-1.463a3.634 3.634 0 0 1-.625-2.08c0-2.311 1.862-3.792 5.585-4.443l2.703-.437v-.025c0-.497-.043-.835-.128-1.015-.085-.18-.297-.27-.637-.27-.187 0-.349.035-.485.103-.136.069-.28.172-.433.309a2.94 2.94 0 0 1-.396.308.84.84 0 0 1-.446.102h-4.335a.59.59 0 0 1-.395-.14.467.467 0 0 1-.166-.373c0-.497.243-1.053.727-1.67.485-.616 1.232-1.142 2.244-1.579 1.011-.436 2.257-.654 3.736-.654 2.277 0 3.986.479 5.125 1.438 1.139.958 1.708 2.328 1.708 4.109v7.37a.669.669 0 0 1-.204.488.658.658 0 0 1-.484.205h-4.463a.658.658 0 0 1-.484-.205.669.669 0 0 1-.204-.488v-.72c-.374.514-.875.92-1.504 1.22-.629.3-1.335.45-2.117.45Zm1.64-4.079c.518 0 .929-.154 1.231-.463.302-.31.453-.781.453-1.416v-.024l-1.528.317c-.76.163-1.14.464-1.14.903 0 .195.086.358.259.488.173.13.415.195.725.195Zm9.865-10.876a.703.703 0 0 1-.5-.199.626.626 0 0 1-.211-.472V.908c0-.183.07-.34.211-.473a.703.703 0 0 1 .5-.199h4.448c.193 0 .36.067.5.2.141.132.211.29.211.472v3.008c0 .182-.07.34-.211.472a.703.703 0 0 1-.5.199h-4.448Zm-.266 14.683a.702.702 0 0 1-.501-.2.639.639 0 0 1-.211-.478V6.896c0-.184.071-.343.211-.477a.701.701 0 0 1 .501-.2h4.714a.7.7 0 0 1 .5.2.635.635 0 0 1 .211.477v11.696c0 .184-.07.343-.211.477a.7.7 0 0 1-.5.201h-4.714Zm7.965 0a.635.635 0 0 1-.473-.205.676.676 0 0 1-.2-.488V6.624c0-.188.067-.35.2-.488a.635.635 0 0 1 .473-.205h4.36c.182 0 .34.068.473.205.133.137.199.3.199.488v.846c.432-.53 1.018-.962 1.757-1.295a5.716 5.716 0 0 1 2.379-.5c.88 0 1.686.209 2.416.628.731.419 1.317 1.065 1.757 1.937.44.872.66 1.958.66 3.258v7.08c0 .188-.066.35-.199.487a.639.639 0 0 1-.474.205h-4.758a.637.637 0 0 1-.473-.205.676.676 0 0 1-.2-.488v-6.9c0-.462-.108-.812-.324-1.052-.215-.24-.523-.359-.921-.359-.399 0-.706.12-.922.36-.216.239-.324.59-.324 1.051v6.9c0 .188-.066.35-.199.488a.639.639 0 0 1-.474.205h-4.733Z" fill="#fff" /></svg>
</div><div class="sc-cxpSdN jiswsH"><h3 class="sc-iwjdpV iYGeln"><a rel="noopener" href="/about-us" class="sc-bYoBSM ixxYMF">About us</a></h3><ul class="sc-llYSUQ fPjkOk"></ul></div><div class="sc-cxpSdN jiswsH"><h3 class="sc-iwjdpV iYGeln"><a rel="noopener" href="/contact-us" class="sc-bYoBSM ixxYMF">Contact us</a></h3><ul class="sc-llYSUQ fPjkOk"></ul></div><div class="sc-cxpSdN jiswsH"><h3 class="sc-iwjdpV iYGeln"><a rel="noopener" href="/terms-of-use" class="sc-bYoBSM ixxYMF">Terms of use</a></h3><ul class="sc-llYSUQ fPjkOk"></ul></div><div class="sc-cxpSdN jiswsH footer-social"><h3 class="sc-iwjdpV iYGeln">Follow us</h3><ul class="sc-llYSUQ fPjkOk"><li class="sc-iJKOTD dkgFvQ"><a href="https://www.facebook.com/newschain" rel="noopener" class="sc-giYglK fVDXxY">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="22px" height="22px" viewBox="0 0 8 14" version="1.1"> <title>E9A4AA46-7DC3-48B8-9CE2-D75274FB8967</title> <desc>Created with sketchtool.</desc> <g id="Page-1" stroke="none" stroke-width="1"> <g id="NC_Chain-page_Wimbledon" transform="translate(-213.000000, -415.000000)"> <g id="Facebook-icon" transform="translate(213.000000, 415.000000)"> <path d="M2.29246677,4.82708333 L2.29246677,3.5 C2.29246677,1.55575 3.82927777,0 5.7069113,0 L8,0 L8,2.63083333 L5.7069113,2.63083333 C5.43885563,2.63083333 5.14654435,2.99716667 5.14654435,3.4545 L5.14654435,4.82708333 L8,4.82708333 L8,7.50341667 L5.14654435,7.50341667 L5.14654435,14 L2.29246677,14 L2.29246677,7.50341667 L0,7.50341667 L0,4.82708333 L2.29246677,4.82708333 Z" /> </g> </g> </g>
</svg>
</a><a href="https://twitter.com/newschainuk" rel="noopener" class="sc-giYglK fVDXxY">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="22px" height="22px" viewBox="0 0 16 13" version="1.1"> <title>CBAD8A00-D2B9-4E0E-ADDF-D0366C357A34</title> <desc>Created with sketchtool.</desc> <g id="Page-1" stroke="none" stroke-width="1"> <g id="NC_Chain-page_Wimbledon" transform="translate(-178.000000, -415.000000)"> <g id="Twitter-icon" transform="translate(178.000000, 415.000000)"> <path d="M14.3648,3.26356938 L14.3648,3.64457634 C14.3648,8.02296357 11.0666667,13 5.04266667,13 C3.18933333,13 1.472,12.4561605 0,11.5041752 C0.245333333,11.5318461 0.517866667,11.5318461 0.7904,11.5318461 C2.31733333,11.5318461 3.7344,11.0422841 4.85226667,10.1440442 C3.40746667,10.1169054 2.208,9.16492018 1.79893333,7.85959885 C2.01706667,7.91440851 2.1808,7.94207941 2.39893333,7.94207941 C2.72586667,7.94207941 2.9984,7.88673762 3.27093333,7.83246009 C1.77173333,7.50626279 0.6272,6.20094147 0.6272,4.62370037 L0.6272,4.59602947 C1.06346667,4.81420385 1.5536,4.97703643 2.1536,4.97703643 C1.22666667,4.40605813 0.6816,3.39979533 0.6816,2.25730659 C0.6816,1.63205076 0.8448,1.08821122 1.11786667,0.598649202 C2.75306667,2.61064265 5.152,3.91649611 7.87733333,4.02505117 C7.82293333,3.80740892 7.79573333,3.53548915 7.79573333,3.31837904 C7.79573333,1.49582481 9.26773333,0 11.0666667,0 C12.048,0 12.8656,0.408145722 13.4650667,1.03340156 C14.2010667,0.9248465 14.9370667,0.598649202 15.5642667,0.271919771 C15.2917333,1.00626279 14.8010667,1.63205076 14.1194667,2.06680311 C14.8010667,1.98538682 15.4277333,1.79488334 16,1.55063447 C15.5642667,2.1758903 14.992,2.77400737 14.3648,3.26356938" /> </g> </g> </g>
</svg>
</a></li></ul></div></nav></div><footer class="sc-dlVxhl iZNlNb"><div class="sc-kfPuZi ihOOoE"><div class="sc-bBHxTw kaQuPq"><div class="sc-ezbkAF lcPjMo"><span class="sc-bYoBSM sc-kLwhqv sc-ikJyIC ixxYMF julQCc iIcPdk">© Not a Newspaper Ltd. 2022</span><a href="/cookie-notice" id="cookieSettings" class="sc-bYoBSM sc-kLwhqv ixxYMF julQCc">Cookie Policy</a><span class="sc-jJoQJp citMjh"></span><a rel="noopener" href="/terms-of-use" class="sc-bYoBSM sc-kLwhqv ixxYMF julQCc">Terms of Use </a><span class="sc-jJoQJp citMjh"></span><a rel="noopener" href="/privacy-notice" class="sc-bYoBSM sc-kLwhqv ixxYMF julQCc">Privacy Policy</a></div></div></div></footer></footer></div></amp-next-page></div> <script async src="/_build/main.4e06bdfe3665bd4ec892.js"></script> </body></html>