<!DOCTYPE html><html lang="en" i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head><meta charset="utf-8"><style amp-runtime i-amphtml-version="012104022034000">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</style><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link rel="preload" href="https://cdn.ampproject.org/v0.js" as="script"><meta name="amp-google-client-id-api" content="googleanalytics"><meta name="robots" content="max-image-preview:large"><meta property="fb:app_id" content="1655365144610507"><meta property="fb:pages" content="https://www.facebook.com/newschain"><meta name="category" content="Football"><meta name="sitename" content="NewsChain"><meta name="page path" content="/sport/mens-sport/football"><meta name="page type" content="Article"><meta name="adPageType" content="Article Page"><meta property="og:locale" content="en_GB"><meta property="article:published_time" content="2021-04-24T17:51:14.000Z"><meta property="article:modified_time" content="2021-04-24T17:51:14.000Z"><meta property="og:updated_time" content="2021-04-24T17:51:14.000Z"><meta property="date" content="2021-04-24T17:51:14.000Z"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@newschainuk"><meta property="og:title" content="Brian Barry-Murphy proud as Rochdale fight back for a point"><meta property="og:url" content="https://www.newschainonline.com/sport/mens-sport/football/brian-barry-murphy-proud-as-rochdale-fight-back-for-a-point-157231"><meta property="og:type" content="article"><meta name="description" content="."><meta property="og:description" content=". #Soccer #Crewe #Quotes #PA"><meta property="og:image" content="https://www.newschainonline.com/bsp-static/image/2021/04/24/18/5a290f9820cf5b90f9bdc1d0008ac4a8Y29udGVudHNlYXJjaGFwaSwxNjE5MzcyOTU2-2.57508705.jpg?crop=61:45,smart&amp;auto=webp"><meta property="og:image:secure_url" content="https://www.newschainonline.com/bsp-static/image/2021/04/24/18/5a290f9820cf5b90f9bdc1d0008ac4a8Y29udGVudHNlYXJjaGFwaSwxNjE5MzcyOTU2-2.57508705.jpg?crop=61:45,smart&amp;auto=webp"><script async src="https://cdn.ampproject.org/v0.js"></script><script async src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" custom-element="amp-bind"></script><script async src="https://cdn.ampproject.org/v0/amp-inputmask-0.1.js" custom-element="amp-inputmask"></script><script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js"></script><script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script><script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script><script async custom-element="amp-facebook-like" src="https://cdn.ampproject.org/v0/amp-facebook-like-0.1.js"></script><script async custom-element="amp-install-serviceworker" src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js"></script><script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js"></script><script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script><script async="async" custom-element="amp-next-page" src="https://cdn.ampproject.org/v0/amp-next-page-1.0.js"></script><link rel="shortcut icon" type="image/ico" href="/img/shortcut-icons/favicon.ico"><link rel="icon" type="image/png" href="/img/shortcut-icons/icon-192x192.png" sizes="192x192"><link rel="icon" type="image/png" href="/img/shortcut-icons/icon-512x512.png" sizes="512x512"><link href="/fonts/Rubik-Regular.woff2" rel="preload" as="font" crossorigin="true"><link href="/fonts/Rubik-Medium.woff2" rel="preload" as="font" crossorigin="true"><link href="/fonts/Rubik-Bold.woff2" rel="preload" as="font" crossorigin="true"><link href="/fonts/SourceSerifPro-Regular.woff2" rel="preload" as="font" crossorigin="true"><link href="/fonts/SourceSerifPro-Black.woff2" rel="preload" as="font" crossorigin="true"><title>Brian Barry-Murphy proud as Rochdale fight back for a point | NewsChain</title><link rel="manifest" href="/manifest.json"><link rel="canonical" href="https://www.newschainonline.com/sport/mens-sport/football/brian-barry-murphy-proud-as-rochdale-fight-back-for-a-point-157231"><link rel="apple-touch-icon" href="/img/shortcut-icons/icon-192x192.png"><link rel="amphtml" href="https://www.newschainonline.com/sport/mens-sport/football/brian-barry-murphy-proud-as-rochdale-fight-back-for-a-point-157231?amp"><style amp-custom>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</style><script>var JSGlobals = {"title":"Newschain","mode":"production","adTargeting":true,"domain":"newschainonline.com","ga":"","evolok":"","hubspot":"","siteKey":"","searchId":"001514628816545722277:dejxylqjk3q","gptTag":{"tagName":"nc_display","account":"21846663315"},"pageType":"image","addUnitId":"","pageId":"153af2ca-62c9-414e-99ed-860c88117f6e","article":{"title":"Brian Barry-Murphy proud as Rochdale fight back for a point","premium":false,"sections":["Football"],"authors":[{"name":"NewsChain Sport","id":"4891","remoteId":null,"email":null,"firstName":"NewsChain","lastName":"Sport","jobTitle":null,"imageUrl":"https://www.newschainonline.com/bsp-static/image/2020/04/27/11/newschain-logo.png","twitter":null,"facebook":null,"location":null,"path":"/author/newschain-sport","description":null}],"hierarchy":[{"name":"Sport","path":"/sport","id":"5462","uuid":"d135443a-f006-46c8-be9a-d1d8160c5ae4","sourceId":null,"sourceName":null,"sourcePath":"/sport","changed":"1610641584"},{"name":"Men's Sport","path":"/sport/mens-sport","id":"1202","uuid":"f59642a0-2036-4cef-9f9c-d35cc595bc86","sourceId":null,"sourceName":null,"sourcePath":"/mens-sport","changed":"1610646715"},{"name":"Football","path":"/sport/mens-sport/football","id":"5466","uuid":"f45297d4-7ff9-4d46-903b-a3ea93e1b37e","sourceId":null,"sourceName":null,"sourcePath":"football","changed":"1610646984"}],"publish":"2021-04-24T17:51:14Z","isArticlePreview":false,"sectionCategory":[{"name":"Football","path":"/sport/mens-sport/football","id":"5466","uuid":"f45297d4-7ff9-4d46-903b-a3ea93e1b37e","sourceId":null,"sourceName":null,"sourcePath":"football","changed":"1610646984","siteSection":"site home/sport/mens sport/football","deep":4}],"siteSections":[["site home"],["sport"],["mens sport"],["football"]]},"sections":[{"name":"Football","path":"/sport/mens-sport/football","id":"5466","uuid":"f45297d4-7ff9-4d46-903b-a3ea93e1b37e","sourceId":null,"sourceName":null,"sourcePath":"football","changed":"1610646984"}]}</script><script type="application/ld+json">{"@type":"Organization","@context":"https://schema.org","name":"NewsChain","url":"https://www.newschainonline.com","logo":{"@type":"ImageObject","url":"https://www.newschainonline.com/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/newschainuk","https://www.facebook.com/newschain"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.newschainonline.com/sport/mens-sport/football/brian-barry-murphy-proud-as-rochdale-fight-back-for-a-point-157231"},"headline":"Brian Barry-Murphy proud as Rochdale fight back for a point","datePublished":"2021-04-24T17:51:14.000Z","dateModified":"2021-04-24T17:51:14.000Z","description":"","thumbnailUrl":"https://www.newschainonline.com/bsp-static/image/2021/04/24/18/5a290f9820cf5b90f9bdc1d0008ac4a8Y29udGVudHNlYXJjaGFwaSwxNjE5MzcyOTU2-2.57508705.jpg?width=1200","articleSection":"Football","url":"https://www.newschainonline.com/sport/mens-sport/football/brian-barry-murphy-proud-as-rochdale-fight-back-for-a-point-157231","publisher":{"@type":"Organization","@context":"https://schema.org","name":"NewsChain","url":"https://www.newschainonline.com","logo":{"@type":"ImageObject","url":"https://www.newschainonline.com/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/newschainuk","https://www.facebook.com/newschain"]},"author":{"@type":"Person","name":"NewsChain Sport"},"image":"https://www.newschainonline.com/bsp-static/image/2021/04/24/18/5a290f9820cf5b90f9bdc1d0008ac4a8Y29udGVudHNlYXJjaGFwaSwxNjE5MzcyOTU2-2.57508705.jpg?width=1200"}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Sport","item":"https://www.newschainonline.com/sport"},{"@type":"ListItem","position":2,"name":"Men's Sport","item":"https://www.newschainonline.com/sport/mens-sport"},{"@type":"ListItem","position":3,"name":"Football","item":"https://www.newschainonline.com/sport/mens-sport/football"}]}</script></head><body id="body"> <script async src="/_build/priority-dirty-amp.d41d8cd98f00b204e980.js"></script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script defer src="/_build/beacon.d41d8cd98f00b204e980.js"></script><div class="sc-fzoKki kNKLJw sc-qPLKk iCDmWL"><amp-analytics data-block-on-consent type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"newschain.uk"}}</script></amp-analytics><amp-analytics data-block-on-consent type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"gtag_id":"UA-145003099-1","config":{"UA-145003099-1":{"groups":"default"}}}}</script></amp-analytics><div next-page-hide="next-page-hide"><div id="header" class="sc-Axmtr cFWefp"><div class="sc-AxmLO gmtmqV"><a href="/" aria-label="Back to homepage" class="sc-fzpans cKJzHK"> <svg width="233px" height="50px" viewBox="0 0 1847 373" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <title>Logo</title> <desc>Created with Sketch.</desc> <defs> <path d="M8.94348161,252.396825 C6.51517161,252.396825 4.42015906,251.492063 2.6505083,249.674603 C0.888793204,247.865079 0,245.706349 0,243.214286 L0,23.6031746 C0,21.1111111 0.888793204,18.9603175 2.6505083,17.1428571 C4.42015906,15.3333333 6.51517161,14.4206349 8.94348161,14.4206349 L61.2870528,14.4206349 C67.4768626,14.4206349 72.0001852,17.031746 74.8728918,22.2460317 L130.858928,116.412698 L130.858928,23.6031746 C130.858928,21.1111111 131.739785,18.9603175 133.509436,17.1428571 C135.279087,15.3333333 137.3741,14.4206349 139.80241,14.4206349 L199.764208,14.4206349 C202.192518,14.4206349 204.295466,15.3333333 206.057181,17.1428571 C207.826832,18.9603175 208.70769,21.1111111 208.70769,23.6031746 L208.70769,243.214286 C208.70769,245.706349 207.826832,247.865079 206.057181,249.674603 C204.295466,251.492063 202.192518,252.396825 199.764208,252.396825 L147.420637,252.396825 C143.667073,252.396825 140.794366,251.603175 138.810453,250.015873 C136.818604,248.428571 135.167988,246.619048 133.842734,244.579365 L77.8566975,157.888889 L77.8566975,243.214286 C77.8566975,245.706349 76.9679043,247.865079 75.2061892,249.674603 C73.4365385,251.492063 71.3415259,252.396825 68.9052802,252.396825 L8.94348161,252.396825 Z M322.243086,256 C291.857468,256 268.288577,248.452381 251.528477,233.357143 C234.776312,218.261905 226.396262,195.269841 226.396262,164.396825 L226.396262,162.015873 C226.840658,133.18254 235.609556,110.992063 252.702953,95.4444444 C269.796351,79.8888889 292.865296,72.1111111 321.909788,72.1111111 C342.907528,72.1111111 360.611971,76.2539683 375.023118,84.547619 C389.434265,92.8333333 400.099783,103.952381 407.027609,117.912698 C413.955435,131.880952 417.41538,147.484127 417.41538,164.738095 L417.41538,174.952381 C417.41538,177.452381 416.526586,179.611111 414.741064,181.428571 C412.947607,183.238095 410.828787,184.150794 408.368734,184.150794 L308.50647,184.150794 L308.50647,185.849206 C308.50647,192.888889 309.506362,198.111111 311.522018,201.515873 C313.529738,204.920635 316.878584,206.626984 321.576491,206.626984 C323.362013,206.626984 324.814238,206.230159 325.933165,205.436508 C327.044156,204.634921 328.837614,202.992063 331.289731,200.492063 C333.305387,198.452381 334.97981,197.142857 336.320935,196.579365 C337.662061,196.007937 339.669781,195.730159 342.352032,195.730159 L405.686484,195.730159 C407.70214,195.730159 409.432112,196.349206 410.884337,197.603175 C412.336561,198.849206 413.058706,200.492063 413.058706,202.539683 C413.058706,208.896825 409.598761,216.333333 402.670935,224.84127 C395.74311,233.357143 385.410889,240.674603 371.674272,246.809524 C357.937656,252.936508 341.455303,256 322.243086,256 Z M336.059059,144.230159 L336.059059,143.944444 C336.059059,132.111111 331.932519,126.198413 323.679439,126.198413 C315.426359,126.198413 311.291884,132.111111 311.291884,143.944444 L311.291884,144.230159 L336.059059,144.230159 Z M477.52002,252.396825 C471.949191,252.396825 468.282919,249.619048 466.497397,244.071429 L417.748677,89.9761905 L417.41538,87.3095238 C417.41538,85.0952381 418.201009,83.2063492 419.756397,81.6587302 C421.311786,80.1031746 423.208407,79.3253968 425.43039,79.3253968 L476.845489,79.3253968 C479.964201,79.3253968 482.471868,80.1031746 484.360553,81.6587302 C486.257175,83.2063492 487.534815,85.0952381 488.20141,87.3095238 L508.564297,156.539683 L530.268309,87.3095238 C530.934904,85.0952381 532.22048,83.2063492 534.109166,81.6587302 C535.997851,80.1031746 538.505518,79.3253968 541.62423,79.3253968 L572.668507,79.3253968 C575.787219,79.3253968 578.294885,80.1031746 580.183571,81.6587302 C582.080192,83.2063492 583.357832,85.0952381 584.024427,87.3095238 L605.72844,156.539683 L626.091327,87.3095238 C626.757922,85.0952381 628.043498,83.2063492 629.932183,81.6587302 C631.820869,80.1031746 634.328535,79.3253968 637.447247,79.3253968 L688.862347,79.3253968 C691.08433,79.3253968 692.980951,80.1031746 694.536339,81.6587302 C696.099663,83.2063492 696.877357,85.0952381 696.877357,87.3095238 L696.544059,89.9761905 L647.795339,244.071429 C646.017753,249.619048 642.343545,252.396825 636.780652,252.396825 L592.039437,252.396825 C586.476544,252.396825 582.802336,249.619048 581.016814,244.071429 L557.313017,176.84127 L533.275922,244.071429 C531.4904,249.619048 527.824128,252.396825 522.253299,252.396825 L477.52002,252.396825 Z M784.939305,256 C765.147785,256 748.657497,253.333333 735.460505,248 C722.271448,242.666667 712.542337,236.134921 706.273171,228.420635 C700.01194,220.698413 696.877357,213.436508 696.877357,206.626984 C696.877357,204.357143 697.647115,202.365079 699.186632,200.666667 C700.726149,198.960317 702.591028,198.111111 704.789204,198.111111 L763.497169,198.111111 C765.695345,198.34127 767.782422,199.079365 769.766335,200.325397 C771.742313,201.571429 773.059632,202.420635 773.726226,202.880952 C776.360863,204.698413 778.670139,206.055556 780.646116,206.968254 C782.63003,207.873016 784.828206,208.325397 787.24858,208.325397 C789.224558,208.325397 790.986273,207.873016 792.52579,206.968254 C794.057371,206.055556 794.827129,204.809524 794.827129,203.222222 C794.827129,200.952381 794.16847,199.015873 792.851152,197.428571 C791.533833,195.84127 788.39925,194.253968 783.455338,192.65873 C778.50349,191.071429 770.861455,189.253968 760.529234,187.214286 C742.93589,183.809524 728.485065,177.619048 717.160888,168.65873 C705.83671,159.690476 700.170653,146.920635 700.170653,130.349206 C700.170653,120.357143 703.416335,110.880952 709.899764,101.912698 C716.391129,92.9444444 725.953592,85.7380952 738.595088,80.2857143 C751.236584,74.8412698 766.242905,72.1111111 783.614051,72.1111111 C800.770934,72.1111111 815.935968,74.7777778 829.13296,80.1190476 C842.322016,85.452381 852.439975,91.9761905 859.470964,99.6984127 C866.509888,107.412698 870.025383,114.68254 870.025383,121.492063 C870.025383,123.761905 869.255624,125.746032 867.716108,127.452381 C866.184527,129.150794 864.533911,130.007937 862.772196,130.007937 L807.365462,130.007937 C805.381549,130.007937 803.350021,129.492063 801.262944,128.47619 C799.175868,127.452381 797.247504,126.261905 795.493724,124.896825 C790.875174,121.492063 786.804184,119.785714 783.288689,119.785714 C781.526974,119.785714 779.987457,120.301587 778.670139,121.31746 C777.35282,122.34127 776.694161,123.650794 776.694161,125.238095 C776.694161,127.507937 777.40837,129.380952 778.836787,130.857143 C780.265205,132.333333 783.558501,133.865079 788.732547,135.452381 C793.898658,137.039683 801.977153,138.634921 812.968033,140.222222 C834.95773,143.626984 851.17027,150.722222 861.621526,161.5 C872.064846,172.285714 877.286506,184.261905 877.286506,197.428571 C877.286506,215.81746 869.255624,230.174603 853.209733,240.507937 C837.155906,250.833333 814.396451,256 784.939305,256 Z M1000.92399,256 C967.062555,256 940.152754,248.452381 920.194585,233.357143 C900.228481,218.261905 889.578833,195.047619 888.229772,163.714286 C888.007574,157.587302 887.896475,147.595238 887.896475,133.753968 C887.896475,119.674603 888.007574,109.460317 888.229772,103.103175 C889.578833,72.6825397 900.458614,49.6984127 920.86118,34.1428571 C941.271681,18.5952381 967.959284,10.8174603 1000.92399,10.8174603 C1021.11229,10.8174603 1039.66585,13.8809524 1056.60053,20.015873 C1073.53522,26.1428571 1087.32739,35.7301587 1097.97703,48.7857143 C1108.62668,61.8412698 1114.07054,78.2460317 1114.29274,97.9920635 C1114.29274,100.039683 1113.56266,101.793651 1112.1025,103.269841 C1110.65027,104.746032 1108.91236,105.484127 1106.88877,105.484127 L1038.26917,105.484127 C1034.67432,105.484127 1032.03969,104.801587 1030.35733,103.444444 C1028.68291,102.079365 1027.1672,99.468254 1025.81813,95.6111111 C1023.35015,88.8015873 1020.10446,84.031746 1016.06522,81.3095238 C1012.02597,78.5873016 1006.86779,77.2222222 1000.59069,77.2222222 C992.74233,77.2222222 986.687427,79.3253968 982.425981,83.5238095 C978.164535,87.7222222 975.918745,94.8174603 975.696546,104.801587 C975.474348,110.936508 975.363249,120.357143 975.363249,133.071429 C975.363249,145.785714 975.474348,155.428571 975.696546,162.015873 C975.918745,172 978.164535,179.095238 982.425981,183.301587 C986.687427,187.5 992.74233,189.595238 1000.59069,189.595238 C1013.37503,189.595238 1021.78682,183.468254 1025.81813,171.206349 C1026.945,167.349206 1028.34167,164.738095 1030.02403,163.373016 C1031.70639,162.015873 1034.45213,161.333333 1038.26917,161.333333 L1106.88877,161.333333 C1108.91236,161.333333 1110.65027,162.071429 1112.1025,163.547619 C1113.56266,165.02381 1114.29274,166.785714 1114.29274,168.825397 C1114.07054,188.579365 1108.62668,204.97619 1097.97703,218.031746 C1087.32739,231.087302 1073.53522,240.674603 1056.60053,246.809524 C1039.66585,252.936508 1021.11229,256 1000.92399,256 Z M1140.89305,252.396825 C1138.47267,252.396825 1136.3856,251.492063 1134.62388,249.674603 C1132.86217,247.857143 1131.98131,245.706349 1131.98131,243.206349 L1131.98131,20.0079365 C1131.98131,17.5079365 1132.86217,15.3571429 1134.62388,13.5396825 C1136.3856,11.7222222 1138.47267,10.8174603 1140.89305,10.8174603 L1205.27501,10.8174603 C1207.69538,10.8174603 1209.79039,11.7222222 1211.55211,13.5396825 C1213.30589,15.3571429 1214.18674,17.5079365 1214.18674,20.0079365 L1214.18674,93.1587302 C1220.13055,86.5793651 1227.44722,81.4206349 1236.1447,77.6746032 C1244.84217,73.9365079 1254.24592,72.0634921 1264.37182,72.0634921 C1276.03723,72.0634921 1286.82178,74.8412698 1296.73341,80.3968254 C1306.63711,85.9603175 1314.66799,94.5793651 1320.83399,106.261905 C1326.99206,117.944444 1330.07903,132.285714 1330.07903,149.301587 L1330.07903,243.206349 C1330.07903,245.706349 1329.19817,247.857143 1327.43646,249.674603 C1325.67474,251.492063 1323.57973,252.396825 1321.15935,252.396825 L1256.45204,252.396825 C1254.03166,252.396825 1251.93665,251.492063 1250.17493,249.674603 C1248.41322,247.857143 1247.53236,245.706349 1247.53236,243.206349 L1247.53236,151.68254 C1247.53236,145.555556 1246.10394,140.904762 1243.24711,137.730159 C1240.38234,134.555556 1236.31135,132.968254 1231.0262,132.968254 C1225.74106,132.968254 1221.61452,134.555556 1218.64658,137.730159 C1215.67865,140.904762 1214.18674,145.555556 1214.18674,151.68254 L1214.18674,243.206349 C1214.18674,245.706349 1213.30589,247.857143 1211.55211,249.674603 C1209.79039,251.492063 1207.69538,252.396825 1205.27501,252.396825 L1140.89305,252.396825 Z M1402.73787,256 C1390.12018,256 1378.78807,253.619048 1368.76534,248.849206 C1358.73467,244.079365 1350.95773,237.611111 1345.43452,229.436508 C1339.9113,221.269841 1337.1497,212.071429 1337.1497,201.857143 C1337.1497,171.206349 1361.82958,151.571429 1411.18934,142.944444 L1447.02676,137.15873 L1447.02676,136.81746 C1447.02676,130.230159 1446.46333,125.746032 1445.33646,123.365079 C1444.2096,120.984127 1441.39244,119.785714 1436.88499,119.785714 C1434.40907,119.785714 1432.26644,120.246032 1430.46505,121.150794 C1428.66365,122.055556 1426.74323,123.420635 1424.71963,125.238095 C1422.68811,127.055556 1420.94226,128.412698 1419.47417,129.325397 C1418.01401,130.230159 1416.03803,130.68254 1413.56211,130.68254 L1356.08417,130.68254 C1354.05264,130.68254 1352.3068,130.063492 1350.84663,128.809524 C1349.37854,127.563492 1348.64846,125.920635 1348.64846,123.873016 C1348.64846,117.293651 1351.85446,109.912698 1358.28234,101.738095 C1364.70229,93.5714286 1374.62185,86.5873016 1388.03311,80.8015873 C1401.44436,75.0079365 1417.95052,72.1111111 1437.56746,72.1111111 C1467.76262,72.1111111 1490.41891,78.468254 1505.52046,91.1825397 C1520.62201,103.896825 1528.16881,122.055556 1528.16881,145.666667 L1528.16881,243.404762 C1528.16881,245.896825 1527.27209,248.055556 1525.47069,249.873016 C1523.66136,251.690476 1521.52667,252.595238 1519.04281,252.595238 L1459.87458,252.595238 C1457.39866,252.595238 1455.25603,251.690476 1453.45464,249.873016 C1451.65324,248.055556 1450.74858,245.896825 1450.74858,243.404762 L1450.74858,233.865079 C1445.78879,240.674603 1439.13872,246.071429 1430.79834,250.039683 C1422.46591,254.015873 1413.10977,256 1402.73787,256 Z M1424.4895,201.920635 C1431.35384,201.920635 1436.7977,199.865079 1440.79727,195.769841 C1444.80477,191.666667 1446.81249,185.412698 1446.81249,177 L1446.81249,176.674603 L1426.54483,180.880952 C1416.47449,183.039683 1411.43535,187.031746 1411.43535,192.857143 C1411.43535,195.444444 1412.57808,197.603175 1414.87149,199.325397 C1417.15696,201.055556 1420.36296,201.920635 1424.4895,201.920635 Z M1555.28494,57.6904762 C1552.72173,57.6904762 1550.51562,56.8095238 1548.65074,55.0555556 C1546.78586,53.2936508 1545.85739,51.2063492 1545.85739,48.7936508 L1545.85739,8.9047619 C1545.85739,6.48412698 1546.78586,4.3968254 1548.65074,2.63492063 C1550.51562,0.880952381 1552.72173,0 1555.28494,0 L1614.26272,0 C1616.818,0 1619.03205,0.880952381 1620.88899,2.63492063 C1622.75387,4.3968254 1623.68234,6.48412698 1623.68234,8.9047619 L1623.68234,48.7936508 C1623.68234,51.2063492 1622.75387,53.2936508 1620.88899,55.0555556 C1619.03205,56.8095238 1616.818,57.6904762 1614.26272,57.6904762 L1555.28494,57.6904762 Z M1551.74564,252.396825 C1549.19036,252.396825 1546.97631,251.507937 1545.11144,249.730159 C1543.25449,247.960317 1542.31808,245.849206 1542.31808,243.412698 L1542.31808,88.3095238 C1542.31808,85.8730159 1543.25449,83.7619048 1545.11144,81.9920635 C1546.97631,80.2142857 1549.19036,79.3253968 1551.74564,79.3253968 L1614.25478,79.3253968 C1616.818,79.3253968 1619.02411,80.2142857 1620.88899,81.9920635 C1622.75387,83.7619048 1623.68234,85.8730159 1623.68234,88.3095238 L1623.68234,243.412698 C1623.68234,245.849206 1622.75387,247.960317 1620.88899,249.730159 C1619.02411,251.507937 1616.818,252.396825 1614.25478,252.396825 L1551.74564,252.396825 Z M1657.36126,252.396825 C1654.94088,252.396825 1652.84587,251.492063 1651.08415,249.674603 C1649.32244,247.857143 1648.44158,245.706349 1648.44158,243.214286 L1648.44158,84.6984127 C1648.44158,82.2063492 1649.32244,80.047619 1651.08415,78.2380952 C1652.84587,76.4206349 1654.94088,75.515873 1657.36126,75.515873 L1715.17249,75.515873 C1717.59287,75.515873 1719.67994,76.4206349 1721.44166,78.2380952 C1723.20337,80.047619 1724.08423,82.2063492 1724.08423,84.6984127 L1724.08423,95.9285714 C1729.81377,88.8968254 1737.57484,83.1666667 1747.37537,78.7460317 C1757.17591,74.3253968 1767.69065,72.1111111 1778.9196,72.1111111 C1790.59294,72.1111111 1801.27433,74.8888889 1810.96377,80.4444444 C1820.6532,86 1828.41427,94.5634921 1834.24697,106.126984 C1840.08762,117.698413 1843,132.095238 1843,149.325397 L1843,243.214286 C1843,245.706349 1842.11914,247.857143 1840.35743,249.674603 C1838.59571,251.492063 1836.50864,252.396825 1834.08826,252.396825 L1770.99188,252.396825 C1768.5715,252.396825 1766.47649,251.492063 1764.71478,249.674603 C1762.95306,247.857143 1762.0722,245.706349 1762.0722,243.214286 L1762.0722,151.714286 C1762.0722,145.587302 1760.64379,140.936508 1757.77902,137.761905 C1754.91424,134.587302 1750.84325,133 1745.55811,133 C1740.27296,133 1736.20197,134.587302 1733.3372,137.761905 C1730.47243,140.936508 1729.04401,145.587302 1729.04401,151.714286 L1729.04401,243.214286 C1729.04401,245.706349 1728.16316,247.857143 1726.40144,249.674603 C1724.63973,251.492063 1722.54471,252.396825 1720.12434,252.396825 L1657.36126,252.396825 Z" id="path-1"/> </defs> <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"> <g id="Logo"> <path d="M2.668,372 C2.17733088,372 1.73266866,371.800669 1.334,371.402 C0.93533134,371.003331 0.736,370.558669 0.736,370.068 C0.736,369.699998 0.76666636,369.424001 0.828,369.24 L22.264,310.268 C22.8773364,308.489324 24.1039908,307.6 25.944,307.6 L40.296,307.6 C42.1360092,307.6 43.3626636,308.489324 43.976,310.268 L65.412,369.24 C65.4733336,369.424001 65.504,369.699998 65.504,370.068 C65.504,370.558669 65.3046687,371.003331 64.906,371.402 C64.5073313,371.800669 64.0626691,372 63.572,372 L51.612,372 C50.1399926,372 49.0973364,371.32534 48.484,369.976 L45.172,361.052 L21.068,361.052 L17.756,369.976 C17.1426636,371.32534 16.1000074,372 14.628,372 L2.668,372 Z M24.932,347.252 L41.308,347.252 L33.12,323.792 L24.932,347.252 Z M135.816,372 C135.202664,372 134.666002,371.770002 134.206,371.31 C133.745998,370.849998 133.516,370.313336 133.516,369.7 L133.516,309.992 C133.516,309.31733 133.730665,308.750002 134.16,308.29 C134.589335,307.829998 135.14133,307.6 135.816,307.6 L164.244,307.6 C172.033372,307.6 177.829314,309.194651 181.632,312.384 C185.434686,315.573349 187.336,320.111971 187.336,326 C187.336,328.944015 186.554008,331.489323 184.99,333.636 C183.425992,335.782677 181.693343,337.346662 179.792,338.328 C182.306679,339.432006 184.422658,341.256654 186.14,343.802 C187.857342,346.347346 188.716,349.214651 188.716,352.404 C188.716,358.598698 186.676687,363.413316 182.598,366.848 C178.519313,370.282684 172.677371,372 165.072,372 L135.816,372 Z M162.312,333.084 C164.581345,333.084 166.329327,332.470673 167.556,331.244 C168.782673,330.017327 169.396,328.422676 169.396,326.46 C169.396,324.558657 168.798006,323.010006 167.602,321.814 C166.405994,320.617994 164.642678,320.02 162.312,320.02 L150.812,320.02 L150.812,333.084 L162.312,333.084 Z M163.14,359.58 C165.532012,359.58 167.387327,358.890007 168.706,357.51 C170.024673,356.129993 170.684,354.42801 170.684,352.404 C170.684,350.318656 170.00934,348.586007 168.66,347.206 C167.31066,345.825993 165.470678,345.136 163.14,345.136 L150.812,345.136 L150.812,359.58 L163.14,359.58 Z M222.86,372 C222.246664,372 221.710002,371.770002 221.25,371.31 C220.789998,370.849998 220.56,370.313336 220.56,369.7 L220.56,309.992 C220.56,309.31733 220.774665,308.750002 221.204,308.29 C221.633335,307.829998 222.18533,307.6 222.86,307.6 L266.284,307.6 C266.95867,307.6 267.525998,307.829998 267.986,308.29 C268.446002,308.750002 268.676,309.31733 268.676,309.992 L268.676,319.1 C268.676,319.77467 268.446002,320.326665 267.986,320.756 C267.525998,321.185335 266.95867,321.4 266.284,321.4 L237.212,321.4 L237.212,333.084 L264.26,333.084 C264.93467,333.084 265.501998,333.313998 265.962,333.774 C266.422002,334.234002 266.652,334.80133 266.652,335.476 L266.652,343.848 C266.652,344.52267 266.422002,345.089998 265.962,345.55 C265.501998,346.010002 264.93467,346.24 264.26,346.24 L237.212,346.24 L237.212,358.2 L267.02,358.2 C267.69467,358.2 268.261998,358.429998 268.722,358.89 C269.182002,359.350002 269.412,359.91733 269.412,360.592 L269.412,369.7 C269.412,370.37467 269.182002,370.926665 268.722,371.356 C268.261998,371.785335 267.69467,372 267.02,372 L222.86,372 Z M318.184,372 C317.50933,372 316.942002,371.785335 316.482,371.356 C316.021998,370.926665 315.792,370.37467 315.792,369.7 L315.792,322.596 L299.6,322.596 C298.92533,322.596 298.358002,322.381335 297.898,321.952 C297.437998,321.522665 297.208,320.97067 297.208,320.296 L297.208,309.992 C297.208,309.31733 297.437998,308.750002 297.898,308.29 C298.358002,307.829998 298.92533,307.6 299.6,307.6 L349.556,307.6 C350.23067,307.6 350.797998,307.829998 351.258,308.29 C351.718002,308.750002 351.948,309.31733 351.948,309.992 L351.948,320.296 C351.948,320.97067 351.718002,321.522665 351.258,321.952 C350.797998,322.381335 350.23067,322.596 349.556,322.596 L333.364,322.596 L333.364,369.7 C333.364,370.37467 333.134002,370.926665 332.674,371.356 C332.213998,371.785335 331.64667,372 330.972,372 L318.184,372 Z M398.604,372 C397.92933,372 397.362002,371.785335 396.902,371.356 C396.441998,370.926665 396.212,370.37467 396.212,369.7 L396.212,322.596 L380.02,322.596 C379.34533,322.596 378.778002,322.381335 378.318,321.952 C377.857998,321.522665 377.628,320.97067 377.628,320.296 L377.628,309.992 C377.628,309.31733 377.857998,308.750002 378.318,308.29 C378.778002,307.829998 379.34533,307.6 380.02,307.6 L429.976,307.6 C430.65067,307.6 431.217998,307.829998 431.678,308.29 C432.138002,308.750002 432.368,309.31733 432.368,309.992 L432.368,320.296 C432.368,320.97067 432.138002,321.522665 431.678,321.952 C431.217998,322.381335 430.65067,322.596 429.976,322.596 L413.784,322.596 L413.784,369.7 C413.784,370.37467 413.554002,370.926665 413.094,371.356 C412.633998,371.785335 412.06667,372 411.392,372 L398.604,372 Z M464.764,372 C464.150664,372 463.614002,371.770002 463.154,371.31 C462.693998,370.849998 462.464,370.313336 462.464,369.7 L462.464,309.992 C462.464,309.31733 462.678665,308.750002 463.108,308.29 C463.537335,307.829998 464.08933,307.6 464.764,307.6 L508.188,307.6 C508.86267,307.6 509.429998,307.829998 509.89,308.29 C510.350002,308.750002 510.58,309.31733 510.58,309.992 L510.58,319.1 C510.58,319.77467 510.350002,320.326665 509.89,320.756 C509.429998,321.185335 508.86267,321.4 508.188,321.4 L479.116,321.4 L479.116,333.084 L506.164,333.084 C506.83867,333.084 507.405998,333.313998 507.866,333.774 C508.326002,334.234002 508.556,334.80133 508.556,335.476 L508.556,343.848 C508.556,344.52267 508.326002,345.089998 507.866,345.55 C507.405998,346.010002 506.83867,346.24 506.164,346.24 L479.116,346.24 L479.116,358.2 L508.924,358.2 C509.59867,358.2 510.165998,358.429998 510.626,358.89 C511.086002,359.350002 511.316,359.91733 511.316,360.592 L511.316,369.7 C511.316,370.37467 511.086002,370.926665 510.626,371.356 C510.165998,371.785335 509.59867,372 508.924,372 L464.764,372 Z M545.828,372 C545.214664,372 544.678002,371.770002 544.218,371.31 C543.757998,370.849998 543.528,370.313336 543.528,369.7 L543.528,309.992 C543.528,309.31733 543.742665,308.750002 544.172,308.29 C544.601335,307.829998 545.15333,307.6 545.828,307.6 L571.128,307.6 C579.22404,307.6 585.556644,309.439982 590.126,313.12 C594.695356,316.800018 596.98,321.982633 596.98,328.668 C596.98,332.961355 595.983343,336.610652 593.99,339.616 C591.996657,342.621348 589.252017,344.951992 585.756,346.608 L598.176,369.056 C598.360001,369.424002 598.452,369.761332 598.452,370.068 C598.452,370.558669 598.268002,371.003331 597.9,371.402 C597.531998,371.800669 597.072003,372 596.52,372 L583.548,372 C581.769324,372 580.512004,371.172008 579.776,369.516 L569.656,349.552 L560.824,349.552 L560.824,369.7 C560.824,370.37467 560.594002,370.926665 560.134,371.356 C559.673998,371.785335 559.10667,372 558.432,372 L545.828,372 Z M571.036,336.028 C573.673347,336.028 575.681993,335.368673 577.062,334.05 C578.442007,332.731327 579.132,330.906678 579.132,328.576 C579.132,326.245322 578.442007,324.374674 577.062,322.964 C575.681993,321.553326 573.673347,320.848 571.036,320.848 L560.824,320.848 L560.824,336.028 L571.036,336.028 Z M686.888,372 C685.845328,372 685.002003,371.739336 684.358,371.218 C683.713997,370.696664 683.269335,370.037337 683.024,369.24 L664.44,310.36 L664.256,309.532 C664.256,309.041331 664.455331,308.596669 664.854,308.198 C665.252669,307.799331 665.727997,307.6 666.28,307.6 L678.332,307.6 C679.252005,307.6 680.00333,307.860664 680.586,308.382 C681.16867,308.903336 681.551999,309.470664 681.736,310.084 L694.248,351.668 L706.852,310.084 C707.036001,309.40933 707.41933,308.826669 708.002,308.336 C708.58467,307.845331 709.335995,307.6 710.256,307.6 L722.308,307.6 C722.860003,307.6 723.319998,307.799331 723.688,308.198 C724.056002,308.596669 724.24,309.041331 724.24,309.532 C724.24,309.838668 724.209334,310.114665 724.148,310.36 L705.472,369.24 C705.287999,370.037337 704.874003,370.696664 704.23,371.218 C703.585997,371.739336 702.742672,372 701.7,372 L686.888,372 Z M756.912,372 C756.298664,372 755.762002,371.770002 755.302,371.31 C754.841998,370.849998 754.612,370.313336 754.612,369.7 L754.612,309.9 C754.612,309.22533 754.841998,308.673335 755.302,308.244 C755.762002,307.814665 756.298664,307.6 756.912,307.6 L770.068,307.6 C770.74267,307.6 771.294665,307.814665 771.724,308.244 C772.153335,308.673335 772.368,309.22533 772.368,309.9 L772.368,369.7 C772.368,370.313336 772.153335,370.849998 771.724,371.31 C771.294665,371.770002 770.74267,372 770.068,372 L756.912,372 Z M809.18,372 C808.566664,372 808.030002,371.770002 807.57,371.31 C807.109998,370.849998 806.88,370.313336 806.88,369.7 L806.88,309.992 C806.88,309.31733 807.094665,308.750002 807.524,308.29 C807.953335,307.829998 808.50533,307.6 809.18,307.6 L852.604,307.6 C853.27867,307.6 853.845998,307.829998 854.306,308.29 C854.766002,308.750002 854.996,309.31733 854.996,309.992 L854.996,319.1 C854.996,319.77467 854.766002,320.326665 854.306,320.756 C853.845998,321.185335 853.27867,321.4 852.604,321.4 L823.532,321.4 L823.532,333.084 L850.58,333.084 C851.25467,333.084 851.821998,333.313998 852.282,333.774 C852.742002,334.234002 852.972,334.80133 852.972,335.476 L852.972,343.848 C852.972,344.52267 852.742002,345.089998 852.282,345.55 C851.821998,346.010002 851.25467,346.24 850.58,346.24 L823.532,346.24 L823.532,358.2 L853.34,358.2 C854.01467,358.2 854.581998,358.429998 855.042,358.89 C855.502002,359.350002 855.732,359.91733 855.732,360.592 L855.732,369.7 C855.732,370.37467 855.502002,370.926665 855.042,371.356 C854.581998,371.785335 854.01467,372 853.34,372 L809.18,372 Z M898.248,372 C897.205328,372 896.362003,371.70867 895.718,371.126 C895.073997,370.54333 894.690667,369.822671 894.568,368.964 L884.724,310.084 C884.662666,309.961333 884.632,309.777335 884.632,309.532 C884.632,309.041331 884.831331,308.596669 885.23,308.198 C885.628669,307.799331 886.073331,307.6 886.564,307.6 L898.616,307.6 C900.394676,307.6 901.375999,308.305326 901.56,309.716 L907.172,344.492 L913.52,324.344 C914.010669,322.687992 915.022659,321.86 916.556,321.86 L923.456,321.86 C924.989341,321.86 926.001331,322.687992 926.492,324.344 L932.84,344.4 L938.544,309.716 C938.666667,308.979996 938.942665,308.443335 939.372,308.106 C939.801335,307.768665 940.475995,307.6 941.396,307.6 L953.448,307.6 C954.000003,307.6 954.459998,307.799331 954.828,308.198 C955.196002,308.596669 955.38,309.041331 955.38,309.532 L955.38,310.084 L945.536,368.964 C945.413333,369.822671 945.01467,370.54333 944.34,371.126 C943.66533,371.70867 942.837338,372 941.856,372 L932.564,372 C931.582662,372 930.816003,371.754669 930.264,371.264 C929.711997,370.773331 929.344001,370.221336 929.16,369.608 L920.052,344.124 L910.944,369.608 C910.698665,370.221336 910.300003,370.773331 909.748,371.264 C909.195997,371.754669 908.429338,372 907.448,372 L898.248,372 Z M1053.936,372.92 C1045.22662,372.92 1038.35736,370.804021 1033.328,366.572 C1028.29864,362.339979 1025.63067,356.114708 1025.324,347.896 C1025.26267,346.178658 1025.232,343.541351 1025.232,339.984 C1025.232,336.426649 1025.26267,333.758676 1025.324,331.98 C1025.56933,323.88396 1028.25264,317.643355 1033.374,313.258 C1038.49536,308.872645 1045.34929,306.68 1053.936,306.68 C1062.46138,306.68 1069.28464,308.872645 1074.406,313.258 C1079.52736,317.643355 1082.21067,323.88396 1082.456,331.98 C1082.57867,335.537351 1082.64,338.205324 1082.64,339.984 C1082.64,341.824009 1082.57867,344.461316 1082.456,347.896 C1082.14933,356.114708 1079.49669,362.339979 1074.498,366.572 C1069.49931,370.804021 1062.64538,372.92 1053.936,372.92 Z M1053.936,359.12 C1057.12535,359.12 1059.67066,358.15401 1061.572,356.222 C1063.47334,354.28999 1064.48533,351.330687 1064.608,347.344 C1064.73067,343.786649 1064.792,341.241341 1064.792,339.708 C1064.792,338.174659 1064.73067,335.690684 1064.608,332.256 C1064.48533,328.269313 1063.47334,325.31001 1061.572,323.378 C1059.67066,321.44599 1057.12535,320.48 1053.936,320.48 C1050.68532,320.48 1048.10934,321.44599 1046.208,323.378 C1044.30666,325.31001 1043.29467,328.269313 1043.172,332.256 C1043.11067,333.973342 1043.08,336.457317 1043.08,339.708 C1043.08,343.020017 1043.11067,345.565324 1043.172,347.344 C1043.29467,351.330687 1044.30666,354.28999 1046.208,356.222 C1048.10934,358.15401 1050.68532,359.12 1053.936,359.12 Z M1117.336,372 C1116.72266,372 1116.186,371.770002 1115.726,371.31 C1115.266,370.849998 1115.036,370.313336 1115.036,369.7 L1115.036,309.992 C1115.036,309.31733 1115.25066,308.750002 1115.68,308.29 C1116.10934,307.829998 1116.66133,307.6 1117.336,307.6 L1160.116,307.6 C1160.79067,307.6 1161.358,307.829998 1161.818,308.29 C1162.278,308.750002 1162.508,309.31733 1162.508,309.992 L1162.508,319.744 C1162.508,320.41867 1162.278,320.970665 1161.818,321.4 C1161.358,321.829335 1160.79067,322.044 1160.116,322.044 L1131.964,322.044 L1131.964,334.832 L1158.276,334.832 C1158.95067,334.832 1159.518,335.061998 1159.978,335.522 C1160.438,335.982002 1160.668,336.54933 1160.668,337.224 L1160.668,346.976 C1160.668,347.65067 1160.438,348.202665 1159.978,348.632 C1159.518,349.061335 1158.95067,349.276 1158.276,349.276 L1131.964,349.276 L1131.964,369.7 C1131.964,370.313336 1131.74934,370.849998 1131.32,371.31 C1130.89066,371.770002 1130.33867,372 1129.664,372 L1117.336,372 Z M1248.552,372 C1247.87733,372 1247.31,371.785335 1246.85,371.356 C1246.39,370.926665 1246.16,370.37467 1246.16,369.7 L1246.16,322.596 L1229.968,322.596 C1229.29333,322.596 1228.726,322.381335 1228.266,321.952 C1227.806,321.522665 1227.576,320.97067 1227.576,320.296 L1227.576,309.992 C1227.576,309.31733 1227.806,308.750002 1228.266,308.29 C1228.726,307.829998 1229.29333,307.6 1229.968,307.6 L1279.924,307.6 C1280.59867,307.6 1281.166,307.829998 1281.626,308.29 C1282.086,308.750002 1282.316,309.31733 1282.316,309.992 L1282.316,320.296 C1282.316,320.97067 1282.086,321.522665 1281.626,321.952 C1281.166,322.381335 1280.59867,322.596 1279.924,322.596 L1263.732,322.596 L1263.732,369.7 C1263.732,370.37467 1263.502,370.926665 1263.042,371.356 C1262.582,371.785335 1262.01467,372 1261.34,372 L1248.552,372 Z M1314.712,372 C1314.03733,372 1313.48534,371.785335 1313.056,371.356 C1312.62666,370.926665 1312.412,370.37467 1312.412,369.7 L1312.412,309.992 C1312.412,309.31733 1312.62666,308.750002 1313.056,308.29 C1313.48534,307.829998 1314.03733,307.6 1314.712,307.6 L1327.316,307.6 C1327.99067,307.6 1328.558,307.829998 1329.018,308.29 C1329.478,308.750002 1329.708,309.31733 1329.708,309.992 L1329.708,331.796 L1351.42,331.796 L1351.42,309.992 C1351.42,309.31733 1351.65,308.750002 1352.11,308.29 C1352.57,307.829998 1353.13733,307.6 1353.812,307.6 L1366.324,307.6 C1366.99867,307.6 1367.566,307.829998 1368.026,308.29 C1368.486,308.750002 1368.716,309.31733 1368.716,309.992 L1368.716,369.7 C1368.716,370.37467 1368.486,370.926665 1368.026,371.356 C1367.566,371.785335 1366.99867,372 1366.324,372 L1353.812,372 C1353.13733,372 1352.57,371.785335 1352.11,371.356 C1351.65,370.926665 1351.42,370.37467 1351.42,369.7 L1351.42,347.16 L1329.708,347.16 L1329.708,369.7 C1329.708,370.37467 1329.478,370.926665 1329.018,371.356 C1328.558,371.785335 1327.99067,372 1327.316,372 L1314.712,372 Z M1405.528,372 C1404.91466,372 1404.378,371.770002 1403.918,371.31 C1403.458,370.849998 1403.228,370.313336 1403.228,369.7 L1403.228,309.992 C1403.228,309.31733 1403.44266,308.750002 1403.872,308.29 C1404.30134,307.829998 1404.85333,307.6 1405.528,307.6 L1448.952,307.6 C1449.62667,307.6 1450.194,307.829998 1450.654,308.29 C1451.114,308.750002 1451.344,309.31733 1451.344,309.992 L1451.344,319.1 C1451.344,319.77467 1451.114,320.326665 1450.654,320.756 C1450.194,321.185335 1449.62667,321.4 1448.952,321.4 L1419.88,321.4 L1419.88,333.084 L1446.928,333.084 C1447.60267,333.084 1448.17,333.313998 1448.63,333.774 C1449.09,334.234002 1449.32,334.80133 1449.32,335.476 L1449.32,343.848 C1449.32,344.52267 1449.09,345.089998 1448.63,345.55 C1448.17,346.010002 1447.60267,346.24 1446.928,346.24 L1419.88,346.24 L1419.88,358.2 L1449.688,358.2 C1450.36267,358.2 1450.93,358.429998 1451.39,358.89 C1451.85,359.350002 1452.08,359.91733 1452.08,360.592 L1452.08,369.7 C1452.08,370.37467 1451.85,370.926665 1451.39,371.356 C1450.93,371.785335 1450.36267,372 1449.688,372 L1405.528,372 Z M1527.912,372 C1527.29866,372 1526.762,371.770002 1526.302,371.31 C1525.842,370.849998 1525.612,370.313336 1525.612,369.7 L1525.612,309.992 C1525.612,309.31733 1525.82666,308.750002 1526.256,308.29 C1526.68534,307.829998 1527.23733,307.6 1527.912,307.6 L1538.308,307.6 C1539.71867,307.6 1540.76133,308.182661 1541.436,309.348 L1563.148,343.664 L1563.148,309.992 C1563.148,309.31733 1563.36266,308.750002 1563.792,308.29 C1564.22134,307.829998 1564.77333,307.6 1565.448,307.6 L1577.132,307.6 C1577.80667,307.6 1578.35866,307.829998 1578.788,308.29 C1579.21734,308.750002 1579.432,309.31733 1579.432,309.992 L1579.432,369.608 C1579.432,370.28267 1579.21734,370.849998 1578.788,371.31 C1578.35866,371.770002 1577.80667,372 1577.132,372 L1566.736,372 C1565.32533,372 1564.28267,371.417339 1563.608,370.252 L1541.988,337.316 L1541.988,369.7 C1541.988,370.37467 1541.758,370.926665 1541.298,371.356 C1540.838,371.785335 1540.27067,372 1539.596,372 L1527.912,372 Z M1616.244,372 C1615.63066,372 1615.094,371.770002 1614.634,371.31 C1614.174,370.849998 1613.944,370.313336 1613.944,369.7 L1613.944,309.992 C1613.944,309.31733 1614.15866,308.750002 1614.588,308.29 C1615.01734,307.829998 1615.56933,307.6 1616.244,307.6 L1659.668,307.6 C1660.34267,307.6 1660.91,307.829998 1661.37,308.29 C1661.83,308.750002 1662.06,309.31733 1662.06,309.992 L1662.06,319.1 C1662.06,319.77467 1661.83,320.326665 1661.37,320.756 C1660.91,321.185335 1660.34267,321.4 1659.668,321.4 L1630.596,321.4 L1630.596,333.084 L1657.644,333.084 C1658.31867,333.084 1658.886,333.313998 1659.346,333.774 C1659.806,334.234002 1660.036,334.80133 1660.036,335.476 L1660.036,343.848 C1660.036,344.52267 1659.806,345.089998 1659.346,345.55 C1658.886,346.010002 1658.31867,346.24 1657.644,346.24 L1630.596,346.24 L1630.596,358.2 L1660.404,358.2 C1661.07867,358.2 1661.646,358.429998 1662.106,358.89 C1662.566,359.350002 1662.796,359.91733 1662.796,360.592 L1662.796,369.7 C1662.796,370.37467 1662.566,370.926665 1662.106,371.356 C1661.646,371.785335 1661.07867,372 1660.404,372 L1616.244,372 Z M1705.312,372 C1704.26933,372 1703.426,371.70867 1702.782,371.126 C1702.138,370.54333 1701.75467,369.822671 1701.632,368.964 L1691.788,310.084 C1691.72667,309.961333 1691.696,309.777335 1691.696,309.532 C1691.696,309.041331 1691.89533,308.596669 1692.294,308.198 C1692.69267,307.799331 1693.13733,307.6 1693.628,307.6 L1705.68,307.6 C1707.45868,307.6 1708.44,308.305326 1708.624,309.716 L1714.236,344.492 L1720.584,324.344 C1721.07467,322.687992 1722.08666,321.86 1723.62,321.86 L1730.52,321.86 C1732.05334,321.86 1733.06533,322.687992 1733.556,324.344 L1739.904,344.4 L1745.608,309.716 C1745.73067,308.979996 1746.00666,308.443335 1746.436,308.106 C1746.86534,307.768665 1747.54,307.6 1748.46,307.6 L1760.512,307.6 C1761.064,307.6 1761.524,307.799331 1761.892,308.198 C1762.26,308.596669 1762.444,309.041331 1762.444,309.532 L1762.444,310.084 L1752.6,368.964 C1752.47733,369.822671 1752.07867,370.54333 1751.404,371.126 C1750.72933,371.70867 1749.90134,372 1748.92,372 L1739.628,372 C1738.64666,372 1737.88,371.754669 1737.328,371.264 C1736.776,370.773331 1736.408,370.221336 1736.224,369.608 L1727.116,344.124 L1718.008,369.608 C1717.76267,370.221336 1717.364,370.773331 1716.812,371.264 C1716.26,371.754669 1715.49334,372 1714.512,372 L1705.312,372 Z M1818.024,372.92 C1812.07464,372.92 1807.01469,372.061342 1802.844,370.344 C1798.67331,368.626658 1795.51468,366.357347 1793.368,363.536 C1791.22132,360.714653 1790.08667,357.648017 1789.964,354.336 C1789.964,353.783997 1790.16333,353.324002 1790.562,352.956 C1790.96067,352.587998 1791.436,352.404 1791.988,352.404 L1804.224,352.404 C1804.96,352.404 1805.558,352.526665 1806.018,352.772 C1806.478,353.017335 1806.984,353.446664 1807.536,354.06 C1808.33334,355.532007 1809.57532,356.743329 1811.262,357.694 C1812.94868,358.644671 1815.20265,359.12 1818.024,359.12 C1821.33602,359.12 1823.88132,358.614005 1825.66,357.602 C1827.43868,356.589995 1828.328,355.194676 1828.328,353.416 C1828.328,352.127994 1827.868,351.070004 1826.948,350.242 C1826.028,349.413996 1824.55601,348.678003 1822.532,348.034 C1820.50799,347.389997 1817.59469,346.669337 1813.792,345.872 C1806.37063,344.399993 1800.82002,342.161348 1797.14,339.156 C1793.45998,336.150652 1791.62,331.857361 1791.62,326.276 C1791.62,322.473314 1792.67799,319.084682 1794.794,316.11 C1796.91001,313.135318 1799.91531,310.820008 1803.81,309.164 C1807.70469,307.507992 1812.22797,306.68 1817.38,306.68 C1822.77736,306.68 1827.45398,307.615324 1831.41,309.486 C1835.36602,311.356676 1838.40199,313.687319 1840.518,316.478 C1842.63401,319.268681 1843.75333,322.01332 1843.876,324.712 C1843.876,325.264003 1843.692,325.739331 1843.324,326.138 C1842.956,326.536669 1842.496,326.736 1841.944,326.736 L1829.064,326.736 C1827.71466,326.736 1826.672,326.184006 1825.936,325.08 C1825.568,323.791994 1824.61734,322.703338 1823.084,321.814 C1821.55066,320.924662 1819.64934,320.48 1817.38,320.48 C1814.80399,320.48 1812.81067,320.939995 1811.4,321.86 C1809.98933,322.780005 1809.284,324.129324 1809.284,325.908 C1809.284,327.686676 1810.20399,329.081995 1812.044,330.094 C1813.88401,331.106005 1817.31864,332.133328 1822.348,333.176 C1828.11336,334.218672 1832.69798,335.521992 1836.102,337.086 C1839.50602,338.650008 1842.02066,340.673988 1843.646,343.158 C1845.27134,345.642012 1846.084,348.785314 1846.084,352.588 C1846.084,356.758688 1844.88801,360.377318 1842.496,363.444 C1840.10399,366.510682 1836.79202,368.856659 1832.56,370.482 C1828.32798,372.107341 1823.48269,372.92 1818.024,372.92 Z" id="ABETTERVIEWOFTHENEWS" fill="#37E6B7" fill-rule="nonzero"/> <g id="Group-6"> <mask id="mask-2" fill="white"> <use xlink:href="#path-1"/> </mask> <g id="Clip-5"/> <polygon id="Fill-4" fill="#FFFFFF" mask="url(#mask-2)" points="0 257 1843 257 1843 0 0 0"/> </g> </g> </g>
</svg>
</a><nav class="sc-fznyAO CWQMf"><ul class="sc-fznKkj fQkkzS"><li class="sc-fznZeY gJlwEu"><a href="/video/editors-picks" class="sc-fzokOt hLgJkJ">Video</a></li><li class="sc-fznZeY gJlwEu"><a href="/news" class="sc-fzokOt hLgJkJ">News</a></li><li class="sc-fznZeY gJlwEu"><a href="/celebrity" class="sc-fzokOt hLgJkJ">Celebrity</a></li><li class="sc-fznZeY gJlwEu"><a href="/lifestyle" class="sc-fzokOt hLgJkJ">Lifestyle</a></li><li class="sc-fznZeY gJlwEu"><a href="/sport/mens-sport" class="sc-fzokOt hLgJkJ">Men&#x27;s Sport</a></li><li class="sc-fznZeY gJlwEu"><a href="/sport/womens-sport" class="sc-fzokOt hLgJkJ">Women’s Sport</a></li></ul></nav><div on="tap:detailed-menu" aria-label="Open full menu" role="button" tabindex="0" class="sc-fzozJi dteCCc"><button aria-label="Open full menu" class="sc-fzoLsD djHphM">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 27 23"> <path d="M1.5 0h24c.83 0 1.5.67 1.5 1.5v2c0 .83-.67 1.5-1.5 1.5h-24A1.5 1.5 0 0 1 0 3.5v-2C0 .67.67 0 1.5 0zm0 9h24c.83 0 1.5.67 1.5 1.5v2c0 .83-.67 1.5-1.5 1.5h-24A1.5 1.5 0 0 1 0 12.5v-2C0 9.67.67 9 1.5 9zm0 9h24c.83 0 1.5.67 1.5 1.5v2c0 .83-.67 1.5-1.5 1.5h-24A1.5 1.5 0 0 1 0 21.5v-2c0-.83.67-1.5 1.5-1.5z"/>
</svg>
</button></div></div><div class="sc-fzplWN epaKEz"><ul class="sc-AxjAm eIHdfu"><li class="sc-AxheI eXzlnr menu-navbar-item"><a href="/" class="sc-AxhCb sc-AxhUy bgjvCg first-navbar-item">LATEST CHAINS</a></li><li class="sc-AxheI eXzlnr menu-navbar-item"><a href="https://www.newschainonline.com/chain/european-super-league" class="sc-AxhCb sc-AxhUy bgjvCg">European Super League</a></li><li class="sc-AxheI eXzlnr menu-navbar-item"><a href="https://www.newschainonline.com/chain/george-floyd" class="sc-AxhCb sc-AxhUy bgjvCg">George Floyd</a></li><li class="sc-AxheI eXzlnr menu-navbar-item"><a href="/chain/coronavirus" class="sc-AxhCb sc-AxhUy bgjvCg">Coronavirus</a></li><li class="sc-AxheI eXzlnr menu-navbar-item"><a href="/chain/boris-johnson" class="sc-AxhCb sc-AxhUy bgjvCg">Boris</a></li><li class="sc-AxheI eXzlnr menu-navbar-item"><a href="/chain/us" class="sc-AxhCb sc-AxhUy bgjvCg">US</a></li><li class="sc-AxheI eXzlnr menu-navbar-item"><a href="/chain/trump" class="sc-AxhCb sc-AxhUy bgjvCg">Trump</a></li><li class="sc-AxheI eXzlnr menu-navbar-item"><a href="/chain/biden" class="sc-AxhCb sc-AxhUy bgjvCg">Biden</a></li></ul></div></div></div><div id="frameInner" class="sc-fzoxKX craeZe"><article class="sc-pspzH eyABor"><div class="sc-fzoCUK kBjMiw adslot" id="div-gpt-ad-1568301133510-0"></div><div class="sc-fzoCUK kBjMiw adslot" id="in-image"></div><div class="sc-fzoCUK kBjMiw adslot" id="teads"></div><div class="sc-fzppAM vTcAG"><amp-facebook-like width="77" height="20" layout="fixed" data-layout="button_count" data-href="https://www.facebook.com/newschain" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:77px;height:20px;" i-amphtml-layout="fixed"></amp-facebook-like><nav class="sc-pANHa igbdyu"><a href="/sport">Sport</a><a href="/sport/mens-sport">Men&#x27;s Sport</a><a href="/sport/mens-sport/football">Football</a></nav></div><h1 class="sc-pRFjI cZHLGB">Brian Barry-Murphy proud as Rochdale fight back for a point</h1><figure class="sc-pXZzD ivUHTG"><amp-img data-hero src="https://www.newschainonline.com/bsp-static/image/2021/04/24/18/5a290f9820cf5b90f9bdc1d0008ac4a8Y29udGVudHNlYXJjaGFwaSwxNjE5MzcyOTU2-2.57508705.jpg?width=640&amp;crop=61:45,smart&amp;auto=webp" alt="Brian Barry-Murphy" height="45" width="61" srcset="https://www.newschainonline.com/bsp-static/image/2021/04/24/18/5a290f9820cf5b90f9bdc1d0008ac4a8Y29udGVudHNlYXJjaGFwaSwxNjE5MzcyOTU2-2.57508705.jpg?width=320&amp;crop=61:45,smart&amp;auto=webp 320w, https://www.newschainonline.com/bsp-static/image/2021/04/24/18/5a290f9820cf5b90f9bdc1d0008ac4a8Y29udGVudHNlYXJjaGFwaSwxNjE5MzcyOTU2-2.57508705.jpg?width=640&amp;crop=61:45,smart&amp;auto=webp 640w, https://www.newschainonline.com/bsp-static/image/2021/04/24/18/5a290f9820cf5b90f9bdc1d0008ac4a8Y29udGVudHNlYXJjaGFwaSwxNjE5MzcyOTU2-2.57508705.jpg?width=990&amp;crop=61:45,smart&amp;auto=webp 990w" layout="responsive" i-amphtml-ssr class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:73.7705%"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Brian Barry-Murphy" src="https://www.newschainonline.com/bsp-static/image/2021/04/24/18/5a290f9820cf5b90f9bdc1d0008ac4a8Y29udGVudHNlYXJjaGFwaSwxNjE5MzcyOTU2-2.57508705.jpg?width=640&amp;crop=61:45,smart&amp;auto=webp" srcset="https://www.newschainonline.com/bsp-static/image/2021/04/24/18/5a290f9820cf5b90f9bdc1d0008ac4a8Y29udGVudHNlYXJjaGFwaSwxNjE5MzcyOTU2-2.57508705.jpg?width=320&amp;crop=61:45,smart&amp;auto=webp 320w, https://www.newschainonline.com/bsp-static/image/2021/04/24/18/5a290f9820cf5b90f9bdc1d0008ac4a8Y29udGVudHNlYXJjaGFwaSwxNjE5MzcyOTU2-2.57508705.jpg?width=640&amp;crop=61:45,smart&amp;auto=webp 640w, https://www.newschainonline.com/bsp-static/image/2021/04/24/18/5a290f9820cf5b90f9bdc1d0008ac4a8Y29udGVudHNlYXJjaGFwaSwxNjE5MzcyOTU2-2.57508705.jpg?width=990&amp;crop=61:45,smart&amp;auto=webp 990w"></amp-img><figcaption class="sc-oUDcU hBEUpc"><span>Brian Barry-Murphy</span><span> (PA Wire)</span></figcaption></figure><div class="sc-pjSSY lnuziV"><div class="sc-prOVx hwWDni"><a href="/author/newschain-sport" class="sc-pJurq cTjcEC"><amp-img src="https://www.newschainonline.com/bsp-static/image/2020/04/27/11/newschain-logo.png?width=210&amp;auto=webp" height="110" width="110" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-img></a><div class="sc-qQmou jqDvEh"><div class="sc-pAZqv jwyTzJ"><a href="/author/newschain-sport" class="sc-qapaw fnqMXj">By NewsChain Sport</a></div></div></div><div class="sc-pRTZB qdpmV"><div class="sc-qYiqT kOdTeD">18:51pm, Sat 24 Apr 2021</div><div class="sc-oTbqq kGSdwB"><amp-social-share type="twitter" width="22" height="22" aria-label="Share to Twitter" data-param-text="Brian Barry-Murphy proud as Rochdale fight back for a point" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:22px;height:22px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="22px" height="22px" viewBox="0 0 16 13" version="1.1">  <title>CBAD8A00-D2B9-4E0E-ADDF-D0366C357A34</title> <desc>Created with sketchtool.</desc> <g id="Page-1" stroke="none" stroke-width="1"> <g id="NC_Chain-page_Wimbledon" transform="translate(-178.000000, -415.000000)"> <g id="Twitter-icon" transform="translate(178.000000, 415.000000)"> <path d="M14.3648,3.26356938 L14.3648,3.64457634 C14.3648,8.02296357 11.0666667,13 5.04266667,13 C3.18933333,13 1.472,12.4561605 0,11.5041752 C0.245333333,11.5318461 0.517866667,11.5318461 0.7904,11.5318461 C2.31733333,11.5318461 3.7344,11.0422841 4.85226667,10.1440442 C3.40746667,10.1169054 2.208,9.16492018 1.79893333,7.85959885 C2.01706667,7.91440851 2.1808,7.94207941 2.39893333,7.94207941 C2.72586667,7.94207941 2.9984,7.88673762 3.27093333,7.83246009 C1.77173333,7.50626279 0.6272,6.20094147 0.6272,4.62370037 L0.6272,4.59602947 C1.06346667,4.81420385 1.5536,4.97703643 2.1536,4.97703643 C1.22666667,4.40605813 0.6816,3.39979533 0.6816,2.25730659 C0.6816,1.63205076 0.8448,1.08821122 1.11786667,0.598649202 C2.75306667,2.61064265 5.152,3.91649611 7.87733333,4.02505117 C7.82293333,3.80740892 7.79573333,3.53548915 7.79573333,3.31837904 C7.79573333,1.49582481 9.26773333,0 11.0666667,0 C12.048,0 12.8656,0.408145722 13.4650667,1.03340156 C14.2010667,0.9248465 14.9370667,0.598649202 15.5642667,0.271919771 C15.2917333,1.00626279 14.8010667,1.63205076 14.1194667,2.06680311 C14.8010667,1.98538682 15.4277333,1.79488334 16,1.55063447 C15.5642667,2.1758903 14.992,2.77400737 14.3648,3.26356938"/> </g> </g> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="1655365144610507" width="22" height="22" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:22px;height:22px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="22px" height="22px" viewBox="0 0 8 14" version="1.1">  <title>E9A4AA46-7DC3-48B8-9CE2-D75274FB8967</title> <desc>Created with sketchtool.</desc> <g id="Page-1" stroke="none" stroke-width="1"> <g id="NC_Chain-page_Wimbledon" transform="translate(-213.000000, -415.000000)"> <g id="Facebook-icon" transform="translate(213.000000, 415.000000)"> <path d="M2.29246677,4.82708333 L2.29246677,3.5 C2.29246677,1.55575 3.82927777,0 5.7069113,0 L8,0 L8,2.63083333 L5.7069113,2.63083333 C5.43885563,2.63083333 5.14654435,2.99716667 5.14654435,3.4545 L5.14654435,4.82708333 L8,4.82708333 L8,7.50341667 L5.14654435,7.50341667 L5.14654435,14 L2.29246677,14 L2.29246677,7.50341667 L0,7.50341667 L0,4.82708333 L2.29246677,4.82708333 Z"/> </g> </g> </g>
</svg>
</amp-social-share><amp-social-share type="whatsapp" width="22" height="22" aria-label="Share by Whatsapp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:22px;height:22px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="22px" height="22px" viewBox="0 0 17 17" version="1.1">  <title>65CCAE04-4748-4D0F-8696-A91D8EB3E7DC</title> <desc>Created with sketchtool.</desc> <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"> <g id="NC_Chain-page_Wimbledon" transform="translate(-240.000000, -413.000000)" fill="#EF4280"> <g id="whatsapp-icon" transform="translate(240.000000, 413.000000)"> <path d="M8.50803922,15.2031765 C12.3412157,15.2031765 15.4486667,12.0957647 15.4486667,8.26258824 C15.4486667,4.42941176 12.3412157,1.32203922 8.50803922,1.32203922 C4.67486275,1.32203922 1.5674902,4.42941176 1.5674902,8.26258824 C1.5674902,10.5074118 2.92007843,12.3799216 2.92007843,12.3799216 L2.07329412,14.9064706 L4.68298039,14.0549412 C4.68298039,14.0549412 6.38356863,15.2031765 8.50803922,15.2031765 Z M8.50803922,-2.27373675e-13 C13.0713725,-2.27373675e-13 16.7706667,3.69929412 16.7706667,8.26258824 C16.7706667,12.8258824 13.0713725,16.5251765 8.50803922,16.5251765 C6.20811765,16.5251765 4.52737255,15.5047843 4.52737255,15.5047843 L-3.39284156e-13,16.9516078 L1.4445098,12.5517255 C1.4445098,12.5517255 0.245490196,10.5273725 0.245490196,8.26258824 C0.245490196,3.69929412 3.9447451,-2.27373675e-13 8.50803922,-2.27373675e-13 Z M5.36164706,4.66541176 C5.36164706,4.66541176 5.58490196,4.52392157 5.70129412,4.52392157 C5.81764706,4.52392157 6.35219608,4.52392157 6.35219608,4.52392157 C6.35219608,4.52392157 6.5267451,4.55431373 6.60690196,4.73619608 C6.68709804,4.91803922 7.23588235,6.2074902 7.27670588,6.30698039 C7.31752941,6.40643137 7.42403922,6.65254902 7.25313725,6.87298039 C7.08223529,7.09345098 6.72482353,7.50505882 6.72482353,7.50505882 C6.72482353,7.50505882 6.58333333,7.63247059 6.70596078,7.83529412 C6.82858824,8.03807843 7.25988235,8.70717647 7.82396078,9.21266667 C8.388,9.71815686 9.0787451,10.09 9.42301961,10.2032157 C9.76737255,10.3164314 9.84282353,10.1654902 9.97486275,9.99568627 C10.1069804,9.82588235 10.5173725,9.30701961 10.5173725,9.30701961 C10.5173725,9.30701961 10.6589412,9.0994902 10.9371765,9.22682353 C11.2155294,9.35415686 12.5692157,10.0098431 12.5692157,10.0098431 C12.5692157,10.0098431 12.7342745,10.0381961 12.7437255,10.2221176 C12.7531373,10.4060784 12.8665098,10.956549 12.3758431,11.4861961 C11.8851765,12.0158431 10.8416863,12.2609412 10.3476471,12.1228235 C9.85352941,11.9847059 8.22003922,11.5573333 7.15466667,10.5638431 C6.08929412,9.57035294 5.22654902,8.52458824 4.87360784,7.75337255 C4.52066667,6.98215686 4.54027451,6.52462745 4.55988235,6.30894118 C4.5794902,6.0932549 4.69282353,5.09380392 5.36164706,4.66541176 Z"/> </g> </g> </g>
</svg>
</amp-social-share></div></div></div><div class="sc-fzpdbB gZFNLC"><div class="sc-pAncQ gGqvRj"><div class="sc-qQxXP geUFya"><p>Rochdale boss Brian Barry-Murphy says he was proud of his players after they made the most of lengthy stoppage time to fight back for a point at <a href="/chain/crewe">Crewe</a> </p></div><div class="sc-qQxXP geUFya"><p>Matt Done grabbed an equaliser in the sixth minute of added time after Dale fell behind in the last minute to Charlie Kirk’s follow-up when his penalty was saved by Jay Lynch.</p></div><div class="sc-qQxXP geUFya"><p>It was no more than Barry-Murphy’s side deserved, but it made little difference to their plight at the bottom of the table and, five points adrift of safety, they will need to win their six-pointer with AFC Wimbledon next Tuesday.</p></div><div> <script>
    var script = document.createElement('script');
    script.async = ""
script.src = "//a.teads.tv/page/119593/tag";
document.head.appendChild(script);
</script> </div><div class="sc-qQxXP geUFya"><p>They lacked a cutting edge to do so at Gresty Road, although according to Barry-Murphy they were frustrated by a poor refereeing performance from match official Andy Haines.</p></div><div class="sc-qQxXP geUFya"><p>Barry-Murphy said: “We controlled the game for long periods and we should have been in front by half-time. But the longer it went on it drifted and there were a lot of stoppages, it became very fractured and the referee didn’t manage it well.</p></div><div class="sc-qQxXP geUFya"><p>“It became frustrating, but the lads kept on trying right to the end.</p></div><div class="sc-qQxXP geUFya"><p>“We had a penalty given against us by the same referee which was overturned; This one wasn’t overturned. Andy Haines is a very good guy, but his performance today was hopeless.</p></div><div class="sc-pQdCa jqrPXB"></div><div class="sc-qZtCU ktSUIA"><div class="sc-qQYBZ wIkUb"><div id="article2" class="articlempu adslot"> <script>
              // googletag.cmd.push(function() { googletag.display('article2'); });
            </script></div></div></div><div class="sc-qQxXP geUFya"><p>“The accumulation of fouls by Crewe in the first half was huge and the theory they were not serious enough to warrant yellow cards meant they kept doing it.</p></div><div class="sc-qQxXP geUFya"><p>“It will never be straightforward, but it was really satisfying for us to see us go right to the end, and the players will keep going right to the last whistle of the season.</p></div><div class="sc-qQxXP geUFya"><p>“You could see their response to the penalty – and it wasn’t a penalty, the player (Kirk) dived. They got on the front foot and we had chances after that. Then the skill to produce the goal from Conor Shaughnessy and the finish from Matt Done was something to be very proud of.”</p></div><div class="sc-qQxXP geUFya"><p>Rochdale had the better chances to break the first-half stalemate with Ollie Rathbone going close with a downward header from Aaron Morley’s corner, while Jimmy Keohane may have done better when he headed a Ryan McLaughlin cross over from close range.</p></div><div class="sc-qQxXP geUFya"><p>But they needed two fine saves from Lynch to thwart Antony Evans and Kirk before the late drama.</p></div><div class="sc-qQxXP geUFya"><p>Kirk appeared fortunate to get his award after going down as Aaron Morley stretched out a leg. The attacker followed up to finish after Lynch saved, but it was not to prove the winner as Shaughnessy’s slide-rule pass found Done clear on the left for a strike into the far corner.</p></div><div class="sc-qQxXP geUFya"></div><div class="sc-qQxXP geUFya"><p>Crewe boss Dave Artell admitted: “We snatched a draw from the arms of victory. It was a poor game and I thought neither side deserved to win. For all the play Rochdale had they only created one or two chances.</p></div><div class="sc-pQdCa jqrPXB"></div><div class="sc-qZtCU ktSUIA"><div class="sc-qQYBZ wIkUb"><div id="article3" class="articlempu adslot"> <script>
              // googletag.cmd.push(function() { googletag.display('article3'); });
            </script></div></div></div><div class="sc-qQxXP geUFya"><p>“We weren’t good enough and it was a tough watch. We were trying little things and asking different things from them, like playing three at the back again. We changed shape at half-time, but it wasn’t very good until the last 20 minutes.</p></div><div class="sc-qQxXP geUFya"><p>“We didn’t do anything near well enough when were we were in possession.”</p></div><div class="sc-pbIaG jwZCzO"><div class="sc-pkhIR PCUCJ"><h2 class="sc-psCJM jVrFGq"><span>Sign up</span> to our newsletter</h2><form id="newsletter-signup-form" method="POST" action-xhr="https://newschain.us20.list-manage.com/subscribe/post?u=6da66508cb085fddb4d046861&amp;id=6a8a308b6b" target="_top"><input type="email" name="EMAIL" aria-label="Email" class="newsletter-email" placeholder="Enter your email" required><div style="position:absolute;left:-5000px" aria-hidden="true"><input type="text" name="b_6da66508cb085fddb4d046861_6a8a308b6b" tabindex="-1"></div><input type="submit" value="Sign up" class="newsletter-submit"><div class="newsletter-message" submit-success="true"><template type="amp-mustache">Thanks, your email has been added to our newsletter.</template></div><div class="newsletter-message" submit-error="true"><template type="amp-mustache">Thanks, your email has been added to our newsletter.</template></div><div class="newsletter-message" submitting="true"><template type="amp-mustache">Submitting...</template></div></form></div></div><div id="bottomArticle"></div></div></div><div [class]="closeStickyAd ? &#x27;closed sc-fzqyvX eOQcGc&#x27; : &#x27;sc-fzqyvX eOQcGc&#x27;" class="sc-fzqyvX eOQcGc"><div class="sc-fzooss ivOodO"><div class="adslot" id="bottombanner"> <script>
              // googletag.cmd.push(function() { googletag.display('bottombanner'); });
            </script></div><button on="tap:AMP.setState({closeStickyAd: true})" aria-label="Close sticky ad" role="button" class="sc-fzobTh ktGuED"></button></div></div></article></div><div><div class="sc-fzoWqW clmbXD sc-fzqOul kYKazV chain-5 chain-theme-dark" data-type="Chain"><div class="sc-fzplgP bHmBtJ"><h1 class="sc-fzoMdx BRceF"><a href="/chain/soccer">Soccer</a></h1><div class="section-body"><article class="sc-fzomuh gHzJiR article-chain"><div class="sc-fzqMdD fZQoNm article-item-image"><a href="/sport/mens-sport/football/phil-brown-hails-southend-passion-as-win-over-leyton-orient-keeps-hopes-alive-157229"><span style="background-image:url(https://www.newschainonline.com/bsp-static/image/2021/04/24/18/cc63420924593adcd22648be7f277e1cY29udGVudHNlYXJjaGFwaSwxNjE5MzY5NTc2-2.59080008.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280)" class="sc-fzqAui eoGDzK"></span><amp-img src="https://www.newschainonline.com/bsp-static/image/2021/04/24/18/cc63420924593adcd22648be7f277e1cY29udGVudHNlYXJjaGFwaSwxNjE5MzY5NTc2-2.59080008.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280" alt="Phil Brown&#x27;s Southend kept their survival hopes alive" layout="fill" srcset="https://www.newschainonline.com/bsp-static/image/2021/04/24/18/cc63420924593adcd22648be7f277e1cY29udGVudHNlYXJjaGFwaSwxNjE5MzY5NTc2-2.59080008.jpg?crop=61:45,smart&amp;auto=webp&amp;width=986 986w, https://www.newschainonline.com/bsp-static/image/2021/04/24/18/cc63420924593adcd22648be7f277e1cY29udGVudHNlYXJjaGFwaSwxNjE5MzY5NTc2-2.59080008.jpg?crop=61:45,smart&amp;auto=webp&amp;width=728 728w, https://www.newschainonline.com/bsp-static/image/2021/04/24/18/cc63420924593adcd22648be7f277e1cY29udGVudHNlYXJjaGFwaSwxNjE5MzY5NTc2-2.59080008.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280 280w" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></a></div><div class="sc-fzowVh equHBw"><h2 class="sc-fznMnq sc-fzoJus irOYdk"><a class="sc-fzoVTD cTaEIW" href="/sport/mens-sport/football/phil-brown-hails-southend-passion-as-win-over-leyton-orient-keeps-hopes-alive-157229">Phil Brown hails Southend ‘passion’ as win over Leyton Orient keeps hopes alive</a></h2><aside class="sc-fzpisO BBIjh"><time datetime="24/04/2021">Sat 24 Apr</time></aside></div><span class="sc-fznXWL cEvDCP">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 85 86"><g transform="translate(0 .8)" fill="none" fill-rule="evenodd"><circle fill="#37E6B7" opacity=".7" cx="42.33" cy="42.33" r="42.33"/><circle fill="#333954" cx="42.33" cy="42.33" r="38.25"/><path d="M41.34 29.04c-3.7.04-6.7.94-9.01 2.7-2.36 1.8-3.62 4.47-3.78 7.99-.02.74-.04 1.92-.04 3.55 0 1.6.02 2.76.04 3.47.16 3.63 1.39 6.32 3.7 8.07 1.3 1 2.86 1.7 4.68 2.13v6.83c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H23.19c-.48 0-.9-.17-1.25-.53a1.72 1.72 0 0 1-.53-1.25v-42.7c0-.48.18-.9.53-1.25.35-.36.77-.53 1.25-.53h10.44c1.23 0 2.13.5 2.7 1.52l5.01 8.22zm6.15.88v-8.84c0-.48.18-.9.53-1.25.35-.36.77-.53 1.26-.53h11.95c.48 0 .9.17 1.25.53.35.35.53.77.53 1.25v42.7c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H50.79c-.74 0-1.32-.15-1.71-.46a4.5 4.5 0 0 1-1-1.06l-4.43-6.7c1.55-.14 3-.46 4.37-.96a10.76 10.76 0 0 0 4.78-3.33 8.9 8.9 0 0 0 1.89-5.7.84.84 0 0 0-.25-.62.82.82 0 0 0-.6-.25H45.9c-.44 0-.76.08-.95.23-.2.16-.36.46-.49.91-.47 1.42-1.44 2.13-2.92 2.13-.9 0-1.6-.24-2.1-.73-.49-.48-.75-1.3-.77-2.46a107 107 0 0 1 0-6.63c.02-1.16.28-1.98.77-2.47.5-.48 1.2-.73 2.1-.73.73 0 1.33.16 1.8.48.46.31.84.86 1.12 1.65.16.45.33.75.53.91.19.16.5.24.91.24h7.93c.24 0 .44-.09.6-.26a.84.84 0 0 0 .26-.61 8.9 8.9 0 0 0-1.89-5.7 10.76 10.76 0 0 0-5.3-3.52z" fill="#FFF" fill-rule="nonzero"/></g></svg>
</span></article><article class="sc-fzomuh gHzJiR article-chain"><div class="sc-fzqMdD fZQoNm article-item-image"><a href="/sport/mens-sport/football/michael-duff-has-eyes-on-the-title-as-cheltenham-all-but-secure-promotion-157230"><span style="background-image:url(https://www.newschainonline.com/bsp-static/image/2021/04/24/18/8cef628475c883a8f5123235a12e6c4aY29udGVudHNlYXJjaGFwaSwxNjE5MzcyNTQ3-2.59302380.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280)" class="sc-fzqAui eoGDzK"></span><amp-img src="https://www.newschainonline.com/bsp-static/image/2021/04/24/18/8cef628475c883a8f5123235a12e6c4aY29udGVudHNlYXJjaGFwaSwxNjE5MzcyNTQ3-2.59302380.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280" alt="Michael Duff wants silverware" layout="fill" srcset="https://www.newschainonline.com/bsp-static/image/2021/04/24/18/8cef628475c883a8f5123235a12e6c4aY29udGVudHNlYXJjaGFwaSwxNjE5MzcyNTQ3-2.59302380.jpg?crop=61:45,smart&amp;auto=webp&amp;width=986 986w, https://www.newschainonline.com/bsp-static/image/2021/04/24/18/8cef628475c883a8f5123235a12e6c4aY29udGVudHNlYXJjaGFwaSwxNjE5MzcyNTQ3-2.59302380.jpg?crop=61:45,smart&amp;auto=webp&amp;width=728 728w, https://www.newschainonline.com/bsp-static/image/2021/04/24/18/8cef628475c883a8f5123235a12e6c4aY29udGVudHNlYXJjaGFwaSwxNjE5MzcyNTQ3-2.59302380.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280 280w" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></a></div><div class="sc-fzowVh equHBw"><h2 class="sc-fznMnq sc-fzoJus irOYdk"><a class="sc-fzoVTD cTaEIW" href="/sport/mens-sport/football/michael-duff-has-eyes-on-the-title-as-cheltenham-all-but-secure-promotion-157230">Michael Duff has eyes on the title as Cheltenham all-but secure promotion</a></h2><aside class="sc-fzpisO BBIjh"><time datetime="24/04/2021">Sat 24 Apr</time></aside></div><span class="sc-fznXWL cEvDCP">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 85 86"><g transform="translate(0 .8)" fill="none" fill-rule="evenodd"><circle fill="#37E6B7" opacity=".7" cx="42.33" cy="42.33" r="42.33"/><circle fill="#333954" cx="42.33" cy="42.33" r="38.25"/><path d="M41.34 29.04c-3.7.04-6.7.94-9.01 2.7-2.36 1.8-3.62 4.47-3.78 7.99-.02.74-.04 1.92-.04 3.55 0 1.6.02 2.76.04 3.47.16 3.63 1.39 6.32 3.7 8.07 1.3 1 2.86 1.7 4.68 2.13v6.83c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H23.19c-.48 0-.9-.17-1.25-.53a1.72 1.72 0 0 1-.53-1.25v-42.7c0-.48.18-.9.53-1.25.35-.36.77-.53 1.25-.53h10.44c1.23 0 2.13.5 2.7 1.52l5.01 8.22zm6.15.88v-8.84c0-.48.18-.9.53-1.25.35-.36.77-.53 1.26-.53h11.95c.48 0 .9.17 1.25.53.35.35.53.77.53 1.25v42.7c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H50.79c-.74 0-1.32-.15-1.71-.46a4.5 4.5 0 0 1-1-1.06l-4.43-6.7c1.55-.14 3-.46 4.37-.96a10.76 10.76 0 0 0 4.78-3.33 8.9 8.9 0 0 0 1.89-5.7.84.84 0 0 0-.25-.62.82.82 0 0 0-.6-.25H45.9c-.44 0-.76.08-.95.23-.2.16-.36.46-.49.91-.47 1.42-1.44 2.13-2.92 2.13-.9 0-1.6-.24-2.1-.73-.49-.48-.75-1.3-.77-2.46a107 107 0 0 1 0-6.63c.02-1.16.28-1.98.77-2.47.5-.48 1.2-.73 2.1-.73.73 0 1.33.16 1.8.48.46.31.84.86 1.12 1.65.16.45.33.75.53.91.19.16.5.24.91.24h7.93c.24 0 .44-.09.6-.26a.84.84 0 0 0 .26-.61 8.9 8.9 0 0 0-1.89-5.7 10.76 10.76 0 0 0-5.3-3.52z" fill="#FFF" fill-rule="nonzero"/></g></svg>
</span></article><article class="sc-fzomuh gHzJiR article-chain"><div class="sc-fzqMdD fZQoNm article-item-image"><a href="/sport/mens-sport/football/mixed-emotions-for-xisco-munoz-as-watford-win-promotion-at-empty-vicarage-road-157225"><span style="background-image:url(https://www.newschainonline.com/bsp-static/image/2021/04/24/18/c4f2ed30cd667e1a87b48c0374405004Y29udGVudHNlYXJjaGFwaSwxNjE5MzcxNzE4-2.59377088.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280)" class="sc-fzqAui eoGDzK"></span><amp-img src="https://www.newschainonline.com/bsp-static/image/2021/04/24/18/c4f2ed30cd667e1a87b48c0374405004Y29udGVudHNlYXJjaGFwaSwxNjE5MzcxNzE4-2.59377088.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280" alt="Xisco Munoz celebrates with his players" layout="fill" srcset="https://www.newschainonline.com/bsp-static/image/2021/04/24/18/c4f2ed30cd667e1a87b48c0374405004Y29udGVudHNlYXJjaGFwaSwxNjE5MzcxNzE4-2.59377088.jpg?crop=61:45,smart&amp;auto=webp&amp;width=986 986w, https://www.newschainonline.com/bsp-static/image/2021/04/24/18/c4f2ed30cd667e1a87b48c0374405004Y29udGVudHNlYXJjaGFwaSwxNjE5MzcxNzE4-2.59377088.jpg?crop=61:45,smart&amp;auto=webp&amp;width=728 728w, https://www.newschainonline.com/bsp-static/image/2021/04/24/18/c4f2ed30cd667e1a87b48c0374405004Y29udGVudHNlYXJjaGFwaSwxNjE5MzcxNzE4-2.59377088.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280 280w" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></a></div><div class="sc-fzowVh equHBw"><h2 class="sc-fznMnq sc-fzoJus irOYdk"><a class="sc-fzoVTD cTaEIW" href="/sport/mens-sport/football/mixed-emotions-for-xisco-munoz-as-watford-win-promotion-at-empty-vicarage-road-157225">Mixed emotions for Xisco Munoz as Watford win promotion at empty Vicarage Road</a></h2><aside class="sc-fzpisO BBIjh"><time datetime="24/04/2021">Sat 24 Apr</time></aside></div><span class="sc-fznXWL cEvDCP">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 85 86"><g transform="translate(0 .8)" fill="none" fill-rule="evenodd"><circle fill="#37E6B7" opacity=".7" cx="42.33" cy="42.33" r="42.33"/><circle fill="#333954" cx="42.33" cy="42.33" r="38.25"/><path d="M41.34 29.04c-3.7.04-6.7.94-9.01 2.7-2.36 1.8-3.62 4.47-3.78 7.99-.02.74-.04 1.92-.04 3.55 0 1.6.02 2.76.04 3.47.16 3.63 1.39 6.32 3.7 8.07 1.3 1 2.86 1.7 4.68 2.13v6.83c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H23.19c-.48 0-.9-.17-1.25-.53a1.72 1.72 0 0 1-.53-1.25v-42.7c0-.48.18-.9.53-1.25.35-.36.77-.53 1.25-.53h10.44c1.23 0 2.13.5 2.7 1.52l5.01 8.22zm6.15.88v-8.84c0-.48.18-.9.53-1.25.35-.36.77-.53 1.26-.53h11.95c.48 0 .9.17 1.25.53.35.35.53.77.53 1.25v42.7c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H50.79c-.74 0-1.32-.15-1.71-.46a4.5 4.5 0 0 1-1-1.06l-4.43-6.7c1.55-.14 3-.46 4.37-.96a10.76 10.76 0 0 0 4.78-3.33 8.9 8.9 0 0 0 1.89-5.7.84.84 0 0 0-.25-.62.82.82 0 0 0-.6-.25H45.9c-.44 0-.76.08-.95.23-.2.16-.36.46-.49.91-.47 1.42-1.44 2.13-2.92 2.13-.9 0-1.6-.24-2.1-.73-.49-.48-.75-1.3-.77-2.46a107 107 0 0 1 0-6.63c.02-1.16.28-1.98.77-2.47.5-.48 1.2-.73 2.1-.73.73 0 1.33.16 1.8.48.46.31.84.86 1.12 1.65.16.45.33.75.53.91.19.16.5.24.91.24h7.93c.24 0 .44-.09.6-.26a.84.84 0 0 0 .26-.61 8.9 8.9 0 0 0-1.89-5.7 10.76 10.76 0 0 0-5.3-3.52z" fill="#FFF" fill-rule="nonzero"/></g></svg>
</span></article><article class="sc-fzomuh gHzJiR article-chain"><div class="sc-fzqMdD fZQoNm article-item-image"><a href="/sport/mens-sport/football/mark-bonner-sets-sights-on-cambridge-securing-promotion-next-time-out-157223"><span style="background-image:url(https://www.newschainonline.com/bsp-static/image/2021/04/24/18/bde2e440fa1dc82f95bf1147ac785fa2Y29udGVudHNlYXJjaGFwaSwxNjE5MzcxODcy-2.59267914.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280)" class="sc-fzqAui eoGDzK"></span><amp-img src="https://www.newschainonline.com/bsp-static/image/2021/04/24/18/bde2e440fa1dc82f95bf1147ac785fa2Y29udGVudHNlYXJjaGFwaSwxNjE5MzcxODcy-2.59267914.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280" alt="Mark Bonner on the touchline" layout="fill" srcset="https://www.newschainonline.com/bsp-static/image/2021/04/24/18/bde2e440fa1dc82f95bf1147ac785fa2Y29udGVudHNlYXJjaGFwaSwxNjE5MzcxODcy-2.59267914.jpg?crop=61:45,smart&amp;auto=webp&amp;width=986 986w, https://www.newschainonline.com/bsp-static/image/2021/04/24/18/bde2e440fa1dc82f95bf1147ac785fa2Y29udGVudHNlYXJjaGFwaSwxNjE5MzcxODcy-2.59267914.jpg?crop=61:45,smart&amp;auto=webp&amp;width=728 728w, https://www.newschainonline.com/bsp-static/image/2021/04/24/18/bde2e440fa1dc82f95bf1147ac785fa2Y29udGVudHNlYXJjaGFwaSwxNjE5MzcxODcy-2.59267914.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280 280w" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></a></div><div class="sc-fzowVh equHBw"><h2 class="sc-fznMnq sc-fzoJus irOYdk"><a class="sc-fzoVTD cTaEIW" href="/sport/mens-sport/football/mark-bonner-sets-sights-on-cambridge-securing-promotion-next-time-out-157223">Mark Bonner sets sights on Cambridge securing promotion next time out</a></h2><aside class="sc-fzpisO BBIjh"><time datetime="24/04/2021">Sat 24 Apr</time></aside></div><span class="sc-fznXWL cEvDCP">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 85 86"><g transform="translate(0 .8)" fill="none" fill-rule="evenodd"><circle fill="#37E6B7" opacity=".7" cx="42.33" cy="42.33" r="42.33"/><circle fill="#333954" cx="42.33" cy="42.33" r="38.25"/><path d="M41.34 29.04c-3.7.04-6.7.94-9.01 2.7-2.36 1.8-3.62 4.47-3.78 7.99-.02.74-.04 1.92-.04 3.55 0 1.6.02 2.76.04 3.47.16 3.63 1.39 6.32 3.7 8.07 1.3 1 2.86 1.7 4.68 2.13v6.83c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H23.19c-.48 0-.9-.17-1.25-.53a1.72 1.72 0 0 1-.53-1.25v-42.7c0-.48.18-.9.53-1.25.35-.36.77-.53 1.25-.53h10.44c1.23 0 2.13.5 2.7 1.52l5.01 8.22zm6.15.88v-8.84c0-.48.18-.9.53-1.25.35-.36.77-.53 1.26-.53h11.95c.48 0 .9.17 1.25.53.35.35.53.77.53 1.25v42.7c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H50.79c-.74 0-1.32-.15-1.71-.46a4.5 4.5 0 0 1-1-1.06l-4.43-6.7c1.55-.14 3-.46 4.37-.96a10.76 10.76 0 0 0 4.78-3.33 8.9 8.9 0 0 0 1.89-5.7.84.84 0 0 0-.25-.62.82.82 0 0 0-.6-.25H45.9c-.44 0-.76.08-.95.23-.2.16-.36.46-.49.91-.47 1.42-1.44 2.13-2.92 2.13-.9 0-1.6-.24-2.1-.73-.49-.48-.75-1.3-.77-2.46a107 107 0 0 1 0-6.63c.02-1.16.28-1.98.77-2.47.5-.48 1.2-.73 2.1-.73.73 0 1.33.16 1.8.48.46.31.84.86 1.12 1.65.16.45.33.75.53.91.19.16.5.24.91.24h7.93c.24 0 .44-.09.6-.26a.84.84 0 0 0 .26-.61 8.9 8.9 0 0 0-1.89-5.7 10.76 10.76 0 0 0-5.3-3.52z" fill="#FFF" fill-rule="nonzero"/></g></svg>
</span></article><article class="sc-fzomuh gHzJiR article-chain"><div class="sc-fzqMdD fZQoNm article-item-image"><a href="/sport/mens-sport/football/nigel-clough-left-frustrated-as-mansfield-beaten-at-salford-157220"><span style="background-image:url(https://www.newschainonline.com/bsp-static/image/2021/04/24/18/7d5197f47cb97d661f1634f39ed97dd0Y29udGVudHNlYXJjaGFwaSwxNjE5MzcxODEy-2.58192203.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280)" class="sc-fzqAui eoGDzK"></span><amp-img src="https://www.newschainonline.com/bsp-static/image/2021/04/24/18/7d5197f47cb97d661f1634f39ed97dd0Y29udGVudHNlYXJjaGFwaSwxNjE5MzcxODEy-2.58192203.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280" alt="Mansfield manager Nigel Clough cut a frustrated figure after losing to Salford" layout="fill" srcset="https://www.newschainonline.com/bsp-static/image/2021/04/24/18/7d5197f47cb97d661f1634f39ed97dd0Y29udGVudHNlYXJjaGFwaSwxNjE5MzcxODEy-2.58192203.jpg?crop=61:45,smart&amp;auto=webp&amp;width=986 986w, https://www.newschainonline.com/bsp-static/image/2021/04/24/18/7d5197f47cb97d661f1634f39ed97dd0Y29udGVudHNlYXJjaGFwaSwxNjE5MzcxODEy-2.58192203.jpg?crop=61:45,smart&amp;auto=webp&amp;width=728 728w, https://www.newschainonline.com/bsp-static/image/2021/04/24/18/7d5197f47cb97d661f1634f39ed97dd0Y29udGVudHNlYXJjaGFwaSwxNjE5MzcxODEy-2.58192203.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280 280w" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></a></div><div class="sc-fzowVh equHBw"><h2 class="sc-fznMnq sc-fzoJus irOYdk"><a class="sc-fzoVTD cTaEIW" href="/sport/mens-sport/football/nigel-clough-left-frustrated-as-mansfield-beaten-at-salford-157220">Nigel Clough left frustrated as Mansfield beaten at Salford</a></h2><aside class="sc-fzpisO BBIjh"><time datetime="24/04/2021">Sat 24 Apr</time></aside></div><span class="sc-fznXWL cEvDCP">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 85 86"><g transform="translate(0 .8)" fill="none" fill-rule="evenodd"><circle fill="#37E6B7" opacity=".7" cx="42.33" cy="42.33" r="42.33"/><circle fill="#333954" cx="42.33" cy="42.33" r="38.25"/><path d="M41.34 29.04c-3.7.04-6.7.94-9.01 2.7-2.36 1.8-3.62 4.47-3.78 7.99-.02.74-.04 1.92-.04 3.55 0 1.6.02 2.76.04 3.47.16 3.63 1.39 6.32 3.7 8.07 1.3 1 2.86 1.7 4.68 2.13v6.83c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H23.19c-.48 0-.9-.17-1.25-.53a1.72 1.72 0 0 1-.53-1.25v-42.7c0-.48.18-.9.53-1.25.35-.36.77-.53 1.25-.53h10.44c1.23 0 2.13.5 2.7 1.52l5.01 8.22zm6.15.88v-8.84c0-.48.18-.9.53-1.25.35-.36.77-.53 1.26-.53h11.95c.48 0 .9.17 1.25.53.35.35.53.77.53 1.25v42.7c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H50.79c-.74 0-1.32-.15-1.71-.46a4.5 4.5 0 0 1-1-1.06l-4.43-6.7c1.55-.14 3-.46 4.37-.96a10.76 10.76 0 0 0 4.78-3.33 8.9 8.9 0 0 0 1.89-5.7.84.84 0 0 0-.25-.62.82.82 0 0 0-.6-.25H45.9c-.44 0-.76.08-.95.23-.2.16-.36.46-.49.91-.47 1.42-1.44 2.13-2.92 2.13-.9 0-1.6-.24-2.1-.73-.49-.48-.75-1.3-.77-2.46a107 107 0 0 1 0-6.63c.02-1.16.28-1.98.77-2.47.5-.48 1.2-.73 2.1-.73.73 0 1.33.16 1.8.48.46.31.84.86 1.12 1.65.16.45.33.75.53.91.19.16.5.24.91.24h7.93c.24 0 .44-.09.6-.26a.84.84 0 0 0 .26-.61 8.9 8.9 0 0 0-1.89-5.7 10.76 10.76 0 0 0-5.3-3.52z" fill="#FFF" fill-rule="nonzero"/></g></svg>
</span></article></div></div></div><div class="sc-fzoWqW clmbXD sc-fzqOul kYKazV chain-5 chain-theme-light" data-type="Chain"><div class="sc-fzplgP bHmBtJ"><h1 class="sc-fzoMdx BRceF"><a href="/chain/crewe">Crewe</a></h1><div class="section-body"><article class="sc-fzomuh gHzJiR article-chain"><div class="sc-fzqMdD fZQoNm article-item-image"><a href="/sport/mens-sport/football/rochdale-remain-in-deep-relegation-trouble-despite-late-equaliser-against-crewe-157149"><span style="background-image:url(https://www.newschainonline.com/bsp-static/image/2021/04/24/17/d4e2bbfc6ce3c514f9e0a9e2ceb7dbedY29udGVudHNlYXJjaGFwaSwxNjE5MzY3MTU2-2.21893866.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280)" class="sc-fzqAui eoGDzK"></span><amp-img src="https://www.newschainonline.com/bsp-static/image/2021/04/24/17/d4e2bbfc6ce3c514f9e0a9e2ceb7dbedY29udGVudHNlYXJjaGFwaSwxNjE5MzY3MTU2-2.21893866.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280" alt="Matty Done" layout="fill" srcset="https://www.newschainonline.com/bsp-static/image/2021/04/24/17/d4e2bbfc6ce3c514f9e0a9e2ceb7dbedY29udGVudHNlYXJjaGFwaSwxNjE5MzY3MTU2-2.21893866.jpg?crop=61:45,smart&amp;auto=webp&amp;width=986 986w, https://www.newschainonline.com/bsp-static/image/2021/04/24/17/d4e2bbfc6ce3c514f9e0a9e2ceb7dbedY29udGVudHNlYXJjaGFwaSwxNjE5MzY3MTU2-2.21893866.jpg?crop=61:45,smart&amp;auto=webp&amp;width=728 728w, https://www.newschainonline.com/bsp-static/image/2021/04/24/17/d4e2bbfc6ce3c514f9e0a9e2ceb7dbedY29udGVudHNlYXJjaGFwaSwxNjE5MzY3MTU2-2.21893866.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280 280w" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></a></div><div class="sc-fzowVh equHBw"><h2 class="sc-fznMnq sc-fzoJus irOYdk"><a class="sc-fzoVTD cTaEIW" href="/sport/mens-sport/football/rochdale-remain-in-deep-relegation-trouble-despite-late-equaliser-against-crewe-157149">Rochdale remain in deep relegation trouble despite late equaliser against Crewe</a></h2><aside class="sc-fzpisO BBIjh"><time datetime="24/04/2021">Sat 24 Apr</time></aside></div><span class="sc-fznXWL cEvDCP">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 85 86"><g transform="translate(0 .8)" fill="none" fill-rule="evenodd"><circle fill="#37E6B7" opacity=".7" cx="42.33" cy="42.33" r="42.33"/><circle fill="#333954" cx="42.33" cy="42.33" r="38.25"/><path d="M41.34 29.04c-3.7.04-6.7.94-9.01 2.7-2.36 1.8-3.62 4.47-3.78 7.99-.02.74-.04 1.92-.04 3.55 0 1.6.02 2.76.04 3.47.16 3.63 1.39 6.32 3.7 8.07 1.3 1 2.86 1.7 4.68 2.13v6.83c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H23.19c-.48 0-.9-.17-1.25-.53a1.72 1.72 0 0 1-.53-1.25v-42.7c0-.48.18-.9.53-1.25.35-.36.77-.53 1.25-.53h10.44c1.23 0 2.13.5 2.7 1.52l5.01 8.22zm6.15.88v-8.84c0-.48.18-.9.53-1.25.35-.36.77-.53 1.26-.53h11.95c.48 0 .9.17 1.25.53.35.35.53.77.53 1.25v42.7c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H50.79c-.74 0-1.32-.15-1.71-.46a4.5 4.5 0 0 1-1-1.06l-4.43-6.7c1.55-.14 3-.46 4.37-.96a10.76 10.76 0 0 0 4.78-3.33 8.9 8.9 0 0 0 1.89-5.7.84.84 0 0 0-.25-.62.82.82 0 0 0-.6-.25H45.9c-.44 0-.76.08-.95.23-.2.16-.36.46-.49.91-.47 1.42-1.44 2.13-2.92 2.13-.9 0-1.6-.24-2.1-.73-.49-.48-.75-1.3-.77-2.46a107 107 0 0 1 0-6.63c.02-1.16.28-1.98.77-2.47.5-.48 1.2-.73 2.1-.73.73 0 1.33.16 1.8.48.46.31.84.86 1.12 1.65.16.45.33.75.53.91.19.16.5.24.91.24h7.93c.24 0 .44-.09.6-.26a.84.84 0 0 0 .26-.61 8.9 8.9 0 0 0-1.89-5.7 10.76 10.76 0 0 0-5.3-3.52z" fill="#FFF" fill-rule="nonzero"/></g></svg>
</span></article><article class="sc-fzomuh gHzJiR article-chain"><div class="sc-fzqMdD fZQoNm article-item-image"><a href="/sport/mens-sport/football/omar-beckles-back-in-contention-for-crewe-against-rochdale-155614"><span style="background-image:url(https://www.newschainonline.com/bsp-static/image/2021/04/22/15/f579ab5ec664618048c4a8f2644e57c3Y29udGVudHNlYXJjaGFwaSwxNjE5MTg2NjA2-2.59006066.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280)" class="sc-fzqAui eoGDzK"></span><amp-img src="https://www.newschainonline.com/bsp-static/image/2021/04/22/15/f579ab5ec664618048c4a8f2644e57c3Y29udGVudHNlYXJjaGFwaSwxNjE5MTg2NjA2-2.59006066.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280" alt="Omar Beckles" layout="fill" srcset="https://www.newschainonline.com/bsp-static/image/2021/04/22/15/f579ab5ec664618048c4a8f2644e57c3Y29udGVudHNlYXJjaGFwaSwxNjE5MTg2NjA2-2.59006066.jpg?crop=61:45,smart&amp;auto=webp&amp;width=986 986w, https://www.newschainonline.com/bsp-static/image/2021/04/22/15/f579ab5ec664618048c4a8f2644e57c3Y29udGVudHNlYXJjaGFwaSwxNjE5MTg2NjA2-2.59006066.jpg?crop=61:45,smart&amp;auto=webp&amp;width=728 728w, https://www.newschainonline.com/bsp-static/image/2021/04/22/15/f579ab5ec664618048c4a8f2644e57c3Y29udGVudHNlYXJjaGFwaSwxNjE5MTg2NjA2-2.59006066.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280 280w" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></a></div><div class="sc-fzowVh equHBw"><h2 class="sc-fznMnq sc-fzoJus irOYdk"><a class="sc-fzoVTD cTaEIW" href="/sport/mens-sport/football/omar-beckles-back-in-contention-for-crewe-against-rochdale-155614">Omar Beckles back in contention for Crewe against Rochdale</a></h2><aside class="sc-fzpisO BBIjh"><time datetime="22/04/2021">Thu 22 Apr</time></aside></div><span class="sc-fznXWL cEvDCP">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 85 86"><g transform="translate(0 .8)" fill="none" fill-rule="evenodd"><circle fill="#37E6B7" opacity=".7" cx="42.33" cy="42.33" r="42.33"/><circle fill="#333954" cx="42.33" cy="42.33" r="38.25"/><path d="M41.34 29.04c-3.7.04-6.7.94-9.01 2.7-2.36 1.8-3.62 4.47-3.78 7.99-.02.74-.04 1.92-.04 3.55 0 1.6.02 2.76.04 3.47.16 3.63 1.39 6.32 3.7 8.07 1.3 1 2.86 1.7 4.68 2.13v6.83c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H23.19c-.48 0-.9-.17-1.25-.53a1.72 1.72 0 0 1-.53-1.25v-42.7c0-.48.18-.9.53-1.25.35-.36.77-.53 1.25-.53h10.44c1.23 0 2.13.5 2.7 1.52l5.01 8.22zm6.15.88v-8.84c0-.48.18-.9.53-1.25.35-.36.77-.53 1.26-.53h11.95c.48 0 .9.17 1.25.53.35.35.53.77.53 1.25v42.7c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H50.79c-.74 0-1.32-.15-1.71-.46a4.5 4.5 0 0 1-1-1.06l-4.43-6.7c1.55-.14 3-.46 4.37-.96a10.76 10.76 0 0 0 4.78-3.33 8.9 8.9 0 0 0 1.89-5.7.84.84 0 0 0-.25-.62.82.82 0 0 0-.6-.25H45.9c-.44 0-.76.08-.95.23-.2.16-.36.46-.49.91-.47 1.42-1.44 2.13-2.92 2.13-.9 0-1.6-.24-2.1-.73-.49-.48-.75-1.3-.77-2.46a107 107 0 0 1 0-6.63c.02-1.16.28-1.98.77-2.47.5-.48 1.2-.73 2.1-.73.73 0 1.33.16 1.8.48.46.31.84.86 1.12 1.65.16.45.33.75.53.91.19.16.5.24.91.24h7.93c.24 0 .44-.09.6-.26a.84.84 0 0 0 .26-.61 8.9 8.9 0 0 0-1.89-5.7 10.76 10.76 0 0 0-5.3-3.52z" fill="#FFF" fill-rule="nonzero"/></g></svg>
</span></article><article class="sc-fzomuh gHzJiR article-chain"><div class="sc-fzqMdD fZQoNm article-item-image"><a href="/sport/mens-sport/football/danny-cowley-left-to-rue-portsmouths-lack-of-cutting-edge-148943"><span style="background-image:url(https://www.newschainonline.com/bsp-static/image/2021/04/13/21/009003c98fcaa6ddd55c4e9e64d0d33eY29udGVudHNlYXJjaGFwaSwxNjE4NDMxNDU2-2.58896957.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280)" class="sc-fzqAui eoGDzK"></span><amp-img src="https://www.newschainonline.com/bsp-static/image/2021/04/13/21/009003c98fcaa6ddd55c4e9e64d0d33eY29udGVudHNlYXJjaGFwaSwxNjE4NDMxNDU2-2.58896957.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280" alt="Danny Cowley was left frustrated" layout="fill" srcset="https://www.newschainonline.com/bsp-static/image/2021/04/13/21/009003c98fcaa6ddd55c4e9e64d0d33eY29udGVudHNlYXJjaGFwaSwxNjE4NDMxNDU2-2.58896957.jpg?crop=61:45,smart&amp;auto=webp&amp;width=986 986w, https://www.newschainonline.com/bsp-static/image/2021/04/13/21/009003c98fcaa6ddd55c4e9e64d0d33eY29udGVudHNlYXJjaGFwaSwxNjE4NDMxNDU2-2.58896957.jpg?crop=61:45,smart&amp;auto=webp&amp;width=728 728w, https://www.newschainonline.com/bsp-static/image/2021/04/13/21/009003c98fcaa6ddd55c4e9e64d0d33eY29udGVudHNlYXJjaGFwaSwxNjE4NDMxNDU2-2.58896957.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280 280w" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></a></div><div class="sc-fzowVh equHBw"><h2 class="sc-fznMnq sc-fzoJus irOYdk"><a class="sc-fzoVTD cTaEIW" href="/sport/mens-sport/football/danny-cowley-left-to-rue-portsmouths-lack-of-cutting-edge-148943">Danny Cowley left to rue Portsmouth’s lack of cutting edge</a></h2><aside class="sc-fzpisO BBIjh"><time datetime="13/04/2021">Tue 13 Apr</time></aside></div><span class="sc-fznXWL cEvDCP">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 85 86"><g transform="translate(0 .8)" fill="none" fill-rule="evenodd"><circle fill="#37E6B7" opacity=".7" cx="42.33" cy="42.33" r="42.33"/><circle fill="#333954" cx="42.33" cy="42.33" r="38.25"/><path d="M41.34 29.04c-3.7.04-6.7.94-9.01 2.7-2.36 1.8-3.62 4.47-3.78 7.99-.02.74-.04 1.92-.04 3.55 0 1.6.02 2.76.04 3.47.16 3.63 1.39 6.32 3.7 8.07 1.3 1 2.86 1.7 4.68 2.13v6.83c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H23.19c-.48 0-.9-.17-1.25-.53a1.72 1.72 0 0 1-.53-1.25v-42.7c0-.48.18-.9.53-1.25.35-.36.77-.53 1.25-.53h10.44c1.23 0 2.13.5 2.7 1.52l5.01 8.22zm6.15.88v-8.84c0-.48.18-.9.53-1.25.35-.36.77-.53 1.26-.53h11.95c.48 0 .9.17 1.25.53.35.35.53.77.53 1.25v42.7c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H50.79c-.74 0-1.32-.15-1.71-.46a4.5 4.5 0 0 1-1-1.06l-4.43-6.7c1.55-.14 3-.46 4.37-.96a10.76 10.76 0 0 0 4.78-3.33 8.9 8.9 0 0 0 1.89-5.7.84.84 0 0 0-.25-.62.82.82 0 0 0-.6-.25H45.9c-.44 0-.76.08-.95.23-.2.16-.36.46-.49.91-.47 1.42-1.44 2.13-2.92 2.13-.9 0-1.6-.24-2.1-.73-.49-.48-.75-1.3-.77-2.46a107 107 0 0 1 0-6.63c.02-1.16.28-1.98.77-2.47.5-.48 1.2-.73 2.1-.73.73 0 1.33.16 1.8.48.46.31.84.86 1.12 1.65.16.45.33.75.53.91.19.16.5.24.91.24h7.93c.24 0 .44-.09.6-.26a.84.84 0 0 0 .26-.61 8.9 8.9 0 0 0-1.89-5.7 10.76 10.76 0 0 0-5.3-3.52z" fill="#FFF" fill-rule="nonzero"/></g></svg>
</span></article><article class="sc-fzomuh gHzJiR article-chain"><div class="sc-fzqMdD fZQoNm article-item-image"><a href="/sport/mens-sport/football/john-marquis-misses-penalty-as-portsmouth-are-held-by-crewe-148892"><span style="background-image:url(https://www.newschainonline.com/bsp-static/image/2021/04/13/20/8bac82d9e1214f1f5248c937be619440Y29udGVudHNlYXJjaGFwaSwxNjE4NDI3MTMx-2.58897101.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280)" class="sc-fzqAui eoGDzK"></span><amp-img src="https://www.newschainonline.com/bsp-static/image/2021/04/13/20/8bac82d9e1214f1f5248c937be619440Y29udGVudHNlYXJjaGFwaSwxNjE4NDI3MTMx-2.58897101.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280" alt="John Marquis&#x27; missed penalty proved costly for Portsmouth" layout="fill" srcset="https://www.newschainonline.com/bsp-static/image/2021/04/13/20/8bac82d9e1214f1f5248c937be619440Y29udGVudHNlYXJjaGFwaSwxNjE4NDI3MTMx-2.58897101.jpg?crop=61:45,smart&amp;auto=webp&amp;width=986 986w, https://www.newschainonline.com/bsp-static/image/2021/04/13/20/8bac82d9e1214f1f5248c937be619440Y29udGVudHNlYXJjaGFwaSwxNjE4NDI3MTMx-2.58897101.jpg?crop=61:45,smart&amp;auto=webp&amp;width=728 728w, https://www.newschainonline.com/bsp-static/image/2021/04/13/20/8bac82d9e1214f1f5248c937be619440Y29udGVudHNlYXJjaGFwaSwxNjE4NDI3MTMx-2.58897101.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280 280w" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></a></div><div class="sc-fzowVh equHBw"><h2 class="sc-fznMnq sc-fzoJus irOYdk"><a class="sc-fzoVTD cTaEIW" href="/sport/mens-sport/football/john-marquis-misses-penalty-as-portsmouth-are-held-by-crewe-148892">John Marquis misses penalty as Portsmouth are held by Crewe</a></h2><aside class="sc-fzpisO BBIjh"><time datetime="13/04/2021">Tue 13 Apr</time></aside></div><span class="sc-fznXWL cEvDCP">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 85 86"><g transform="translate(0 .8)" fill="none" fill-rule="evenodd"><circle fill="#37E6B7" opacity=".7" cx="42.33" cy="42.33" r="42.33"/><circle fill="#333954" cx="42.33" cy="42.33" r="38.25"/><path d="M41.34 29.04c-3.7.04-6.7.94-9.01 2.7-2.36 1.8-3.62 4.47-3.78 7.99-.02.74-.04 1.92-.04 3.55 0 1.6.02 2.76.04 3.47.16 3.63 1.39 6.32 3.7 8.07 1.3 1 2.86 1.7 4.68 2.13v6.83c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H23.19c-.48 0-.9-.17-1.25-.53a1.72 1.72 0 0 1-.53-1.25v-42.7c0-.48.18-.9.53-1.25.35-.36.77-.53 1.25-.53h10.44c1.23 0 2.13.5 2.7 1.52l5.01 8.22zm6.15.88v-8.84c0-.48.18-.9.53-1.25.35-.36.77-.53 1.26-.53h11.95c.48 0 .9.17 1.25.53.35.35.53.77.53 1.25v42.7c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H50.79c-.74 0-1.32-.15-1.71-.46a4.5 4.5 0 0 1-1-1.06l-4.43-6.7c1.55-.14 3-.46 4.37-.96a10.76 10.76 0 0 0 4.78-3.33 8.9 8.9 0 0 0 1.89-5.7.84.84 0 0 0-.25-.62.82.82 0 0 0-.6-.25H45.9c-.44 0-.76.08-.95.23-.2.16-.36.46-.49.91-.47 1.42-1.44 2.13-2.92 2.13-.9 0-1.6-.24-2.1-.73-.49-.48-.75-1.3-.77-2.46a107 107 0 0 1 0-6.63c.02-1.16.28-1.98.77-2.47.5-.48 1.2-.73 2.1-.73.73 0 1.33.16 1.8.48.46.31.84.86 1.12 1.65.16.45.33.75.53.91.19.16.5.24.91.24h7.93c.24 0 .44-.09.6-.26a.84.84 0 0 0 .26-.61 8.9 8.9 0 0 0-1.89-5.7 10.76 10.76 0 0 0-5.3-3.52z" fill="#FFF" fill-rule="nonzero"/></g></svg>
</span></article><article class="sc-fzomuh gHzJiR article-chain"><div class="sc-fzqMdD fZQoNm article-item-image"><a href="/sport/mens-sport/football/crewe-boss-david-artell-weighing-up-options-after-oxford-mauling-147650"><span style="background-image:url(https://www.newschainonline.com/bsp-static/image/2021/04/12/13/55d1f6ae120b4a7a993e83052b31bb3bY29udGVudHNlYXJjaGFwaSwxNjE4MzE3OTU3-2.59004615.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280)" class="sc-fzqAui eoGDzK"></span><amp-img src="https://www.newschainonline.com/bsp-static/image/2021/04/12/13/55d1f6ae120b4a7a993e83052b31bb3bY29udGVudHNlYXJjaGFwaSwxNjE4MzE3OTU3-2.59004615.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280" alt="Crewe boss David Artell saw his side thrashed 6-0 on Saturday." layout="fill" srcset="https://www.newschainonline.com/bsp-static/image/2021/04/12/13/55d1f6ae120b4a7a993e83052b31bb3bY29udGVudHNlYXJjaGFwaSwxNjE4MzE3OTU3-2.59004615.jpg?crop=61:45,smart&amp;auto=webp&amp;width=986 986w, https://www.newschainonline.com/bsp-static/image/2021/04/12/13/55d1f6ae120b4a7a993e83052b31bb3bY29udGVudHNlYXJjaGFwaSwxNjE4MzE3OTU3-2.59004615.jpg?crop=61:45,smart&amp;auto=webp&amp;width=728 728w, https://www.newschainonline.com/bsp-static/image/2021/04/12/13/55d1f6ae120b4a7a993e83052b31bb3bY29udGVudHNlYXJjaGFwaSwxNjE4MzE3OTU3-2.59004615.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280 280w" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></a></div><div class="sc-fzowVh equHBw"><h2 class="sc-fznMnq sc-fzoJus irOYdk"><a class="sc-fzoVTD cTaEIW" href="/sport/mens-sport/football/crewe-boss-david-artell-weighing-up-options-after-oxford-mauling-147650">Crewe boss David Artell weighing up options after Oxford mauling</a></h2><aside class="sc-fzpisO BBIjh"><time datetime="12/04/2021">Mon 12 Apr</time></aside></div><span class="sc-fznXWL cEvDCP">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 85 86"><g transform="translate(0 .8)" fill="none" fill-rule="evenodd"><circle fill="#37E6B7" opacity=".7" cx="42.33" cy="42.33" r="42.33"/><circle fill="#333954" cx="42.33" cy="42.33" r="38.25"/><path d="M41.34 29.04c-3.7.04-6.7.94-9.01 2.7-2.36 1.8-3.62 4.47-3.78 7.99-.02.74-.04 1.92-.04 3.55 0 1.6.02 2.76.04 3.47.16 3.63 1.39 6.32 3.7 8.07 1.3 1 2.86 1.7 4.68 2.13v6.83c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H23.19c-.48 0-.9-.17-1.25-.53a1.72 1.72 0 0 1-.53-1.25v-42.7c0-.48.18-.9.53-1.25.35-.36.77-.53 1.25-.53h10.44c1.23 0 2.13.5 2.7 1.52l5.01 8.22zm6.15.88v-8.84c0-.48.18-.9.53-1.25.35-.36.77-.53 1.26-.53h11.95c.48 0 .9.17 1.25.53.35.35.53.77.53 1.25v42.7c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H50.79c-.74 0-1.32-.15-1.71-.46a4.5 4.5 0 0 1-1-1.06l-4.43-6.7c1.55-.14 3-.46 4.37-.96a10.76 10.76 0 0 0 4.78-3.33 8.9 8.9 0 0 0 1.89-5.7.84.84 0 0 0-.25-.62.82.82 0 0 0-.6-.25H45.9c-.44 0-.76.08-.95.23-.2.16-.36.46-.49.91-.47 1.42-1.44 2.13-2.92 2.13-.9 0-1.6-.24-2.1-.73-.49-.48-.75-1.3-.77-2.46a107 107 0 0 1 0-6.63c.02-1.16.28-1.98.77-2.47.5-.48 1.2-.73 2.1-.73.73 0 1.33.16 1.8.48.46.31.84.86 1.12 1.65.16.45.33.75.53.91.19.16.5.24.91.24h7.93c.24 0 .44-.09.6-.26a.84.84 0 0 0 .26-.61 8.9 8.9 0 0 0-1.89-5.7 10.76 10.76 0 0 0-5.3-3.52z" fill="#FFF" fill-rule="nonzero"/></g></svg>
</span></article></div></div></div><div class="sc-fzoWqW clmbXD sc-fzqOul kYKazV chain-5 chain-theme-dark" data-type="Chain"><div class="sc-fzplgP bHmBtJ"><h1 class="sc-fzoMdx BRceF"><a href="/chain/quotes">Quotes</a></h1><div class="section-body"><article class="sc-fzomuh gHzJiR article-chain"><div class="sc-fzqMdD fZQoNm article-item-image"><a href="/sport/mens-sport/football/phil-brown-hails-southend-passion-as-win-over-leyton-orient-keeps-hopes-alive-157229"><span style="background-image:url(https://www.newschainonline.com/bsp-static/image/2021/04/24/18/cc63420924593adcd22648be7f277e1cY29udGVudHNlYXJjaGFwaSwxNjE5MzY5NTc2-2.59080008.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280)" class="sc-fzqAui eoGDzK"></span><amp-img src="https://www.newschainonline.com/bsp-static/image/2021/04/24/18/cc63420924593adcd22648be7f277e1cY29udGVudHNlYXJjaGFwaSwxNjE5MzY5NTc2-2.59080008.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280" alt="Phil Brown&#x27;s Southend kept their survival hopes alive" layout="fill" srcset="https://www.newschainonline.com/bsp-static/image/2021/04/24/18/cc63420924593adcd22648be7f277e1cY29udGVudHNlYXJjaGFwaSwxNjE5MzY5NTc2-2.59080008.jpg?crop=61:45,smart&amp;auto=webp&amp;width=986 986w, https://www.newschainonline.com/bsp-static/image/2021/04/24/18/cc63420924593adcd22648be7f277e1cY29udGVudHNlYXJjaGFwaSwxNjE5MzY5NTc2-2.59080008.jpg?crop=61:45,smart&amp;auto=webp&amp;width=728 728w, https://www.newschainonline.com/bsp-static/image/2021/04/24/18/cc63420924593adcd22648be7f277e1cY29udGVudHNlYXJjaGFwaSwxNjE5MzY5NTc2-2.59080008.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280 280w" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></a></div><div class="sc-fzowVh equHBw"><h2 class="sc-fznMnq sc-fzoJus irOYdk"><a class="sc-fzoVTD cTaEIW" href="/sport/mens-sport/football/phil-brown-hails-southend-passion-as-win-over-leyton-orient-keeps-hopes-alive-157229">Phil Brown hails Southend ‘passion’ as win over Leyton Orient keeps hopes alive</a></h2><aside class="sc-fzpisO BBIjh"><time datetime="24/04/2021">Sat 24 Apr</time></aside></div><span class="sc-fznXWL cEvDCP">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 85 86"><g transform="translate(0 .8)" fill="none" fill-rule="evenodd"><circle fill="#37E6B7" opacity=".7" cx="42.33" cy="42.33" r="42.33"/><circle fill="#333954" cx="42.33" cy="42.33" r="38.25"/><path d="M41.34 29.04c-3.7.04-6.7.94-9.01 2.7-2.36 1.8-3.62 4.47-3.78 7.99-.02.74-.04 1.92-.04 3.55 0 1.6.02 2.76.04 3.47.16 3.63 1.39 6.32 3.7 8.07 1.3 1 2.86 1.7 4.68 2.13v6.83c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H23.19c-.48 0-.9-.17-1.25-.53a1.72 1.72 0 0 1-.53-1.25v-42.7c0-.48.18-.9.53-1.25.35-.36.77-.53 1.25-.53h10.44c1.23 0 2.13.5 2.7 1.52l5.01 8.22zm6.15.88v-8.84c0-.48.18-.9.53-1.25.35-.36.77-.53 1.26-.53h11.95c.48 0 .9.17 1.25.53.35.35.53.77.53 1.25v42.7c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H50.79c-.74 0-1.32-.15-1.71-.46a4.5 4.5 0 0 1-1-1.06l-4.43-6.7c1.55-.14 3-.46 4.37-.96a10.76 10.76 0 0 0 4.78-3.33 8.9 8.9 0 0 0 1.89-5.7.84.84 0 0 0-.25-.62.82.82 0 0 0-.6-.25H45.9c-.44 0-.76.08-.95.23-.2.16-.36.46-.49.91-.47 1.42-1.44 2.13-2.92 2.13-.9 0-1.6-.24-2.1-.73-.49-.48-.75-1.3-.77-2.46a107 107 0 0 1 0-6.63c.02-1.16.28-1.98.77-2.47.5-.48 1.2-.73 2.1-.73.73 0 1.33.16 1.8.48.46.31.84.86 1.12 1.65.16.45.33.75.53.91.19.16.5.24.91.24h7.93c.24 0 .44-.09.6-.26a.84.84 0 0 0 .26-.61 8.9 8.9 0 0 0-1.89-5.7 10.76 10.76 0 0 0-5.3-3.52z" fill="#FFF" fill-rule="nonzero"/></g></svg>
</span></article><article class="sc-fzomuh gHzJiR article-chain"><div class="sc-fzqMdD fZQoNm article-item-image"><a href="/sport/mens-sport/football/michael-duff-has-eyes-on-the-title-as-cheltenham-all-but-secure-promotion-157230"><span style="background-image:url(https://www.newschainonline.com/bsp-static/image/2021/04/24/18/8cef628475c883a8f5123235a12e6c4aY29udGVudHNlYXJjaGFwaSwxNjE5MzcyNTQ3-2.59302380.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280)" class="sc-fzqAui eoGDzK"></span><amp-img src="https://www.newschainonline.com/bsp-static/image/2021/04/24/18/8cef628475c883a8f5123235a12e6c4aY29udGVudHNlYXJjaGFwaSwxNjE5MzcyNTQ3-2.59302380.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280" alt="Michael Duff wants silverware" layout="fill" srcset="https://www.newschainonline.com/bsp-static/image/2021/04/24/18/8cef628475c883a8f5123235a12e6c4aY29udGVudHNlYXJjaGFwaSwxNjE5MzcyNTQ3-2.59302380.jpg?crop=61:45,smart&amp;auto=webp&amp;width=986 986w, https://www.newschainonline.com/bsp-static/image/2021/04/24/18/8cef628475c883a8f5123235a12e6c4aY29udGVudHNlYXJjaGFwaSwxNjE5MzcyNTQ3-2.59302380.jpg?crop=61:45,smart&amp;auto=webp&amp;width=728 728w, https://www.newschainonline.com/bsp-static/image/2021/04/24/18/8cef628475c883a8f5123235a12e6c4aY29udGVudHNlYXJjaGFwaSwxNjE5MzcyNTQ3-2.59302380.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280 280w" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></a></div><div class="sc-fzowVh equHBw"><h2 class="sc-fznMnq sc-fzoJus irOYdk"><a class="sc-fzoVTD cTaEIW" href="/sport/mens-sport/football/michael-duff-has-eyes-on-the-title-as-cheltenham-all-but-secure-promotion-157230">Michael Duff has eyes on the title as Cheltenham all-but secure promotion</a></h2><aside class="sc-fzpisO BBIjh"><time datetime="24/04/2021">Sat 24 Apr</time></aside></div><span class="sc-fznXWL cEvDCP">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 85 86"><g transform="translate(0 .8)" fill="none" fill-rule="evenodd"><circle fill="#37E6B7" opacity=".7" cx="42.33" cy="42.33" r="42.33"/><circle fill="#333954" cx="42.33" cy="42.33" r="38.25"/><path d="M41.34 29.04c-3.7.04-6.7.94-9.01 2.7-2.36 1.8-3.62 4.47-3.78 7.99-.02.74-.04 1.92-.04 3.55 0 1.6.02 2.76.04 3.47.16 3.63 1.39 6.32 3.7 8.07 1.3 1 2.86 1.7 4.68 2.13v6.83c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H23.19c-.48 0-.9-.17-1.25-.53a1.72 1.72 0 0 1-.53-1.25v-42.7c0-.48.18-.9.53-1.25.35-.36.77-.53 1.25-.53h10.44c1.23 0 2.13.5 2.7 1.52l5.01 8.22zm6.15.88v-8.84c0-.48.18-.9.53-1.25.35-.36.77-.53 1.26-.53h11.95c.48 0 .9.17 1.25.53.35.35.53.77.53 1.25v42.7c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H50.79c-.74 0-1.32-.15-1.71-.46a4.5 4.5 0 0 1-1-1.06l-4.43-6.7c1.55-.14 3-.46 4.37-.96a10.76 10.76 0 0 0 4.78-3.33 8.9 8.9 0 0 0 1.89-5.7.84.84 0 0 0-.25-.62.82.82 0 0 0-.6-.25H45.9c-.44 0-.76.08-.95.23-.2.16-.36.46-.49.91-.47 1.42-1.44 2.13-2.92 2.13-.9 0-1.6-.24-2.1-.73-.49-.48-.75-1.3-.77-2.46a107 107 0 0 1 0-6.63c.02-1.16.28-1.98.77-2.47.5-.48 1.2-.73 2.1-.73.73 0 1.33.16 1.8.48.46.31.84.86 1.12 1.65.16.45.33.75.53.91.19.16.5.24.91.24h7.93c.24 0 .44-.09.6-.26a.84.84 0 0 0 .26-.61 8.9 8.9 0 0 0-1.89-5.7 10.76 10.76 0 0 0-5.3-3.52z" fill="#FFF" fill-rule="nonzero"/></g></svg>
</span></article><article class="sc-fzomuh gHzJiR article-chain"><div class="sc-fzqMdD fZQoNm article-item-image"><a href="/sport/mens-sport/football/mixed-emotions-for-xisco-munoz-as-watford-win-promotion-at-empty-vicarage-road-157225"><span style="background-image:url(https://www.newschainonline.com/bsp-static/image/2021/04/24/18/c4f2ed30cd667e1a87b48c0374405004Y29udGVudHNlYXJjaGFwaSwxNjE5MzcxNzE4-2.59377088.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280)" class="sc-fzqAui eoGDzK"></span><amp-img src="https://www.newschainonline.com/bsp-static/image/2021/04/24/18/c4f2ed30cd667e1a87b48c0374405004Y29udGVudHNlYXJjaGFwaSwxNjE5MzcxNzE4-2.59377088.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280" alt="Xisco Munoz celebrates with his players" layout="fill" srcset="https://www.newschainonline.com/bsp-static/image/2021/04/24/18/c4f2ed30cd667e1a87b48c0374405004Y29udGVudHNlYXJjaGFwaSwxNjE5MzcxNzE4-2.59377088.jpg?crop=61:45,smart&amp;auto=webp&amp;width=986 986w, https://www.newschainonline.com/bsp-static/image/2021/04/24/18/c4f2ed30cd667e1a87b48c0374405004Y29udGVudHNlYXJjaGFwaSwxNjE5MzcxNzE4-2.59377088.jpg?crop=61:45,smart&amp;auto=webp&amp;width=728 728w, https://www.newschainonline.com/bsp-static/image/2021/04/24/18/c4f2ed30cd667e1a87b48c0374405004Y29udGVudHNlYXJjaGFwaSwxNjE5MzcxNzE4-2.59377088.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280 280w" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></a></div><div class="sc-fzowVh equHBw"><h2 class="sc-fznMnq sc-fzoJus irOYdk"><a class="sc-fzoVTD cTaEIW" href="/sport/mens-sport/football/mixed-emotions-for-xisco-munoz-as-watford-win-promotion-at-empty-vicarage-road-157225">Mixed emotions for Xisco Munoz as Watford win promotion at empty Vicarage Road</a></h2><aside class="sc-fzpisO BBIjh"><time datetime="24/04/2021">Sat 24 Apr</time></aside></div><span class="sc-fznXWL cEvDCP">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 85 86"><g transform="translate(0 .8)" fill="none" fill-rule="evenodd"><circle fill="#37E6B7" opacity=".7" cx="42.33" cy="42.33" r="42.33"/><circle fill="#333954" cx="42.33" cy="42.33" r="38.25"/><path d="M41.34 29.04c-3.7.04-6.7.94-9.01 2.7-2.36 1.8-3.62 4.47-3.78 7.99-.02.74-.04 1.92-.04 3.55 0 1.6.02 2.76.04 3.47.16 3.63 1.39 6.32 3.7 8.07 1.3 1 2.86 1.7 4.68 2.13v6.83c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H23.19c-.48 0-.9-.17-1.25-.53a1.72 1.72 0 0 1-.53-1.25v-42.7c0-.48.18-.9.53-1.25.35-.36.77-.53 1.25-.53h10.44c1.23 0 2.13.5 2.7 1.52l5.01 8.22zm6.15.88v-8.84c0-.48.18-.9.53-1.25.35-.36.77-.53 1.26-.53h11.95c.48 0 .9.17 1.25.53.35.35.53.77.53 1.25v42.7c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H50.79c-.74 0-1.32-.15-1.71-.46a4.5 4.5 0 0 1-1-1.06l-4.43-6.7c1.55-.14 3-.46 4.37-.96a10.76 10.76 0 0 0 4.78-3.33 8.9 8.9 0 0 0 1.89-5.7.84.84 0 0 0-.25-.62.82.82 0 0 0-.6-.25H45.9c-.44 0-.76.08-.95.23-.2.16-.36.46-.49.91-.47 1.42-1.44 2.13-2.92 2.13-.9 0-1.6-.24-2.1-.73-.49-.48-.75-1.3-.77-2.46a107 107 0 0 1 0-6.63c.02-1.16.28-1.98.77-2.47.5-.48 1.2-.73 2.1-.73.73 0 1.33.16 1.8.48.46.31.84.86 1.12 1.65.16.45.33.75.53.91.19.16.5.24.91.24h7.93c.24 0 .44-.09.6-.26a.84.84 0 0 0 .26-.61 8.9 8.9 0 0 0-1.89-5.7 10.76 10.76 0 0 0-5.3-3.52z" fill="#FFF" fill-rule="nonzero"/></g></svg>
</span></article><article class="sc-fzomuh gHzJiR article-chain"><div class="sc-fzqMdD fZQoNm article-item-image"><a href="/sport/mens-sport/football/mark-bonner-sets-sights-on-cambridge-securing-promotion-next-time-out-157223"><span style="background-image:url(https://www.newschainonline.com/bsp-static/image/2021/04/24/18/bde2e440fa1dc82f95bf1147ac785fa2Y29udGVudHNlYXJjaGFwaSwxNjE5MzcxODcy-2.59267914.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280)" class="sc-fzqAui eoGDzK"></span><amp-img src="https://www.newschainonline.com/bsp-static/image/2021/04/24/18/bde2e440fa1dc82f95bf1147ac785fa2Y29udGVudHNlYXJjaGFwaSwxNjE5MzcxODcy-2.59267914.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280" alt="Mark Bonner on the touchline" layout="fill" srcset="https://www.newschainonline.com/bsp-static/image/2021/04/24/18/bde2e440fa1dc82f95bf1147ac785fa2Y29udGVudHNlYXJjaGFwaSwxNjE5MzcxODcy-2.59267914.jpg?crop=61:45,smart&amp;auto=webp&amp;width=986 986w, https://www.newschainonline.com/bsp-static/image/2021/04/24/18/bde2e440fa1dc82f95bf1147ac785fa2Y29udGVudHNlYXJjaGFwaSwxNjE5MzcxODcy-2.59267914.jpg?crop=61:45,smart&amp;auto=webp&amp;width=728 728w, https://www.newschainonline.com/bsp-static/image/2021/04/24/18/bde2e440fa1dc82f95bf1147ac785fa2Y29udGVudHNlYXJjaGFwaSwxNjE5MzcxODcy-2.59267914.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280 280w" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></a></div><div class="sc-fzowVh equHBw"><h2 class="sc-fznMnq sc-fzoJus irOYdk"><a class="sc-fzoVTD cTaEIW" href="/sport/mens-sport/football/mark-bonner-sets-sights-on-cambridge-securing-promotion-next-time-out-157223">Mark Bonner sets sights on Cambridge securing promotion next time out</a></h2><aside class="sc-fzpisO BBIjh"><time datetime="24/04/2021">Sat 24 Apr</time></aside></div><span class="sc-fznXWL cEvDCP">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 85 86"><g transform="translate(0 .8)" fill="none" fill-rule="evenodd"><circle fill="#37E6B7" opacity=".7" cx="42.33" cy="42.33" r="42.33"/><circle fill="#333954" cx="42.33" cy="42.33" r="38.25"/><path d="M41.34 29.04c-3.7.04-6.7.94-9.01 2.7-2.36 1.8-3.62 4.47-3.78 7.99-.02.74-.04 1.92-.04 3.55 0 1.6.02 2.76.04 3.47.16 3.63 1.39 6.32 3.7 8.07 1.3 1 2.86 1.7 4.68 2.13v6.83c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H23.19c-.48 0-.9-.17-1.25-.53a1.72 1.72 0 0 1-.53-1.25v-42.7c0-.48.18-.9.53-1.25.35-.36.77-.53 1.25-.53h10.44c1.23 0 2.13.5 2.7 1.52l5.01 8.22zm6.15.88v-8.84c0-.48.18-.9.53-1.25.35-.36.77-.53 1.26-.53h11.95c.48 0 .9.17 1.25.53.35.35.53.77.53 1.25v42.7c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H50.79c-.74 0-1.32-.15-1.71-.46a4.5 4.5 0 0 1-1-1.06l-4.43-6.7c1.55-.14 3-.46 4.37-.96a10.76 10.76 0 0 0 4.78-3.33 8.9 8.9 0 0 0 1.89-5.7.84.84 0 0 0-.25-.62.82.82 0 0 0-.6-.25H45.9c-.44 0-.76.08-.95.23-.2.16-.36.46-.49.91-.47 1.42-1.44 2.13-2.92 2.13-.9 0-1.6-.24-2.1-.73-.49-.48-.75-1.3-.77-2.46a107 107 0 0 1 0-6.63c.02-1.16.28-1.98.77-2.47.5-.48 1.2-.73 2.1-.73.73 0 1.33.16 1.8.48.46.31.84.86 1.12 1.65.16.45.33.75.53.91.19.16.5.24.91.24h7.93c.24 0 .44-.09.6-.26a.84.84 0 0 0 .26-.61 8.9 8.9 0 0 0-1.89-5.7 10.76 10.76 0 0 0-5.3-3.52z" fill="#FFF" fill-rule="nonzero"/></g></svg>
</span></article><article class="sc-fzomuh gHzJiR article-chain"><div class="sc-fzqMdD fZQoNm article-item-image"><a href="/sport/mens-sport/football/nigel-clough-left-frustrated-as-mansfield-beaten-at-salford-157220"><span style="background-image:url(https://www.newschainonline.com/bsp-static/image/2021/04/24/18/7d5197f47cb97d661f1634f39ed97dd0Y29udGVudHNlYXJjaGFwaSwxNjE5MzcxODEy-2.58192203.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280)" class="sc-fzqAui eoGDzK"></span><amp-img src="https://www.newschainonline.com/bsp-static/image/2021/04/24/18/7d5197f47cb97d661f1634f39ed97dd0Y29udGVudHNlYXJjaGFwaSwxNjE5MzcxODEy-2.58192203.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280" alt="Mansfield manager Nigel Clough cut a frustrated figure after losing to Salford" layout="fill" srcset="https://www.newschainonline.com/bsp-static/image/2021/04/24/18/7d5197f47cb97d661f1634f39ed97dd0Y29udGVudHNlYXJjaGFwaSwxNjE5MzcxODEy-2.58192203.jpg?crop=61:45,smart&amp;auto=webp&amp;width=986 986w, https://www.newschainonline.com/bsp-static/image/2021/04/24/18/7d5197f47cb97d661f1634f39ed97dd0Y29udGVudHNlYXJjaGFwaSwxNjE5MzcxODEy-2.58192203.jpg?crop=61:45,smart&amp;auto=webp&amp;width=728 728w, https://www.newschainonline.com/bsp-static/image/2021/04/24/18/7d5197f47cb97d661f1634f39ed97dd0Y29udGVudHNlYXJjaGFwaSwxNjE5MzcxODEy-2.58192203.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280 280w" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></a></div><div class="sc-fzowVh equHBw"><h2 class="sc-fznMnq sc-fzoJus irOYdk"><a class="sc-fzoVTD cTaEIW" href="/sport/mens-sport/football/nigel-clough-left-frustrated-as-mansfield-beaten-at-salford-157220">Nigel Clough left frustrated as Mansfield beaten at Salford</a></h2><aside class="sc-fzpisO BBIjh"><time datetime="24/04/2021">Sat 24 Apr</time></aside></div><span class="sc-fznXWL cEvDCP">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 85 86"><g transform="translate(0 .8)" fill="none" fill-rule="evenodd"><circle fill="#37E6B7" opacity=".7" cx="42.33" cy="42.33" r="42.33"/><circle fill="#333954" cx="42.33" cy="42.33" r="38.25"/><path d="M41.34 29.04c-3.7.04-6.7.94-9.01 2.7-2.36 1.8-3.62 4.47-3.78 7.99-.02.74-.04 1.92-.04 3.55 0 1.6.02 2.76.04 3.47.16 3.63 1.39 6.32 3.7 8.07 1.3 1 2.86 1.7 4.68 2.13v6.83c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H23.19c-.48 0-.9-.17-1.25-.53a1.72 1.72 0 0 1-.53-1.25v-42.7c0-.48.18-.9.53-1.25.35-.36.77-.53 1.25-.53h10.44c1.23 0 2.13.5 2.7 1.52l5.01 8.22zm6.15.88v-8.84c0-.48.18-.9.53-1.25.35-.36.77-.53 1.26-.53h11.95c.48 0 .9.17 1.25.53.35.35.53.77.53 1.25v42.7c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H50.79c-.74 0-1.32-.15-1.71-.46a4.5 4.5 0 0 1-1-1.06l-4.43-6.7c1.55-.14 3-.46 4.37-.96a10.76 10.76 0 0 0 4.78-3.33 8.9 8.9 0 0 0 1.89-5.7.84.84 0 0 0-.25-.62.82.82 0 0 0-.6-.25H45.9c-.44 0-.76.08-.95.23-.2.16-.36.46-.49.91-.47 1.42-1.44 2.13-2.92 2.13-.9 0-1.6-.24-2.1-.73-.49-.48-.75-1.3-.77-2.46a107 107 0 0 1 0-6.63c.02-1.16.28-1.98.77-2.47.5-.48 1.2-.73 2.1-.73.73 0 1.33.16 1.8.48.46.31.84.86 1.12 1.65.16.45.33.75.53.91.19.16.5.24.91.24h7.93c.24 0 .44-.09.6-.26a.84.84 0 0 0 .26-.61 8.9 8.9 0 0 0-1.89-5.7 10.76 10.76 0 0 0-5.3-3.52z" fill="#FFF" fill-rule="nonzero"/></g></svg>
</span></article></div></div></div><div class="sc-fzoWqW clmbXD sc-fzqOul kYKazV chain-5 chain-theme-light" data-type="Chain"><div class="sc-fzplgP bHmBtJ"><h1 class="sc-fzoMdx BRceF"><a href="/chain/pa">PA</a></h1><div class="section-body"><article class="sc-fzomuh gHzJiR article-chain"><div class="sc-fzqMdD fZQoNm article-item-image"><a href="/news/fears-for-missing-french-bulldog-puppy-taken-by-burglars-157232"><span style="background-image:url(https://www.newschainonline.com/bsp-static/image/2021/04/24/18/24184413-ea88e79e-3fdd-4f84-87cf-b321f30610f1.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280)" class="sc-fzqAui eoGDzK"></span><amp-img src="https://www.newschainonline.com/bsp-static/image/2021/04/24/18/24184413-ea88e79e-3fdd-4f84-87cf-b321f30610f1.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280" alt="Puppy Leo taken during house burglary" layout="fill" srcset="https://www.newschainonline.com/bsp-static/image/2021/04/24/18/24184413-ea88e79e-3fdd-4f84-87cf-b321f30610f1.jpg?crop=61:45,smart&amp;auto=webp&amp;width=986 986w, https://www.newschainonline.com/bsp-static/image/2021/04/24/18/24184413-ea88e79e-3fdd-4f84-87cf-b321f30610f1.jpg?crop=61:45,smart&amp;auto=webp&amp;width=728 728w, https://www.newschainonline.com/bsp-static/image/2021/04/24/18/24184413-ea88e79e-3fdd-4f84-87cf-b321f30610f1.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280 280w" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></a></div><div class="sc-fzowVh equHBw"><h2 class="sc-fznMnq sc-fzoJus irOYdk"><a class="sc-fzoVTD cTaEIW" href="/news/fears-for-missing-french-bulldog-puppy-taken-by-burglars-157232">Fears for missing French bulldog puppy taken by burglars</a></h2><aside class="sc-fzpisO BBIjh"><time datetime="24/04/2021">Sat 24 Apr</time></aside></div><span class="sc-fznXWL cEvDCP">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 85 86"><g transform="translate(0 .8)" fill="none" fill-rule="evenodd"><circle fill="#37E6B7" opacity=".7" cx="42.33" cy="42.33" r="42.33"/><circle fill="#333954" cx="42.33" cy="42.33" r="38.25"/><path d="M41.34 29.04c-3.7.04-6.7.94-9.01 2.7-2.36 1.8-3.62 4.47-3.78 7.99-.02.74-.04 1.92-.04 3.55 0 1.6.02 2.76.04 3.47.16 3.63 1.39 6.32 3.7 8.07 1.3 1 2.86 1.7 4.68 2.13v6.83c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H23.19c-.48 0-.9-.17-1.25-.53a1.72 1.72 0 0 1-.53-1.25v-42.7c0-.48.18-.9.53-1.25.35-.36.77-.53 1.25-.53h10.44c1.23 0 2.13.5 2.7 1.52l5.01 8.22zm6.15.88v-8.84c0-.48.18-.9.53-1.25.35-.36.77-.53 1.26-.53h11.95c.48 0 .9.17 1.25.53.35.35.53.77.53 1.25v42.7c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H50.79c-.74 0-1.32-.15-1.71-.46a4.5 4.5 0 0 1-1-1.06l-4.43-6.7c1.55-.14 3-.46 4.37-.96a10.76 10.76 0 0 0 4.78-3.33 8.9 8.9 0 0 0 1.89-5.7.84.84 0 0 0-.25-.62.82.82 0 0 0-.6-.25H45.9c-.44 0-.76.08-.95.23-.2.16-.36.46-.49.91-.47 1.42-1.44 2.13-2.92 2.13-.9 0-1.6-.24-2.1-.73-.49-.48-.75-1.3-.77-2.46a107 107 0 0 1 0-6.63c.02-1.16.28-1.98.77-2.47.5-.48 1.2-.73 2.1-.73.73 0 1.33.16 1.8.48.46.31.84.86 1.12 1.65.16.45.33.75.53.91.19.16.5.24.91.24h7.93c.24 0 .44-.09.6-.26a.84.84 0 0 0 .26-.61 8.9 8.9 0 0 0-1.89-5.7 10.76 10.76 0 0 0-5.3-3.52z" fill="#FFF" fill-rule="nonzero"/></g></svg>
</span></article><article class="sc-fzomuh gHzJiR article-chain"><div class="sc-fzqMdD fZQoNm article-item-image"><a href="/sport/mens-sport/football/phil-brown-hails-southend-passion-as-win-over-leyton-orient-keeps-hopes-alive-157229"><span style="background-image:url(https://www.newschainonline.com/bsp-static/image/2021/04/24/18/cc63420924593adcd22648be7f277e1cY29udGVudHNlYXJjaGFwaSwxNjE5MzY5NTc2-2.59080008.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280)" class="sc-fzqAui eoGDzK"></span><amp-img src="https://www.newschainonline.com/bsp-static/image/2021/04/24/18/cc63420924593adcd22648be7f277e1cY29udGVudHNlYXJjaGFwaSwxNjE5MzY5NTc2-2.59080008.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280" alt="Phil Brown&#x27;s Southend kept their survival hopes alive" layout="fill" srcset="https://www.newschainonline.com/bsp-static/image/2021/04/24/18/cc63420924593adcd22648be7f277e1cY29udGVudHNlYXJjaGFwaSwxNjE5MzY5NTc2-2.59080008.jpg?crop=61:45,smart&amp;auto=webp&amp;width=986 986w, https://www.newschainonline.com/bsp-static/image/2021/04/24/18/cc63420924593adcd22648be7f277e1cY29udGVudHNlYXJjaGFwaSwxNjE5MzY5NTc2-2.59080008.jpg?crop=61:45,smart&amp;auto=webp&amp;width=728 728w, https://www.newschainonline.com/bsp-static/image/2021/04/24/18/cc63420924593adcd22648be7f277e1cY29udGVudHNlYXJjaGFwaSwxNjE5MzY5NTc2-2.59080008.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280 280w" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></a></div><div class="sc-fzowVh equHBw"><h2 class="sc-fznMnq sc-fzoJus irOYdk"><a class="sc-fzoVTD cTaEIW" href="/sport/mens-sport/football/phil-brown-hails-southend-passion-as-win-over-leyton-orient-keeps-hopes-alive-157229">Phil Brown hails Southend ‘passion’ as win over Leyton Orient keeps hopes alive</a></h2><aside class="sc-fzpisO BBIjh"><time datetime="24/04/2021">Sat 24 Apr</time></aside></div><span class="sc-fznXWL cEvDCP">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 85 86"><g transform="translate(0 .8)" fill="none" fill-rule="evenodd"><circle fill="#37E6B7" opacity=".7" cx="42.33" cy="42.33" r="42.33"/><circle fill="#333954" cx="42.33" cy="42.33" r="38.25"/><path d="M41.34 29.04c-3.7.04-6.7.94-9.01 2.7-2.36 1.8-3.62 4.47-3.78 7.99-.02.74-.04 1.92-.04 3.55 0 1.6.02 2.76.04 3.47.16 3.63 1.39 6.32 3.7 8.07 1.3 1 2.86 1.7 4.68 2.13v6.83c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H23.19c-.48 0-.9-.17-1.25-.53a1.72 1.72 0 0 1-.53-1.25v-42.7c0-.48.18-.9.53-1.25.35-.36.77-.53 1.25-.53h10.44c1.23 0 2.13.5 2.7 1.52l5.01 8.22zm6.15.88v-8.84c0-.48.18-.9.53-1.25.35-.36.77-.53 1.26-.53h11.95c.48 0 .9.17 1.25.53.35.35.53.77.53 1.25v42.7c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H50.79c-.74 0-1.32-.15-1.71-.46a4.5 4.5 0 0 1-1-1.06l-4.43-6.7c1.55-.14 3-.46 4.37-.96a10.76 10.76 0 0 0 4.78-3.33 8.9 8.9 0 0 0 1.89-5.7.84.84 0 0 0-.25-.62.82.82 0 0 0-.6-.25H45.9c-.44 0-.76.08-.95.23-.2.16-.36.46-.49.91-.47 1.42-1.44 2.13-2.92 2.13-.9 0-1.6-.24-2.1-.73-.49-.48-.75-1.3-.77-2.46a107 107 0 0 1 0-6.63c.02-1.16.28-1.98.77-2.47.5-.48 1.2-.73 2.1-.73.73 0 1.33.16 1.8.48.46.31.84.86 1.12 1.65.16.45.33.75.53.91.19.16.5.24.91.24h7.93c.24 0 .44-.09.6-.26a.84.84 0 0 0 .26-.61 8.9 8.9 0 0 0-1.89-5.7 10.76 10.76 0 0 0-5.3-3.52z" fill="#FFF" fill-rule="nonzero"/></g></svg>
</span></article><article class="sc-fzomuh gHzJiR article-chain"><div class="sc-fzqMdD fZQoNm article-item-image"><a href="/sport/mens-sport/football/michael-duff-has-eyes-on-the-title-as-cheltenham-all-but-secure-promotion-157230"><span style="background-image:url(https://www.newschainonline.com/bsp-static/image/2021/04/24/18/8cef628475c883a8f5123235a12e6c4aY29udGVudHNlYXJjaGFwaSwxNjE5MzcyNTQ3-2.59302380.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280)" class="sc-fzqAui eoGDzK"></span><amp-img src="https://www.newschainonline.com/bsp-static/image/2021/04/24/18/8cef628475c883a8f5123235a12e6c4aY29udGVudHNlYXJjaGFwaSwxNjE5MzcyNTQ3-2.59302380.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280" alt="Michael Duff wants silverware" layout="fill" srcset="https://www.newschainonline.com/bsp-static/image/2021/04/24/18/8cef628475c883a8f5123235a12e6c4aY29udGVudHNlYXJjaGFwaSwxNjE5MzcyNTQ3-2.59302380.jpg?crop=61:45,smart&amp;auto=webp&amp;width=986 986w, https://www.newschainonline.com/bsp-static/image/2021/04/24/18/8cef628475c883a8f5123235a12e6c4aY29udGVudHNlYXJjaGFwaSwxNjE5MzcyNTQ3-2.59302380.jpg?crop=61:45,smart&amp;auto=webp&amp;width=728 728w, https://www.newschainonline.com/bsp-static/image/2021/04/24/18/8cef628475c883a8f5123235a12e6c4aY29udGVudHNlYXJjaGFwaSwxNjE5MzcyNTQ3-2.59302380.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280 280w" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></a></div><div class="sc-fzowVh equHBw"><h2 class="sc-fznMnq sc-fzoJus irOYdk"><a class="sc-fzoVTD cTaEIW" href="/sport/mens-sport/football/michael-duff-has-eyes-on-the-title-as-cheltenham-all-but-secure-promotion-157230">Michael Duff has eyes on the title as Cheltenham all-but secure promotion</a></h2><aside class="sc-fzpisO BBIjh"><time datetime="24/04/2021">Sat 24 Apr</time></aside></div><span class="sc-fznXWL cEvDCP">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 85 86"><g transform="translate(0 .8)" fill="none" fill-rule="evenodd"><circle fill="#37E6B7" opacity=".7" cx="42.33" cy="42.33" r="42.33"/><circle fill="#333954" cx="42.33" cy="42.33" r="38.25"/><path d="M41.34 29.04c-3.7.04-6.7.94-9.01 2.7-2.36 1.8-3.62 4.47-3.78 7.99-.02.74-.04 1.92-.04 3.55 0 1.6.02 2.76.04 3.47.16 3.63 1.39 6.32 3.7 8.07 1.3 1 2.86 1.7 4.68 2.13v6.83c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H23.19c-.48 0-.9-.17-1.25-.53a1.72 1.72 0 0 1-.53-1.25v-42.7c0-.48.18-.9.53-1.25.35-.36.77-.53 1.25-.53h10.44c1.23 0 2.13.5 2.7 1.52l5.01 8.22zm6.15.88v-8.84c0-.48.18-.9.53-1.25.35-.36.77-.53 1.26-.53h11.95c.48 0 .9.17 1.25.53.35.35.53.77.53 1.25v42.7c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H50.79c-.74 0-1.32-.15-1.71-.46a4.5 4.5 0 0 1-1-1.06l-4.43-6.7c1.55-.14 3-.46 4.37-.96a10.76 10.76 0 0 0 4.78-3.33 8.9 8.9 0 0 0 1.89-5.7.84.84 0 0 0-.25-.62.82.82 0 0 0-.6-.25H45.9c-.44 0-.76.08-.95.23-.2.16-.36.46-.49.91-.47 1.42-1.44 2.13-2.92 2.13-.9 0-1.6-.24-2.1-.73-.49-.48-.75-1.3-.77-2.46a107 107 0 0 1 0-6.63c.02-1.16.28-1.98.77-2.47.5-.48 1.2-.73 2.1-.73.73 0 1.33.16 1.8.48.46.31.84.86 1.12 1.65.16.45.33.75.53.91.19.16.5.24.91.24h7.93c.24 0 .44-.09.6-.26a.84.84 0 0 0 .26-.61 8.9 8.9 0 0 0-1.89-5.7 10.76 10.76 0 0 0-5.3-3.52z" fill="#FFF" fill-rule="nonzero"/></g></svg>
</span></article><article class="sc-fzomuh gHzJiR article-chain"><div class="sc-fzqMdD fZQoNm article-item-image"><a href="/sport/mens-sport/football/mixed-emotions-for-xisco-munoz-as-watford-win-promotion-at-empty-vicarage-road-157225"><span style="background-image:url(https://www.newschainonline.com/bsp-static/image/2021/04/24/18/c4f2ed30cd667e1a87b48c0374405004Y29udGVudHNlYXJjaGFwaSwxNjE5MzcxNzE4-2.59377088.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280)" class="sc-fzqAui eoGDzK"></span><amp-img src="https://www.newschainonline.com/bsp-static/image/2021/04/24/18/c4f2ed30cd667e1a87b48c0374405004Y29udGVudHNlYXJjaGFwaSwxNjE5MzcxNzE4-2.59377088.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280" alt="Xisco Munoz celebrates with his players" layout="fill" srcset="https://www.newschainonline.com/bsp-static/image/2021/04/24/18/c4f2ed30cd667e1a87b48c0374405004Y29udGVudHNlYXJjaGFwaSwxNjE5MzcxNzE4-2.59377088.jpg?crop=61:45,smart&amp;auto=webp&amp;width=986 986w, https://www.newschainonline.com/bsp-static/image/2021/04/24/18/c4f2ed30cd667e1a87b48c0374405004Y29udGVudHNlYXJjaGFwaSwxNjE5MzcxNzE4-2.59377088.jpg?crop=61:45,smart&amp;auto=webp&amp;width=728 728w, https://www.newschainonline.com/bsp-static/image/2021/04/24/18/c4f2ed30cd667e1a87b48c0374405004Y29udGVudHNlYXJjaGFwaSwxNjE5MzcxNzE4-2.59377088.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280 280w" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></a></div><div class="sc-fzowVh equHBw"><h2 class="sc-fznMnq sc-fzoJus irOYdk"><a class="sc-fzoVTD cTaEIW" href="/sport/mens-sport/football/mixed-emotions-for-xisco-munoz-as-watford-win-promotion-at-empty-vicarage-road-157225">Mixed emotions for Xisco Munoz as Watford win promotion at empty Vicarage Road</a></h2><aside class="sc-fzpisO BBIjh"><time datetime="24/04/2021">Sat 24 Apr</time></aside></div><span class="sc-fznXWL cEvDCP">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 85 86"><g transform="translate(0 .8)" fill="none" fill-rule="evenodd"><circle fill="#37E6B7" opacity=".7" cx="42.33" cy="42.33" r="42.33"/><circle fill="#333954" cx="42.33" cy="42.33" r="38.25"/><path d="M41.34 29.04c-3.7.04-6.7.94-9.01 2.7-2.36 1.8-3.62 4.47-3.78 7.99-.02.74-.04 1.92-.04 3.55 0 1.6.02 2.76.04 3.47.16 3.63 1.39 6.32 3.7 8.07 1.3 1 2.86 1.7 4.68 2.13v6.83c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H23.19c-.48 0-.9-.17-1.25-.53a1.72 1.72 0 0 1-.53-1.25v-42.7c0-.48.18-.9.53-1.25.35-.36.77-.53 1.25-.53h10.44c1.23 0 2.13.5 2.7 1.52l5.01 8.22zm6.15.88v-8.84c0-.48.18-.9.53-1.25.35-.36.77-.53 1.26-.53h11.95c.48 0 .9.17 1.25.53.35.35.53.77.53 1.25v42.7c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H50.79c-.74 0-1.32-.15-1.71-.46a4.5 4.5 0 0 1-1-1.06l-4.43-6.7c1.55-.14 3-.46 4.37-.96a10.76 10.76 0 0 0 4.78-3.33 8.9 8.9 0 0 0 1.89-5.7.84.84 0 0 0-.25-.62.82.82 0 0 0-.6-.25H45.9c-.44 0-.76.08-.95.23-.2.16-.36.46-.49.91-.47 1.42-1.44 2.13-2.92 2.13-.9 0-1.6-.24-2.1-.73-.49-.48-.75-1.3-.77-2.46a107 107 0 0 1 0-6.63c.02-1.16.28-1.98.77-2.47.5-.48 1.2-.73 2.1-.73.73 0 1.33.16 1.8.48.46.31.84.86 1.12 1.65.16.45.33.75.53.91.19.16.5.24.91.24h7.93c.24 0 .44-.09.6-.26a.84.84 0 0 0 .26-.61 8.9 8.9 0 0 0-1.89-5.7 10.76 10.76 0 0 0-5.3-3.52z" fill="#FFF" fill-rule="nonzero"/></g></svg>
</span></article><article class="sc-fzomuh gHzJiR article-chain"><div class="sc-fzqMdD fZQoNm article-item-image"><a href="/news/murder-probe-launched-over-death-of-woman-in-limavady-157222"><span style="background-image:url(https://www.newschainonline.com/bsp-static/image/2021/04/24/18/91651d61b1624fe52cb1b738d806dec9Y29udGVudHNlYXJjaGFwaSwxNjE5MzcwNDIx-2.40731681.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280)" class="sc-fzqAui eoGDzK"></span><amp-img src="https://www.newschainonline.com/bsp-static/image/2021/04/24/18/91651d61b1624fe52cb1b738d806dec9Y29udGVudHNlYXJjaGFwaSwxNjE5MzcwNDIx-2.40731681.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280" alt="Police Stock" layout="fill" srcset="https://www.newschainonline.com/bsp-static/image/2021/04/24/18/91651d61b1624fe52cb1b738d806dec9Y29udGVudHNlYXJjaGFwaSwxNjE5MzcwNDIx-2.40731681.jpg?crop=61:45,smart&amp;auto=webp&amp;width=986 986w, https://www.newschainonline.com/bsp-static/image/2021/04/24/18/91651d61b1624fe52cb1b738d806dec9Y29udGVudHNlYXJjaGFwaSwxNjE5MzcwNDIx-2.40731681.jpg?crop=61:45,smart&amp;auto=webp&amp;width=728 728w, https://www.newschainonline.com/bsp-static/image/2021/04/24/18/91651d61b1624fe52cb1b738d806dec9Y29udGVudHNlYXJjaGFwaSwxNjE5MzcwNDIx-2.40731681.jpg?crop=61:45,smart&amp;auto=webp&amp;width=280 280w" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></a></div><div class="sc-fzowVh equHBw"><h2 class="sc-fznMnq sc-fzoJus irOYdk"><a class="sc-fzoVTD cTaEIW" href="/news/murder-probe-launched-over-death-of-woman-in-limavady-157222">Murder probe launched over death of woman in Limavady</a></h2><aside class="sc-fzpisO BBIjh"><time datetime="24/04/2021">Sat 24 Apr</time></aside></div><span class="sc-fznXWL cEvDCP">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 85 86"><g transform="translate(0 .8)" fill="none" fill-rule="evenodd"><circle fill="#37E6B7" opacity=".7" cx="42.33" cy="42.33" r="42.33"/><circle fill="#333954" cx="42.33" cy="42.33" r="38.25"/><path d="M41.34 29.04c-3.7.04-6.7.94-9.01 2.7-2.36 1.8-3.62 4.47-3.78 7.99-.02.74-.04 1.92-.04 3.55 0 1.6.02 2.76.04 3.47.16 3.63 1.39 6.32 3.7 8.07 1.3 1 2.86 1.7 4.68 2.13v6.83c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H23.19c-.48 0-.9-.17-1.25-.53a1.72 1.72 0 0 1-.53-1.25v-42.7c0-.48.18-.9.53-1.25.35-.36.77-.53 1.25-.53h10.44c1.23 0 2.13.5 2.7 1.52l5.01 8.22zm6.15.88v-8.84c0-.48.18-.9.53-1.25.35-.36.77-.53 1.26-.53h11.95c.48 0 .9.17 1.25.53.35.35.53.77.53 1.25v42.7c0 .48-.18.9-.53 1.25-.35.36-.77.53-1.25.53H50.79c-.74 0-1.32-.15-1.71-.46a4.5 4.5 0 0 1-1-1.06l-4.43-6.7c1.55-.14 3-.46 4.37-.96a10.76 10.76 0 0 0 4.78-3.33 8.9 8.9 0 0 0 1.89-5.7.84.84 0 0 0-.25-.62.82.82 0 0 0-.6-.25H45.9c-.44 0-.76.08-.95.23-.2.16-.36.46-.49.91-.47 1.42-1.44 2.13-2.92 2.13-.9 0-1.6-.24-2.1-.73-.49-.48-.75-1.3-.77-2.46a107 107 0 0 1 0-6.63c.02-1.16.28-1.98.77-2.47.5-.48 1.2-.73 2.1-.73.73 0 1.33.16 1.8.48.46.31.84.86 1.12 1.65.16.45.33.75.53.91.19.16.5.24.91.24h7.93c.24 0 .44-.09.6-.26a.84.84 0 0 0 .26-.61 8.9 8.9 0 0 0-1.89-5.7 10.76 10.76 0 0 0-5.3-3.52z" fill="#FFF" fill-rule="nonzero"/></g></svg>
</span></article></div></div></div></div><amp-install-serviceworker src="/sw.js" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-install-serviceworker></div><amp-sidebar id="detailed-menu" layout="nodisplay" side="right" class="sc-fzpjYC gJohPa i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><button on="tap:detailed-menu.close" aria-label="Open full menu" role="button" class="sc-fzoXzr jYxGEJ"></button><div class="sc-fzoyAV dKQtNG"><nav><ul class="sc-fzqBZW kdXjUN"><li class="hover-section"><div id="sectionMenu0"><div class="section-header"><h3 class="sc-fzoLag cDcxBO"><a href="/video/editors-picks">Video</a></h3></div></div></li><li class="hover-section"><div id="sectionMenu1"><div class="section-header"><h3 class="sc-fzoLag cDcxBO"><a href="/news">News</a></h3></div></div></li><li class="hover-section"><div id="sectionMenu2"><div class="section-header"><h3 class="sc-fzoLag cDcxBO"><a href="/celebrity">Celebrity</a></h3></div></div></li><li class="hover-section"><div id="sectionMenu3"><div class="section-header"><h3 class="sc-fzoLag cDcxBO"><a href="/lifestyle">Lifestyle</a></h3><span on="tap:sectionMenu3.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21px" height="13px" viewBox="0 0 21 13" version="1.1">  <title>98FBBF21-B90D-4984-AA14-5720B859F93B</title> <desc>Created with sketchtool.</desc> <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" stroke-linecap="round"> <g id="NC_Home_Chains_Burger-menu" transform="translate(-276.000000, -635.000000)" stroke="#EF4280" stroke-width="3.6"> <g id="Burger-menu" transform="translate(0.000000, 62.000000)"> <g id="Archived-chains" transform="translate(24.000000, 547.000000)"> <g id="Chevron_pink" transform="translate(253.000000, 19.000000)"> <polyline transform="translate(9.600000, 9.600000) rotate(-225.000000) translate(-9.600000, -9.600000) " points="3.6 3.6 15.0154016 4.18459841 15.6 15.6"/> </g> </g> </g> </g> </g>
</svg>
</span></span></div><ul class="section-list"><li class="sc-fzqNJr hXQgjp"><a class="link" href="/lifestyle/fashion-and-beauty">Fashion and Beauty</a></li><li class="sc-fzqNJr hXQgjp"><a class="link" href="/lifestyle/food-and-drink">Food and Drink</a></li><li class="sc-fzqNJr hXQgjp"><a class="link" href="/lifestyle/health-and-wellbeing">Health and Wellbeing</a></li><li class="sc-fzqNJr hXQgjp"><a class="link" href="/lifestyle/life">Life</a></li><li class="sc-fzqNJr hXQgjp"><a class="link" href="/lifestyle/personal-finance">Personal Finance</a></li><li class="sc-fzqNJr hXQgjp"><a class="link" href="/lifestyle/travel">Travel</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu4"><div class="section-header"><h3 class="sc-fzoLag cDcxBO"><a href="/sport/mens-sport">Men&#x27;s Sport</a></h3></div></div></li><li class="hover-section"><div id="sectionMenu5"><div class="section-header"><h3 class="sc-fzoLag cDcxBO"><a href="/sport/womens-sport">Women&#x27;s Sport</a></h3><span on="tap:sectionMenu5.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21px" height="13px" viewBox="0 0 21 13" version="1.1">  <title>98FBBF21-B90D-4984-AA14-5720B859F93B</title> <desc>Created with sketchtool.</desc> <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" stroke-linecap="round"> <g id="NC_Home_Chains_Burger-menu" transform="translate(-276.000000, -635.000000)" stroke="#EF4280" stroke-width="3.6"> <g id="Burger-menu" transform="translate(0.000000, 62.000000)"> <g id="Archived-chains" transform="translate(24.000000, 547.000000)"> <g id="Chevron_pink" transform="translate(253.000000, 19.000000)"> <polyline transform="translate(9.600000, 9.600000) rotate(-225.000000) translate(-9.600000, -9.600000) " points="3.6 3.6 15.0154016 4.18459841 15.6 15.6"/> </g> </g> </g> </g> </g>
</svg>
</span></span></div><ul class="section-list"><li class="sc-fzqNJr hXQgjp"><a class="link" href="/sport/womens-sport/football">Football</a></li><li class="sc-fzqNJr hXQgjp"><a class="link" href="/sport/womens-sport/tennis">Tennis</a></li><li class="sc-fzqNJr hXQgjp"><a class="link" href="/sport/womens-sport/wwe">WWE</a></li><li class="sc-fzqNJr hXQgjp"><a class="link" href="/sport/womens-sport/ufc">UFC</a></li><li class="sc-fzqNJr hXQgjp"><a class="link" href="/sport/womens-sport/athletics">Athletics</a></li><li class="sc-fzqNJr hXQgjp"><a class="link" href="/sport/womens-sport/boxing">Boxing</a></li><li class="sc-fzqNJr hXQgjp"><a class="link" href="/sport/womens-sport/rugby">Rugby</a></li><li class="sc-fzqNJr hXQgjp"><a class="link" href="/sport/womens-sport/netball">Netball</a></li><li class="sc-fzqNJr hXQgjp"><a class="link" href="/sport/womens-sport/cycling">Cycling</a></li><li class="sc-fzqNJr hXQgjp"><a class="link" href="/sport/womens-sport/golf">Golf</a></li><li class="sc-fzqNJr hXQgjp"><a class="link" href="/sport/womens-sport/cricket">Cricket</a></li><li class="sc-fzqNJr hXQgjp"><a class="link" href="/sport/womens-sport/motorsport">Motorsport</a></li><li class="sc-fzqNJr hXQgjp"><a class="link" href="/event/tokyo-2020-olympics">Tokyo 2020</a></li><li class="sc-fzqNJr hXQgjp"><a class="link" href="/sport/womens-sport/hockey">Hockey</a></li><li class="sc-fzqNJr hXQgjp"><a class="link" href="/sport/womens-sport/basketball">Basketball</a></li><li class="sc-fzqNJr hXQgjp"><a class="link" href="/sport/womens-sport/horse-racing">Horse Racing</a></li><li class="sc-fzqNJr hXQgjp"><a class="link" href="/sport/womens-sport/winter-sports/winter-youth-olympic-games">Winter Youth Olympic Games</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu6"><div class="section-header"><h3 class="sc-fzoLag cDcxBO"><a href="/archive">Archive</a></h3></div></div></li><li class="hover-section"><div id="sectionMenu7"><div class="section-header"><h3 class="sc-fzoLag cDcxBO"><a href="/about-us">About Us</a></h3></div></div></li></ul></nav></div></amp-sidebar><amp-next-page src="https://www.newschainonline.com/internal-api/more-from/157231" class="i-amphtml-layout-container" i-amphtml-layout="container"><div footer="footer"><footer class="sc-fznxsB gmvhFb"><div class="sc-fznWqX dAkvW"><nav class="sc-fzoiQi ozSmQ"><div class="sc-fzqPZZ jMPOMD"> <svg width="233px" height="50px" viewBox="0 0 1847 373" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <title>Logo</title> <desc>Created with Sketch.</desc> <defs> <path d="M8.94348161,252.396825 C6.51517161,252.396825 4.42015906,251.492063 2.6505083,249.674603 C0.888793204,247.865079 0,245.706349 0,243.214286 L0,23.6031746 C0,21.1111111 0.888793204,18.9603175 2.6505083,17.1428571 C4.42015906,15.3333333 6.51517161,14.4206349 8.94348161,14.4206349 L61.2870528,14.4206349 C67.4768626,14.4206349 72.0001852,17.031746 74.8728918,22.2460317 L130.858928,116.412698 L130.858928,23.6031746 C130.858928,21.1111111 131.739785,18.9603175 133.509436,17.1428571 C135.279087,15.3333333 137.3741,14.4206349 139.80241,14.4206349 L199.764208,14.4206349 C202.192518,14.4206349 204.295466,15.3333333 206.057181,17.1428571 C207.826832,18.9603175 208.70769,21.1111111 208.70769,23.6031746 L208.70769,243.214286 C208.70769,245.706349 207.826832,247.865079 206.057181,249.674603 C204.295466,251.492063 202.192518,252.396825 199.764208,252.396825 L147.420637,252.396825 C143.667073,252.396825 140.794366,251.603175 138.810453,250.015873 C136.818604,248.428571 135.167988,246.619048 133.842734,244.579365 L77.8566975,157.888889 L77.8566975,243.214286 C77.8566975,245.706349 76.9679043,247.865079 75.2061892,249.674603 C73.4365385,251.492063 71.3415259,252.396825 68.9052802,252.396825 L8.94348161,252.396825 Z M322.243086,256 C291.857468,256 268.288577,248.452381 251.528477,233.357143 C234.776312,218.261905 226.396262,195.269841 226.396262,164.396825 L226.396262,162.015873 C226.840658,133.18254 235.609556,110.992063 252.702953,95.4444444 C269.796351,79.8888889 292.865296,72.1111111 321.909788,72.1111111 C342.907528,72.1111111 360.611971,76.2539683 375.023118,84.547619 C389.434265,92.8333333 400.099783,103.952381 407.027609,117.912698 C413.955435,131.880952 417.41538,147.484127 417.41538,164.738095 L417.41538,174.952381 C417.41538,177.452381 416.526586,179.611111 414.741064,181.428571 C412.947607,183.238095 410.828787,184.150794 408.368734,184.150794 L308.50647,184.150794 L308.50647,185.849206 C308.50647,192.888889 309.506362,198.111111 311.522018,201.515873 C313.529738,204.920635 316.878584,206.626984 321.576491,206.626984 C323.362013,206.626984 324.814238,206.230159 325.933165,205.436508 C327.044156,204.634921 328.837614,202.992063 331.289731,200.492063 C333.305387,198.452381 334.97981,197.142857 336.320935,196.579365 C337.662061,196.007937 339.669781,195.730159 342.352032,195.730159 L405.686484,195.730159 C407.70214,195.730159 409.432112,196.349206 410.884337,197.603175 C412.336561,198.849206 413.058706,200.492063 413.058706,202.539683 C413.058706,208.896825 409.598761,216.333333 402.670935,224.84127 C395.74311,233.357143 385.410889,240.674603 371.674272,246.809524 C357.937656,252.936508 341.455303,256 322.243086,256 Z M336.059059,144.230159 L336.059059,143.944444 C336.059059,132.111111 331.932519,126.198413 323.679439,126.198413 C315.426359,126.198413 311.291884,132.111111 311.291884,143.944444 L311.291884,144.230159 L336.059059,144.230159 Z M477.52002,252.396825 C471.949191,252.396825 468.282919,249.619048 466.497397,244.071429 L417.748677,89.9761905 L417.41538,87.3095238 C417.41538,85.0952381 418.201009,83.2063492 419.756397,81.6587302 C421.311786,80.1031746 423.208407,79.3253968 425.43039,79.3253968 L476.845489,79.3253968 C479.964201,79.3253968 482.471868,80.1031746 484.360553,81.6587302 C486.257175,83.2063492 487.534815,85.0952381 488.20141,87.3095238 L508.564297,156.539683 L530.268309,87.3095238 C530.934904,85.0952381 532.22048,83.2063492 534.109166,81.6587302 C535.997851,80.1031746 538.505518,79.3253968 541.62423,79.3253968 L572.668507,79.3253968 C575.787219,79.3253968 578.294885,80.1031746 580.183571,81.6587302 C582.080192,83.2063492 583.357832,85.0952381 584.024427,87.3095238 L605.72844,156.539683 L626.091327,87.3095238 C626.757922,85.0952381 628.043498,83.2063492 629.932183,81.6587302 C631.820869,80.1031746 634.328535,79.3253968 637.447247,79.3253968 L688.862347,79.3253968 C691.08433,79.3253968 692.980951,80.1031746 694.536339,81.6587302 C696.099663,83.2063492 696.877357,85.0952381 696.877357,87.3095238 L696.544059,89.9761905 L647.795339,244.071429 C646.017753,249.619048 642.343545,252.396825 636.780652,252.396825 L592.039437,252.396825 C586.476544,252.396825 582.802336,249.619048 581.016814,244.071429 L557.313017,176.84127 L533.275922,244.071429 C531.4904,249.619048 527.824128,252.396825 522.253299,252.396825 L477.52002,252.396825 Z M784.939305,256 C765.147785,256 748.657497,253.333333 735.460505,248 C722.271448,242.666667 712.542337,236.134921 706.273171,228.420635 C700.01194,220.698413 696.877357,213.436508 696.877357,206.626984 C696.877357,204.357143 697.647115,202.365079 699.186632,200.666667 C700.726149,198.960317 702.591028,198.111111 704.789204,198.111111 L763.497169,198.111111 C765.695345,198.34127 767.782422,199.079365 769.766335,200.325397 C771.742313,201.571429 773.059632,202.420635 773.726226,202.880952 C776.360863,204.698413 778.670139,206.055556 780.646116,206.968254 C782.63003,207.873016 784.828206,208.325397 787.24858,208.325397 C789.224558,208.325397 790.986273,207.873016 792.52579,206.968254 C794.057371,206.055556 794.827129,204.809524 794.827129,203.222222 C794.827129,200.952381 794.16847,199.015873 792.851152,197.428571 C791.533833,195.84127 788.39925,194.253968 783.455338,192.65873 C778.50349,191.071429 770.861455,189.253968 760.529234,187.214286 C742.93589,183.809524 728.485065,177.619048 717.160888,168.65873 C705.83671,159.690476 700.170653,146.920635 700.170653,130.349206 C700.170653,120.357143 703.416335,110.880952 709.899764,101.912698 C716.391129,92.9444444 725.953592,85.7380952 738.595088,80.2857143 C751.236584,74.8412698 766.242905,72.1111111 783.614051,72.1111111 C800.770934,72.1111111 815.935968,74.7777778 829.13296,80.1190476 C842.322016,85.452381 852.439975,91.9761905 859.470964,99.6984127 C866.509888,107.412698 870.025383,114.68254 870.025383,121.492063 C870.025383,123.761905 869.255624,125.746032 867.716108,127.452381 C866.184527,129.150794 864.533911,130.007937 862.772196,130.007937 L807.365462,130.007937 C805.381549,130.007937 803.350021,129.492063 801.262944,128.47619 C799.175868,127.452381 797.247504,126.261905 795.493724,124.896825 C790.875174,121.492063 786.804184,119.785714 783.288689,119.785714 C781.526974,119.785714 779.987457,120.301587 778.670139,121.31746 C777.35282,122.34127 776.694161,123.650794 776.694161,125.238095 C776.694161,127.507937 777.40837,129.380952 778.836787,130.857143 C780.265205,132.333333 783.558501,133.865079 788.732547,135.452381 C793.898658,137.039683 801.977153,138.634921 812.968033,140.222222 C834.95773,143.626984 851.17027,150.722222 861.621526,161.5 C872.064846,172.285714 877.286506,184.261905 877.286506,197.428571 C877.286506,215.81746 869.255624,230.174603 853.209733,240.507937 C837.155906,250.833333 814.396451,256 784.939305,256 Z M1000.92399,256 C967.062555,256 940.152754,248.452381 920.194585,233.357143 C900.228481,218.261905 889.578833,195.047619 888.229772,163.714286 C888.007574,157.587302 887.896475,147.595238 887.896475,133.753968 C887.896475,119.674603 888.007574,109.460317 888.229772,103.103175 C889.578833,72.6825397 900.458614,49.6984127 920.86118,34.1428571 C941.271681,18.5952381 967.959284,10.8174603 1000.92399,10.8174603 C1021.11229,10.8174603 1039.66585,13.8809524 1056.60053,20.015873 C1073.53522,26.1428571 1087.32739,35.7301587 1097.97703,48.7857143 C1108.62668,61.8412698 1114.07054,78.2460317 1114.29274,97.9920635 C1114.29274,100.039683 1113.56266,101.793651 1112.1025,103.269841 C1110.65027,104.746032 1108.91236,105.484127 1106.88877,105.484127 L1038.26917,105.484127 C1034.67432,105.484127 1032.03969,104.801587 1030.35733,103.444444 C1028.68291,102.079365 1027.1672,99.468254 1025.81813,95.6111111 C1023.35015,88.8015873 1020.10446,84.031746 1016.06522,81.3095238 C1012.02597,78.5873016 1006.86779,77.2222222 1000.59069,77.2222222 C992.74233,77.2222222 986.687427,79.3253968 982.425981,83.5238095 C978.164535,87.7222222 975.918745,94.8174603 975.696546,104.801587 C975.474348,110.936508 975.363249,120.357143 975.363249,133.071429 C975.363249,145.785714 975.474348,155.428571 975.696546,162.015873 C975.918745,172 978.164535,179.095238 982.425981,183.301587 C986.687427,187.5 992.74233,189.595238 1000.59069,189.595238 C1013.37503,189.595238 1021.78682,183.468254 1025.81813,171.206349 C1026.945,167.349206 1028.34167,164.738095 1030.02403,163.373016 C1031.70639,162.015873 1034.45213,161.333333 1038.26917,161.333333 L1106.88877,161.333333 C1108.91236,161.333333 1110.65027,162.071429 1112.1025,163.547619 C1113.56266,165.02381 1114.29274,166.785714 1114.29274,168.825397 C1114.07054,188.579365 1108.62668,204.97619 1097.97703,218.031746 C1087.32739,231.087302 1073.53522,240.674603 1056.60053,246.809524 C1039.66585,252.936508 1021.11229,256 1000.92399,256 Z M1140.89305,252.396825 C1138.47267,252.396825 1136.3856,251.492063 1134.62388,249.674603 C1132.86217,247.857143 1131.98131,245.706349 1131.98131,243.206349 L1131.98131,20.0079365 C1131.98131,17.5079365 1132.86217,15.3571429 1134.62388,13.5396825 C1136.3856,11.7222222 1138.47267,10.8174603 1140.89305,10.8174603 L1205.27501,10.8174603 C1207.69538,10.8174603 1209.79039,11.7222222 1211.55211,13.5396825 C1213.30589,15.3571429 1214.18674,17.5079365 1214.18674,20.0079365 L1214.18674,93.1587302 C1220.13055,86.5793651 1227.44722,81.4206349 1236.1447,77.6746032 C1244.84217,73.9365079 1254.24592,72.0634921 1264.37182,72.0634921 C1276.03723,72.0634921 1286.82178,74.8412698 1296.73341,80.3968254 C1306.63711,85.9603175 1314.66799,94.5793651 1320.83399,106.261905 C1326.99206,117.944444 1330.07903,132.285714 1330.07903,149.301587 L1330.07903,243.206349 C1330.07903,245.706349 1329.19817,247.857143 1327.43646,249.674603 C1325.67474,251.492063 1323.57973,252.396825 1321.15935,252.396825 L1256.45204,252.396825 C1254.03166,252.396825 1251.93665,251.492063 1250.17493,249.674603 C1248.41322,247.857143 1247.53236,245.706349 1247.53236,243.206349 L1247.53236,151.68254 C1247.53236,145.555556 1246.10394,140.904762 1243.24711,137.730159 C1240.38234,134.555556 1236.31135,132.968254 1231.0262,132.968254 C1225.74106,132.968254 1221.61452,134.555556 1218.64658,137.730159 C1215.67865,140.904762 1214.18674,145.555556 1214.18674,151.68254 L1214.18674,243.206349 C1214.18674,245.706349 1213.30589,247.857143 1211.55211,249.674603 C1209.79039,251.492063 1207.69538,252.396825 1205.27501,252.396825 L1140.89305,252.396825 Z M1402.73787,256 C1390.12018,256 1378.78807,253.619048 1368.76534,248.849206 C1358.73467,244.079365 1350.95773,237.611111 1345.43452,229.436508 C1339.9113,221.269841 1337.1497,212.071429 1337.1497,201.857143 C1337.1497,171.206349 1361.82958,151.571429 1411.18934,142.944444 L1447.02676,137.15873 L1447.02676,136.81746 C1447.02676,130.230159 1446.46333,125.746032 1445.33646,123.365079 C1444.2096,120.984127 1441.39244,119.785714 1436.88499,119.785714 C1434.40907,119.785714 1432.26644,120.246032 1430.46505,121.150794 C1428.66365,122.055556 1426.74323,123.420635 1424.71963,125.238095 C1422.68811,127.055556 1420.94226,128.412698 1419.47417,129.325397 C1418.01401,130.230159 1416.03803,130.68254 1413.56211,130.68254 L1356.08417,130.68254 C1354.05264,130.68254 1352.3068,130.063492 1350.84663,128.809524 C1349.37854,127.563492 1348.64846,125.920635 1348.64846,123.873016 C1348.64846,117.293651 1351.85446,109.912698 1358.28234,101.738095 C1364.70229,93.5714286 1374.62185,86.5873016 1388.03311,80.8015873 C1401.44436,75.0079365 1417.95052,72.1111111 1437.56746,72.1111111 C1467.76262,72.1111111 1490.41891,78.468254 1505.52046,91.1825397 C1520.62201,103.896825 1528.16881,122.055556 1528.16881,145.666667 L1528.16881,243.404762 C1528.16881,245.896825 1527.27209,248.055556 1525.47069,249.873016 C1523.66136,251.690476 1521.52667,252.595238 1519.04281,252.595238 L1459.87458,252.595238 C1457.39866,252.595238 1455.25603,251.690476 1453.45464,249.873016 C1451.65324,248.055556 1450.74858,245.896825 1450.74858,243.404762 L1450.74858,233.865079 C1445.78879,240.674603 1439.13872,246.071429 1430.79834,250.039683 C1422.46591,254.015873 1413.10977,256 1402.73787,256 Z M1424.4895,201.920635 C1431.35384,201.920635 1436.7977,199.865079 1440.79727,195.769841 C1444.80477,191.666667 1446.81249,185.412698 1446.81249,177 L1446.81249,176.674603 L1426.54483,180.880952 C1416.47449,183.039683 1411.43535,187.031746 1411.43535,192.857143 C1411.43535,195.444444 1412.57808,197.603175 1414.87149,199.325397 C1417.15696,201.055556 1420.36296,201.920635 1424.4895,201.920635 Z M1555.28494,57.6904762 C1552.72173,57.6904762 1550.51562,56.8095238 1548.65074,55.0555556 C1546.78586,53.2936508 1545.85739,51.2063492 1545.85739,48.7936508 L1545.85739,8.9047619 C1545.85739,6.48412698 1546.78586,4.3968254 1548.65074,2.63492063 C1550.51562,0.880952381 1552.72173,0 1555.28494,0 L1614.26272,0 C1616.818,0 1619.03205,0.880952381 1620.88899,2.63492063 C1622.75387,4.3968254 1623.68234,6.48412698 1623.68234,8.9047619 L1623.68234,48.7936508 C1623.68234,51.2063492 1622.75387,53.2936508 1620.88899,55.0555556 C1619.03205,56.8095238 1616.818,57.6904762 1614.26272,57.6904762 L1555.28494,57.6904762 Z M1551.74564,252.396825 C1549.19036,252.396825 1546.97631,251.507937 1545.11144,249.730159 C1543.25449,247.960317 1542.31808,245.849206 1542.31808,243.412698 L1542.31808,88.3095238 C1542.31808,85.8730159 1543.25449,83.7619048 1545.11144,81.9920635 C1546.97631,80.2142857 1549.19036,79.3253968 1551.74564,79.3253968 L1614.25478,79.3253968 C1616.818,79.3253968 1619.02411,80.2142857 1620.88899,81.9920635 C1622.75387,83.7619048 1623.68234,85.8730159 1623.68234,88.3095238 L1623.68234,243.412698 C1623.68234,245.849206 1622.75387,247.960317 1620.88899,249.730159 C1619.02411,251.507937 1616.818,252.396825 1614.25478,252.396825 L1551.74564,252.396825 Z M1657.36126,252.396825 C1654.94088,252.396825 1652.84587,251.492063 1651.08415,249.674603 C1649.32244,247.857143 1648.44158,245.706349 1648.44158,243.214286 L1648.44158,84.6984127 C1648.44158,82.2063492 1649.32244,80.047619 1651.08415,78.2380952 C1652.84587,76.4206349 1654.94088,75.515873 1657.36126,75.515873 L1715.17249,75.515873 C1717.59287,75.515873 1719.67994,76.4206349 1721.44166,78.2380952 C1723.20337,80.047619 1724.08423,82.2063492 1724.08423,84.6984127 L1724.08423,95.9285714 C1729.81377,88.8968254 1737.57484,83.1666667 1747.37537,78.7460317 C1757.17591,74.3253968 1767.69065,72.1111111 1778.9196,72.1111111 C1790.59294,72.1111111 1801.27433,74.8888889 1810.96377,80.4444444 C1820.6532,86 1828.41427,94.5634921 1834.24697,106.126984 C1840.08762,117.698413 1843,132.095238 1843,149.325397 L1843,243.214286 C1843,245.706349 1842.11914,247.857143 1840.35743,249.674603 C1838.59571,251.492063 1836.50864,252.396825 1834.08826,252.396825 L1770.99188,252.396825 C1768.5715,252.396825 1766.47649,251.492063 1764.71478,249.674603 C1762.95306,247.857143 1762.0722,245.706349 1762.0722,243.214286 L1762.0722,151.714286 C1762.0722,145.587302 1760.64379,140.936508 1757.77902,137.761905 C1754.91424,134.587302 1750.84325,133 1745.55811,133 C1740.27296,133 1736.20197,134.587302 1733.3372,137.761905 C1730.47243,140.936508 1729.04401,145.587302 1729.04401,151.714286 L1729.04401,243.214286 C1729.04401,245.706349 1728.16316,247.857143 1726.40144,249.674603 C1724.63973,251.492063 1722.54471,252.396825 1720.12434,252.396825 L1657.36126,252.396825 Z" id="path-1"/> </defs> <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"> <g id="Logo"> <path d="M2.668,372 C2.17733088,372 1.73266866,371.800669 1.334,371.402 C0.93533134,371.003331 0.736,370.558669 0.736,370.068 C0.736,369.699998 0.76666636,369.424001 0.828,369.24 L22.264,310.268 C22.8773364,308.489324 24.1039908,307.6 25.944,307.6 L40.296,307.6 C42.1360092,307.6 43.3626636,308.489324 43.976,310.268 L65.412,369.24 C65.4733336,369.424001 65.504,369.699998 65.504,370.068 C65.504,370.558669 65.3046687,371.003331 64.906,371.402 C64.5073313,371.800669 64.0626691,372 63.572,372 L51.612,372 C50.1399926,372 49.0973364,371.32534 48.484,369.976 L45.172,361.052 L21.068,361.052 L17.756,369.976 C17.1426636,371.32534 16.1000074,372 14.628,372 L2.668,372 Z M24.932,347.252 L41.308,347.252 L33.12,323.792 L24.932,347.252 Z M135.816,372 C135.202664,372 134.666002,371.770002 134.206,371.31 C133.745998,370.849998 133.516,370.313336 133.516,369.7 L133.516,309.992 C133.516,309.31733 133.730665,308.750002 134.16,308.29 C134.589335,307.829998 135.14133,307.6 135.816,307.6 L164.244,307.6 C172.033372,307.6 177.829314,309.194651 181.632,312.384 C185.434686,315.573349 187.336,320.111971 187.336,326 C187.336,328.944015 186.554008,331.489323 184.99,333.636 C183.425992,335.782677 181.693343,337.346662 179.792,338.328 C182.306679,339.432006 184.422658,341.256654 186.14,343.802 C187.857342,346.347346 188.716,349.214651 188.716,352.404 C188.716,358.598698 186.676687,363.413316 182.598,366.848 C178.519313,370.282684 172.677371,372 165.072,372 L135.816,372 Z M162.312,333.084 C164.581345,333.084 166.329327,332.470673 167.556,331.244 C168.782673,330.017327 169.396,328.422676 169.396,326.46 C169.396,324.558657 168.798006,323.010006 167.602,321.814 C166.405994,320.617994 164.642678,320.02 162.312,320.02 L150.812,320.02 L150.812,333.084 L162.312,333.084 Z M163.14,359.58 C165.532012,359.58 167.387327,358.890007 168.706,357.51 C170.024673,356.129993 170.684,354.42801 170.684,352.404 C170.684,350.318656 170.00934,348.586007 168.66,347.206 C167.31066,345.825993 165.470678,345.136 163.14,345.136 L150.812,345.136 L150.812,359.58 L163.14,359.58 Z M222.86,372 C222.246664,372 221.710002,371.770002 221.25,371.31 C220.789998,370.849998 220.56,370.313336 220.56,369.7 L220.56,309.992 C220.56,309.31733 220.774665,308.750002 221.204,308.29 C221.633335,307.829998 222.18533,307.6 222.86,307.6 L266.284,307.6 C266.95867,307.6 267.525998,307.829998 267.986,308.29 C268.446002,308.750002 268.676,309.31733 268.676,309.992 L268.676,319.1 C268.676,319.77467 268.446002,320.326665 267.986,320.756 C267.525998,321.185335 266.95867,321.4 266.284,321.4 L237.212,321.4 L237.212,333.084 L264.26,333.084 C264.93467,333.084 265.501998,333.313998 265.962,333.774 C266.422002,334.234002 266.652,334.80133 266.652,335.476 L266.652,343.848 C266.652,344.52267 266.422002,345.089998 265.962,345.55 C265.501998,346.010002 264.93467,346.24 264.26,346.24 L237.212,346.24 L237.212,358.2 L267.02,358.2 C267.69467,358.2 268.261998,358.429998 268.722,358.89 C269.182002,359.350002 269.412,359.91733 269.412,360.592 L269.412,369.7 C269.412,370.37467 269.182002,370.926665 268.722,371.356 C268.261998,371.785335 267.69467,372 267.02,372 L222.86,372 Z M318.184,372 C317.50933,372 316.942002,371.785335 316.482,371.356 C316.021998,370.926665 315.792,370.37467 315.792,369.7 L315.792,322.596 L299.6,322.596 C298.92533,322.596 298.358002,322.381335 297.898,321.952 C297.437998,321.522665 297.208,320.97067 297.208,320.296 L297.208,309.992 C297.208,309.31733 297.437998,308.750002 297.898,308.29 C298.358002,307.829998 298.92533,307.6 299.6,307.6 L349.556,307.6 C350.23067,307.6 350.797998,307.829998 351.258,308.29 C351.718002,308.750002 351.948,309.31733 351.948,309.992 L351.948,320.296 C351.948,320.97067 351.718002,321.522665 351.258,321.952 C350.797998,322.381335 350.23067,322.596 349.556,322.596 L333.364,322.596 L333.364,369.7 C333.364,370.37467 333.134002,370.926665 332.674,371.356 C332.213998,371.785335 331.64667,372 330.972,372 L318.184,372 Z M398.604,372 C397.92933,372 397.362002,371.785335 396.902,371.356 C396.441998,370.926665 396.212,370.37467 396.212,369.7 L396.212,322.596 L380.02,322.596 C379.34533,322.596 378.778002,322.381335 378.318,321.952 C377.857998,321.522665 377.628,320.97067 377.628,320.296 L377.628,309.992 C377.628,309.31733 377.857998,308.750002 378.318,308.29 C378.778002,307.829998 379.34533,307.6 380.02,307.6 L429.976,307.6 C430.65067,307.6 431.217998,307.829998 431.678,308.29 C432.138002,308.750002 432.368,309.31733 432.368,309.992 L432.368,320.296 C432.368,320.97067 432.138002,321.522665 431.678,321.952 C431.217998,322.381335 430.65067,322.596 429.976,322.596 L413.784,322.596 L413.784,369.7 C413.784,370.37467 413.554002,370.926665 413.094,371.356 C412.633998,371.785335 412.06667,372 411.392,372 L398.604,372 Z M464.764,372 C464.150664,372 463.614002,371.770002 463.154,371.31 C462.693998,370.849998 462.464,370.313336 462.464,369.7 L462.464,309.992 C462.464,309.31733 462.678665,308.750002 463.108,308.29 C463.537335,307.829998 464.08933,307.6 464.764,307.6 L508.188,307.6 C508.86267,307.6 509.429998,307.829998 509.89,308.29 C510.350002,308.750002 510.58,309.31733 510.58,309.992 L510.58,319.1 C510.58,319.77467 510.350002,320.326665 509.89,320.756 C509.429998,321.185335 508.86267,321.4 508.188,321.4 L479.116,321.4 L479.116,333.084 L506.164,333.084 C506.83867,333.084 507.405998,333.313998 507.866,333.774 C508.326002,334.234002 508.556,334.80133 508.556,335.476 L508.556,343.848 C508.556,344.52267 508.326002,345.089998 507.866,345.55 C507.405998,346.010002 506.83867,346.24 506.164,346.24 L479.116,346.24 L479.116,358.2 L508.924,358.2 C509.59867,358.2 510.165998,358.429998 510.626,358.89 C511.086002,359.350002 511.316,359.91733 511.316,360.592 L511.316,369.7 C511.316,370.37467 511.086002,370.926665 510.626,371.356 C510.165998,371.785335 509.59867,372 508.924,372 L464.764,372 Z M545.828,372 C545.214664,372 544.678002,371.770002 544.218,371.31 C543.757998,370.849998 543.528,370.313336 543.528,369.7 L543.528,309.992 C543.528,309.31733 543.742665,308.750002 544.172,308.29 C544.601335,307.829998 545.15333,307.6 545.828,307.6 L571.128,307.6 C579.22404,307.6 585.556644,309.439982 590.126,313.12 C594.695356,316.800018 596.98,321.982633 596.98,328.668 C596.98,332.961355 595.983343,336.610652 593.99,339.616 C591.996657,342.621348 589.252017,344.951992 585.756,346.608 L598.176,369.056 C598.360001,369.424002 598.452,369.761332 598.452,370.068 C598.452,370.558669 598.268002,371.003331 597.9,371.402 C597.531998,371.800669 597.072003,372 596.52,372 L583.548,372 C581.769324,372 580.512004,371.172008 579.776,369.516 L569.656,349.552 L560.824,349.552 L560.824,369.7 C560.824,370.37467 560.594002,370.926665 560.134,371.356 C559.673998,371.785335 559.10667,372 558.432,372 L545.828,372 Z M571.036,336.028 C573.673347,336.028 575.681993,335.368673 577.062,334.05 C578.442007,332.731327 579.132,330.906678 579.132,328.576 C579.132,326.245322 578.442007,324.374674 577.062,322.964 C575.681993,321.553326 573.673347,320.848 571.036,320.848 L560.824,320.848 L560.824,336.028 L571.036,336.028 Z M686.888,372 C685.845328,372 685.002003,371.739336 684.358,371.218 C683.713997,370.696664 683.269335,370.037337 683.024,369.24 L664.44,310.36 L664.256,309.532 C664.256,309.041331 664.455331,308.596669 664.854,308.198 C665.252669,307.799331 665.727997,307.6 666.28,307.6 L678.332,307.6 C679.252005,307.6 680.00333,307.860664 680.586,308.382 C681.16867,308.903336 681.551999,309.470664 681.736,310.084 L694.248,351.668 L706.852,310.084 C707.036001,309.40933 707.41933,308.826669 708.002,308.336 C708.58467,307.845331 709.335995,307.6 710.256,307.6 L722.308,307.6 C722.860003,307.6 723.319998,307.799331 723.688,308.198 C724.056002,308.596669 724.24,309.041331 724.24,309.532 C724.24,309.838668 724.209334,310.114665 724.148,310.36 L705.472,369.24 C705.287999,370.037337 704.874003,370.696664 704.23,371.218 C703.585997,371.739336 702.742672,372 701.7,372 L686.888,372 Z M756.912,372 C756.298664,372 755.762002,371.770002 755.302,371.31 C754.841998,370.849998 754.612,370.313336 754.612,369.7 L754.612,309.9 C754.612,309.22533 754.841998,308.673335 755.302,308.244 C755.762002,307.814665 756.298664,307.6 756.912,307.6 L770.068,307.6 C770.74267,307.6 771.294665,307.814665 771.724,308.244 C772.153335,308.673335 772.368,309.22533 772.368,309.9 L772.368,369.7 C772.368,370.313336 772.153335,370.849998 771.724,371.31 C771.294665,371.770002 770.74267,372 770.068,372 L756.912,372 Z M809.18,372 C808.566664,372 808.030002,371.770002 807.57,371.31 C807.109998,370.849998 806.88,370.313336 806.88,369.7 L806.88,309.992 C806.88,309.31733 807.094665,308.750002 807.524,308.29 C807.953335,307.829998 808.50533,307.6 809.18,307.6 L852.604,307.6 C853.27867,307.6 853.845998,307.829998 854.306,308.29 C854.766002,308.750002 854.996,309.31733 854.996,309.992 L854.996,319.1 C854.996,319.77467 854.766002,320.326665 854.306,320.756 C853.845998,321.185335 853.27867,321.4 852.604,321.4 L823.532,321.4 L823.532,333.084 L850.58,333.084 C851.25467,333.084 851.821998,333.313998 852.282,333.774 C852.742002,334.234002 852.972,334.80133 852.972,335.476 L852.972,343.848 C852.972,344.52267 852.742002,345.089998 852.282,345.55 C851.821998,346.010002 851.25467,346.24 850.58,346.24 L823.532,346.24 L823.532,358.2 L853.34,358.2 C854.01467,358.2 854.581998,358.429998 855.042,358.89 C855.502002,359.350002 855.732,359.91733 855.732,360.592 L855.732,369.7 C855.732,370.37467 855.502002,370.926665 855.042,371.356 C854.581998,371.785335 854.01467,372 853.34,372 L809.18,372 Z M898.248,372 C897.205328,372 896.362003,371.70867 895.718,371.126 C895.073997,370.54333 894.690667,369.822671 894.568,368.964 L884.724,310.084 C884.662666,309.961333 884.632,309.777335 884.632,309.532 C884.632,309.041331 884.831331,308.596669 885.23,308.198 C885.628669,307.799331 886.073331,307.6 886.564,307.6 L898.616,307.6 C900.394676,307.6 901.375999,308.305326 901.56,309.716 L907.172,344.492 L913.52,324.344 C914.010669,322.687992 915.022659,321.86 916.556,321.86 L923.456,321.86 C924.989341,321.86 926.001331,322.687992 926.492,324.344 L932.84,344.4 L938.544,309.716 C938.666667,308.979996 938.942665,308.443335 939.372,308.106 C939.801335,307.768665 940.475995,307.6 941.396,307.6 L953.448,307.6 C954.000003,307.6 954.459998,307.799331 954.828,308.198 C955.196002,308.596669 955.38,309.041331 955.38,309.532 L955.38,310.084 L945.536,368.964 C945.413333,369.822671 945.01467,370.54333 944.34,371.126 C943.66533,371.70867 942.837338,372 941.856,372 L932.564,372 C931.582662,372 930.816003,371.754669 930.264,371.264 C929.711997,370.773331 929.344001,370.221336 929.16,369.608 L920.052,344.124 L910.944,369.608 C910.698665,370.221336 910.300003,370.773331 909.748,371.264 C909.195997,371.754669 908.429338,372 907.448,372 L898.248,372 Z M1053.936,372.92 C1045.22662,372.92 1038.35736,370.804021 1033.328,366.572 C1028.29864,362.339979 1025.63067,356.114708 1025.324,347.896 C1025.26267,346.178658 1025.232,343.541351 1025.232,339.984 C1025.232,336.426649 1025.26267,333.758676 1025.324,331.98 C1025.56933,323.88396 1028.25264,317.643355 1033.374,313.258 C1038.49536,308.872645 1045.34929,306.68 1053.936,306.68 C1062.46138,306.68 1069.28464,308.872645 1074.406,313.258 C1079.52736,317.643355 1082.21067,323.88396 1082.456,331.98 C1082.57867,335.537351 1082.64,338.205324 1082.64,339.984 C1082.64,341.824009 1082.57867,344.461316 1082.456,347.896 C1082.14933,356.114708 1079.49669,362.339979 1074.498,366.572 C1069.49931,370.804021 1062.64538,372.92 1053.936,372.92 Z M1053.936,359.12 C1057.12535,359.12 1059.67066,358.15401 1061.572,356.222 C1063.47334,354.28999 1064.48533,351.330687 1064.608,347.344 C1064.73067,343.786649 1064.792,341.241341 1064.792,339.708 C1064.792,338.174659 1064.73067,335.690684 1064.608,332.256 C1064.48533,328.269313 1063.47334,325.31001 1061.572,323.378 C1059.67066,321.44599 1057.12535,320.48 1053.936,320.48 C1050.68532,320.48 1048.10934,321.44599 1046.208,323.378 C1044.30666,325.31001 1043.29467,328.269313 1043.172,332.256 C1043.11067,333.973342 1043.08,336.457317 1043.08,339.708 C1043.08,343.020017 1043.11067,345.565324 1043.172,347.344 C1043.29467,351.330687 1044.30666,354.28999 1046.208,356.222 C1048.10934,358.15401 1050.68532,359.12 1053.936,359.12 Z M1117.336,372 C1116.72266,372 1116.186,371.770002 1115.726,371.31 C1115.266,370.849998 1115.036,370.313336 1115.036,369.7 L1115.036,309.992 C1115.036,309.31733 1115.25066,308.750002 1115.68,308.29 C1116.10934,307.829998 1116.66133,307.6 1117.336,307.6 L1160.116,307.6 C1160.79067,307.6 1161.358,307.829998 1161.818,308.29 C1162.278,308.750002 1162.508,309.31733 1162.508,309.992 L1162.508,319.744 C1162.508,320.41867 1162.278,320.970665 1161.818,321.4 C1161.358,321.829335 1160.79067,322.044 1160.116,322.044 L1131.964,322.044 L1131.964,334.832 L1158.276,334.832 C1158.95067,334.832 1159.518,335.061998 1159.978,335.522 C1160.438,335.982002 1160.668,336.54933 1160.668,337.224 L1160.668,346.976 C1160.668,347.65067 1160.438,348.202665 1159.978,348.632 C1159.518,349.061335 1158.95067,349.276 1158.276,349.276 L1131.964,349.276 L1131.964,369.7 C1131.964,370.313336 1131.74934,370.849998 1131.32,371.31 C1130.89066,371.770002 1130.33867,372 1129.664,372 L1117.336,372 Z M1248.552,372 C1247.87733,372 1247.31,371.785335 1246.85,371.356 C1246.39,370.926665 1246.16,370.37467 1246.16,369.7 L1246.16,322.596 L1229.968,322.596 C1229.29333,322.596 1228.726,322.381335 1228.266,321.952 C1227.806,321.522665 1227.576,320.97067 1227.576,320.296 L1227.576,309.992 C1227.576,309.31733 1227.806,308.750002 1228.266,308.29 C1228.726,307.829998 1229.29333,307.6 1229.968,307.6 L1279.924,307.6 C1280.59867,307.6 1281.166,307.829998 1281.626,308.29 C1282.086,308.750002 1282.316,309.31733 1282.316,309.992 L1282.316,320.296 C1282.316,320.97067 1282.086,321.522665 1281.626,321.952 C1281.166,322.381335 1280.59867,322.596 1279.924,322.596 L1263.732,322.596 L1263.732,369.7 C1263.732,370.37467 1263.502,370.926665 1263.042,371.356 C1262.582,371.785335 1262.01467,372 1261.34,372 L1248.552,372 Z M1314.712,372 C1314.03733,372 1313.48534,371.785335 1313.056,371.356 C1312.62666,370.926665 1312.412,370.37467 1312.412,369.7 L1312.412,309.992 C1312.412,309.31733 1312.62666,308.750002 1313.056,308.29 C1313.48534,307.829998 1314.03733,307.6 1314.712,307.6 L1327.316,307.6 C1327.99067,307.6 1328.558,307.829998 1329.018,308.29 C1329.478,308.750002 1329.708,309.31733 1329.708,309.992 L1329.708,331.796 L1351.42,331.796 L1351.42,309.992 C1351.42,309.31733 1351.65,308.750002 1352.11,308.29 C1352.57,307.829998 1353.13733,307.6 1353.812,307.6 L1366.324,307.6 C1366.99867,307.6 1367.566,307.829998 1368.026,308.29 C1368.486,308.750002 1368.716,309.31733 1368.716,309.992 L1368.716,369.7 C1368.716,370.37467 1368.486,370.926665 1368.026,371.356 C1367.566,371.785335 1366.99867,372 1366.324,372 L1353.812,372 C1353.13733,372 1352.57,371.785335 1352.11,371.356 C1351.65,370.926665 1351.42,370.37467 1351.42,369.7 L1351.42,347.16 L1329.708,347.16 L1329.708,369.7 C1329.708,370.37467 1329.478,370.926665 1329.018,371.356 C1328.558,371.785335 1327.99067,372 1327.316,372 L1314.712,372 Z M1405.528,372 C1404.91466,372 1404.378,371.770002 1403.918,371.31 C1403.458,370.849998 1403.228,370.313336 1403.228,369.7 L1403.228,309.992 C1403.228,309.31733 1403.44266,308.750002 1403.872,308.29 C1404.30134,307.829998 1404.85333,307.6 1405.528,307.6 L1448.952,307.6 C1449.62667,307.6 1450.194,307.829998 1450.654,308.29 C1451.114,308.750002 1451.344,309.31733 1451.344,309.992 L1451.344,319.1 C1451.344,319.77467 1451.114,320.326665 1450.654,320.756 C1450.194,321.185335 1449.62667,321.4 1448.952,321.4 L1419.88,321.4 L1419.88,333.084 L1446.928,333.084 C1447.60267,333.084 1448.17,333.313998 1448.63,333.774 C1449.09,334.234002 1449.32,334.80133 1449.32,335.476 L1449.32,343.848 C1449.32,344.52267 1449.09,345.089998 1448.63,345.55 C1448.17,346.010002 1447.60267,346.24 1446.928,346.24 L1419.88,346.24 L1419.88,358.2 L1449.688,358.2 C1450.36267,358.2 1450.93,358.429998 1451.39,358.89 C1451.85,359.350002 1452.08,359.91733 1452.08,360.592 L1452.08,369.7 C1452.08,370.37467 1451.85,370.926665 1451.39,371.356 C1450.93,371.785335 1450.36267,372 1449.688,372 L1405.528,372 Z M1527.912,372 C1527.29866,372 1526.762,371.770002 1526.302,371.31 C1525.842,370.849998 1525.612,370.313336 1525.612,369.7 L1525.612,309.992 C1525.612,309.31733 1525.82666,308.750002 1526.256,308.29 C1526.68534,307.829998 1527.23733,307.6 1527.912,307.6 L1538.308,307.6 C1539.71867,307.6 1540.76133,308.182661 1541.436,309.348 L1563.148,343.664 L1563.148,309.992 C1563.148,309.31733 1563.36266,308.750002 1563.792,308.29 C1564.22134,307.829998 1564.77333,307.6 1565.448,307.6 L1577.132,307.6 C1577.80667,307.6 1578.35866,307.829998 1578.788,308.29 C1579.21734,308.750002 1579.432,309.31733 1579.432,309.992 L1579.432,369.608 C1579.432,370.28267 1579.21734,370.849998 1578.788,371.31 C1578.35866,371.770002 1577.80667,372 1577.132,372 L1566.736,372 C1565.32533,372 1564.28267,371.417339 1563.608,370.252 L1541.988,337.316 L1541.988,369.7 C1541.988,370.37467 1541.758,370.926665 1541.298,371.356 C1540.838,371.785335 1540.27067,372 1539.596,372 L1527.912,372 Z M1616.244,372 C1615.63066,372 1615.094,371.770002 1614.634,371.31 C1614.174,370.849998 1613.944,370.313336 1613.944,369.7 L1613.944,309.992 C1613.944,309.31733 1614.15866,308.750002 1614.588,308.29 C1615.01734,307.829998 1615.56933,307.6 1616.244,307.6 L1659.668,307.6 C1660.34267,307.6 1660.91,307.829998 1661.37,308.29 C1661.83,308.750002 1662.06,309.31733 1662.06,309.992 L1662.06,319.1 C1662.06,319.77467 1661.83,320.326665 1661.37,320.756 C1660.91,321.185335 1660.34267,321.4 1659.668,321.4 L1630.596,321.4 L1630.596,333.084 L1657.644,333.084 C1658.31867,333.084 1658.886,333.313998 1659.346,333.774 C1659.806,334.234002 1660.036,334.80133 1660.036,335.476 L1660.036,343.848 C1660.036,344.52267 1659.806,345.089998 1659.346,345.55 C1658.886,346.010002 1658.31867,346.24 1657.644,346.24 L1630.596,346.24 L1630.596,358.2 L1660.404,358.2 C1661.07867,358.2 1661.646,358.429998 1662.106,358.89 C1662.566,359.350002 1662.796,359.91733 1662.796,360.592 L1662.796,369.7 C1662.796,370.37467 1662.566,370.926665 1662.106,371.356 C1661.646,371.785335 1661.07867,372 1660.404,372 L1616.244,372 Z M1705.312,372 C1704.26933,372 1703.426,371.70867 1702.782,371.126 C1702.138,370.54333 1701.75467,369.822671 1701.632,368.964 L1691.788,310.084 C1691.72667,309.961333 1691.696,309.777335 1691.696,309.532 C1691.696,309.041331 1691.89533,308.596669 1692.294,308.198 C1692.69267,307.799331 1693.13733,307.6 1693.628,307.6 L1705.68,307.6 C1707.45868,307.6 1708.44,308.305326 1708.624,309.716 L1714.236,344.492 L1720.584,324.344 C1721.07467,322.687992 1722.08666,321.86 1723.62,321.86 L1730.52,321.86 C1732.05334,321.86 1733.06533,322.687992 1733.556,324.344 L1739.904,344.4 L1745.608,309.716 C1745.73067,308.979996 1746.00666,308.443335 1746.436,308.106 C1746.86534,307.768665 1747.54,307.6 1748.46,307.6 L1760.512,307.6 C1761.064,307.6 1761.524,307.799331 1761.892,308.198 C1762.26,308.596669 1762.444,309.041331 1762.444,309.532 L1762.444,310.084 L1752.6,368.964 C1752.47733,369.822671 1752.07867,370.54333 1751.404,371.126 C1750.72933,371.70867 1749.90134,372 1748.92,372 L1739.628,372 C1738.64666,372 1737.88,371.754669 1737.328,371.264 C1736.776,370.773331 1736.408,370.221336 1736.224,369.608 L1727.116,344.124 L1718.008,369.608 C1717.76267,370.221336 1717.364,370.773331 1716.812,371.264 C1716.26,371.754669 1715.49334,372 1714.512,372 L1705.312,372 Z M1818.024,372.92 C1812.07464,372.92 1807.01469,372.061342 1802.844,370.344 C1798.67331,368.626658 1795.51468,366.357347 1793.368,363.536 C1791.22132,360.714653 1790.08667,357.648017 1789.964,354.336 C1789.964,353.783997 1790.16333,353.324002 1790.562,352.956 C1790.96067,352.587998 1791.436,352.404 1791.988,352.404 L1804.224,352.404 C1804.96,352.404 1805.558,352.526665 1806.018,352.772 C1806.478,353.017335 1806.984,353.446664 1807.536,354.06 C1808.33334,355.532007 1809.57532,356.743329 1811.262,357.694 C1812.94868,358.644671 1815.20265,359.12 1818.024,359.12 C1821.33602,359.12 1823.88132,358.614005 1825.66,357.602 C1827.43868,356.589995 1828.328,355.194676 1828.328,353.416 C1828.328,352.127994 1827.868,351.070004 1826.948,350.242 C1826.028,349.413996 1824.55601,348.678003 1822.532,348.034 C1820.50799,347.389997 1817.59469,346.669337 1813.792,345.872 C1806.37063,344.399993 1800.82002,342.161348 1797.14,339.156 C1793.45998,336.150652 1791.62,331.857361 1791.62,326.276 C1791.62,322.473314 1792.67799,319.084682 1794.794,316.11 C1796.91001,313.135318 1799.91531,310.820008 1803.81,309.164 C1807.70469,307.507992 1812.22797,306.68 1817.38,306.68 C1822.77736,306.68 1827.45398,307.615324 1831.41,309.486 C1835.36602,311.356676 1838.40199,313.687319 1840.518,316.478 C1842.63401,319.268681 1843.75333,322.01332 1843.876,324.712 C1843.876,325.264003 1843.692,325.739331 1843.324,326.138 C1842.956,326.536669 1842.496,326.736 1841.944,326.736 L1829.064,326.736 C1827.71466,326.736 1826.672,326.184006 1825.936,325.08 C1825.568,323.791994 1824.61734,322.703338 1823.084,321.814 C1821.55066,320.924662 1819.64934,320.48 1817.38,320.48 C1814.80399,320.48 1812.81067,320.939995 1811.4,321.86 C1809.98933,322.780005 1809.284,324.129324 1809.284,325.908 C1809.284,327.686676 1810.20399,329.081995 1812.044,330.094 C1813.88401,331.106005 1817.31864,332.133328 1822.348,333.176 C1828.11336,334.218672 1832.69798,335.521992 1836.102,337.086 C1839.50602,338.650008 1842.02066,340.673988 1843.646,343.158 C1845.27134,345.642012 1846.084,348.785314 1846.084,352.588 C1846.084,356.758688 1844.88801,360.377318 1842.496,363.444 C1840.10399,366.510682 1836.79202,368.856659 1832.56,370.482 C1828.32798,372.107341 1823.48269,372.92 1818.024,372.92 Z" id="ABETTERVIEWOFTHENEWS" fill="#37E6B7" fill-rule="nonzero"/> <g id="Group-6"> <mask id="mask-2" fill="white"> <use xlink:href="#path-1"/> </mask> <g id="Clip-5"/> <polygon id="Fill-4" fill="#FFFFFF" mask="url(#mask-2)" points="0 257 1843 257 1843 0 0 0"/> </g> </g> </g>
</svg>
</div><div class="sc-fzoyTs hkxHaX footer-social"><h3 class="sc-fzqNqU bQDfpZ">FOLLOW US</h3><ul class="sc-fzoNJl loPePV"><li class="sc-fzoXWK hnKkAN"><a href="https://www.facebook.com/newschain" rel="noopener" class="sc-fzpmMD YjDvq">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="22px" height="22px" viewBox="0 0 8 14" version="1.1">  <title>E9A4AA46-7DC3-48B8-9CE2-D75274FB8967</title> <desc>Created with sketchtool.</desc> <g id="Page-1" stroke="none" stroke-width="1"> <g id="NC_Chain-page_Wimbledon" transform="translate(-213.000000, -415.000000)"> <g id="Facebook-icon" transform="translate(213.000000, 415.000000)"> <path d="M2.29246677,4.82708333 L2.29246677,3.5 C2.29246677,1.55575 3.82927777,0 5.7069113,0 L8,0 L8,2.63083333 L5.7069113,2.63083333 C5.43885563,2.63083333 5.14654435,2.99716667 5.14654435,3.4545 L5.14654435,4.82708333 L8,4.82708333 L8,7.50341667 L5.14654435,7.50341667 L5.14654435,14 L2.29246677,14 L2.29246677,7.50341667 L0,7.50341667 L0,4.82708333 L2.29246677,4.82708333 Z"/> </g> </g> </g>
</svg>
</a><a href="https://twitter.com/newschainuk" rel="noopener" class="sc-fzpmMD YjDvq">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="22px" height="22px" viewBox="0 0 16 13" version="1.1">  <title>CBAD8A00-D2B9-4E0E-ADDF-D0366C357A34</title> <desc>Created with sketchtool.</desc> <g id="Page-1" stroke="none" stroke-width="1"> <g id="NC_Chain-page_Wimbledon" transform="translate(-178.000000, -415.000000)"> <g id="Twitter-icon" transform="translate(178.000000, 415.000000)"> <path d="M14.3648,3.26356938 L14.3648,3.64457634 C14.3648,8.02296357 11.0666667,13 5.04266667,13 C3.18933333,13 1.472,12.4561605 0,11.5041752 C0.245333333,11.5318461 0.517866667,11.5318461 0.7904,11.5318461 C2.31733333,11.5318461 3.7344,11.0422841 4.85226667,10.1440442 C3.40746667,10.1169054 2.208,9.16492018 1.79893333,7.85959885 C2.01706667,7.91440851 2.1808,7.94207941 2.39893333,7.94207941 C2.72586667,7.94207941 2.9984,7.88673762 3.27093333,7.83246009 C1.77173333,7.50626279 0.6272,6.20094147 0.6272,4.62370037 L0.6272,4.59602947 C1.06346667,4.81420385 1.5536,4.97703643 2.1536,4.97703643 C1.22666667,4.40605813 0.6816,3.39979533 0.6816,2.25730659 C0.6816,1.63205076 0.8448,1.08821122 1.11786667,0.598649202 C2.75306667,2.61064265 5.152,3.91649611 7.87733333,4.02505117 C7.82293333,3.80740892 7.79573333,3.53548915 7.79573333,3.31837904 C7.79573333,1.49582481 9.26773333,0 11.0666667,0 C12.048,0 12.8656,0.408145722 13.4650667,1.03340156 C14.2010667,0.9248465 14.9370667,0.598649202 15.5642667,0.271919771 C15.2917333,1.00626279 14.8010667,1.63205076 14.1194667,2.06680311 C14.8010667,1.98538682 15.4277333,1.79488334 16,1.55063447 C15.5642667,2.1758903 14.992,2.77400737 14.3648,3.26356938"/> </g> </g> </g>
</svg>
</a></li></ul></div><div class="sc-fzoyTs hkxHaX"><h3 class="sc-fzqNqU bQDfpZ"><a rel="noopener" href="/about-us" class="sc-fznMAR ekFIkE">ABOUT US</a></h3><ul class="sc-fzoNJl loPePV"></ul></div><div class="sc-fzoyTs hkxHaX"><h3 class="sc-fzqNqU bQDfpZ"><a rel="noopener" href="/contact-us" class="sc-fznMAR ekFIkE">CONTACT US</a></h3><ul class="sc-fzoNJl loPePV"></ul></div><div class="sc-fzoyTs hkxHaX"><h3 class="sc-fzqNqU bQDfpZ"><a rel="noopener" href="/terms-of-use" class="sc-fznMAR ekFIkE">TERMS OF USE</a></h3><ul class="sc-fzoNJl loPePV"></ul></div></nav></div><footer class="sc-fznxsB sc-fznJRM scBPw"><div class="sc-fznWqX dAkvW"><div class="sc-fzqARJ eLpUJW"><div class="sc-fznxKY kfRyXm"><span class="sc-fznMAR sc-fznWOq sc-fzolEj kSlZbw">© Not a Newspaper Ltd. 2021</span><a href="/cookie-notice" id="cookieSettings" class="sc-fznMAR sc-fznWOq eIgDgP">Cookie Policy</a><span class="sc-fzqBkg foeyuz"></span><a rel="noopener" href="/terms-of-use" class="sc-fznMAR sc-fznWOq eIgDgP">Terms of Use </a><span class="sc-fzqBkg foeyuz"></span><a rel="noopener" href="/privacy-notice" class="sc-fznMAR sc-fznWOq eIgDgP">Privacy Policy</a></div></div></div></footer></footer></div></amp-next-page> <script async src="/_build/dirty-amp.389dbc994ba2a211babd.js"></script> </body></html>